Erro ao instalar ROM

  • Respostas:15
  • AbertoNão stickyRespondido
  • Posts no fórum: 7

21/fev/2016 15:21:09 via Web

Pessoal bom dia!

Tive problemas ao atualizar meu Moto G para o Android 6.0... ele havia entrado em boot loop, provavelmente algum arquivo corrompido... eu nao tinha muitos conhecimentos "internos" de Android até acontecer este problema...

Meu celular tinha bootloader desbloqueado e root antes de fazer a atualização... Modelo XT1078 Moto G 2015 4G Dual Chip...

Tenho várias Rom de Android 5.1 e 6.0 aqui, todas com mesmo erro que vou descrever a seguir...

Acreditando em vários videos e comentários e cansado de tantas falhas tentando flash da Rom nele para solucionar... achei um video falando para formatar a memoria interna do dispositivo com o titan... acabei fazendo essa besteira e agora não consigo instalar nenhuma Rom para testar nada... tenho acesso ao fastboot e ao titan normalmente mas no processo de instalação do Rom ele apresenta sempre o mesmo erro... segue foto da tela dele:

image
As vezes a falha varia um pouco de msg, mas é sempre nessa parte de "search MD5"... não sei do que se trata...

Resultado atual: nenhum SO instalado e falha ao tentar flash qualquer Rom...

Necessito de ajuda!

  • Posts no fórum: 7

21/fev/2016 19:28:05 via Web

Já sim... stock, full, mini... Sempre erro que dá tem haver com "MD5 not found"... mesmo cyanomod da esse erro...

— alterado em 21/fev/2016 19:29:05

  • Posts no fórum: 501

23/fev/2016 0:30:27 via App

Tentou instalar a Stock via fastboot? Caso não consiga tente trocar o recovery para dar flash na custom.

No meu XT1040, tbm não consigo dar flash em nenhuma custom ROM, depois que o \system corrompeu, daí tenho que usar stock.zip que só consigo dar flash pelo CWM e não TWRP.

— alterado em 23/fev/2016 0:31:02

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 32

23/fev/2016 3:13:10 via Web

Tô com o mesmo problema. Reinstalei a stock 5.0.2 via fastboot, tentei novamente uma custom rom e mesmo assim não consegui flashear. Sempre dá esse erro, ou algum outro semelhante. Geralmente (Error) Status 7

  • Posts no fórum: 7

26/fev/2016 16:42:39 via Web

Pessoal... deu certo usando o TWRP atualzado... e colocando Cyanogen... celular rodando perfeito... obrigado pelas dicas

  • Posts no fórum: 11

15/abr/2017 14:11:58 via Web

Precisa nem repara as partições não era só ele ter baixado a ROM certa que pra esse aparelho o codnome e Thea e nao Titan , Titan e o 3g e o Thea e modelo 2014 4G por isso que dá muita confusão com ROMs

— alterado em 15/abr/2017 14:12:43