Motorola Moto X (2014) — Desligando com 15% de carga.

  • Respostas:76
  • AbertoNão stickySem resposta
  • Posts no fórum: 9

1/out/2016 20:44:17 via Web

Amigo, pode ser sim problema de bateria.porem pode ser BUG na atualização pro Android 6.0 etc...
Comigo Resolveu reinstalando a ROM 6.0, é mto fácil e dura apenas uns 10 min.
Embora a minha bateria esteja meio ruim(2 anos de uso) ela está agora chegando até 0℅.
Com isso resolvi o problema.
Valeu

  • Posts no fórum: 3

2/out/2016 5:32:20 via Web

Boa noite.
Galera eu estava com esse problema ainda hoje. Então li esse tópico, e vi algo sobre fazer o Wipe chache partition.
Comigo no momento resolveu.
Eu fiz a limpeza do Wipe e depois carreguei com o celular desligado.
Amanhã posto mais alguma coisa, pois vou ver se resolveu mesmo.

  • Posts no fórum: 9

2/out/2016 21:15:07 via Web

Fiz várias limpezas de cache e nãoo funcionou... O que funcionou foi a re instalação da ROM via RSD lite.. 5 minutos e pronto.tava 100℅ o celular.

motox-brasil.blogspot.com.br/2015/12/firmware-moto-x2-xt1097-firmware-retail.html?m=1

Não perde a garantia nem nada, só vai perder os dados do cel( só fazer um backup antes).

  • Posts no fórum: 1

4/out/2016 13:19:51 via Web

Bom dia turma, o meu celular apresenta esse problema, começou desligando antes dos 15%, atualmente desliga com 30%. Não confio mais no aparelho e estou pensando em substituir a bateria. Li um artigo no gizmodo que explica esse problema, por isso culpo a bateria e não o software. Procurem no gizmodo por um post com o seguinte título: "Por que seu celular desliga quando ainda diz ter bateria sobrando"

  • Posts no fórum: 9

4/out/2016 15:25:47 via Web

Tou com 2 anos de bateria e sim ela ja perdeu um pouco de sua eficiência mas após reinstalar a ROM original a bateria chega a 0℅. Pois isso n acontecia no Android 5.1 e no 6.0 começou a acontecer isso.

Mas vou ler esse post, achei interessante.

  • Posts no fórum: 1

9/out/2016 20:13:03 via Web

Boa tarde amigo. Estou com o mesmo problema conforme descrito no post, porém o meu aparelho é Moto G2 16Gb. Posso fazer esse mesmo procedimento no meu aparelho?
Agradeço atenção.

  • Posts no fórum: 9

9/out/2016 21:09:43 via Web

Se for pra reinstalar a ROM pode sim. Mas tem q ser a ROM p seu aparelho. É fácil de fazer,ja tive um g2.
Lembrando que esse problema pode ser BUG do sistema ou a bateria mesmo. Valeu.

  • Posts no fórum: 1

10/out/2016 13:40:47 via Web

Pessoal, tenho um Galaxy J5 e estou há alguns meses com o mesmo problema. Começou desligando sozinho com 20%, depois com 30%, agora desliga com 60%.
Achei que fosse bateria, troquei e não resolveu, troquei o carregador e nada, fiz essas calibragens que muitos fóruns recomendam e não adiantou!
A única coisa que ainda não fiz foi instalar a ROM original dele.
Vou tentar hj e ver se funciona.

  • Posts no fórum: 9

10/out/2016 13:52:10 via Web

Após reinstalar a ROM dele carrega a bateria até o máximo(deixa passar alguns minutos depois de chegar a 100%) e antes de ligar o aparelho da um hard reset e limpa o cache.

  • Posts no fórum: 2

15/out/2016 20:10:13 via Web

cara eu ja tentei de todas as formas fazer o que esse site ai diz mas o meu celular nao é reconhecido pelo rsd.
me ajuda. como voce fez?

  • Posts no fórum: 2

16/out/2016 3:58:24 via Web

O meu também esta com o mesmo problema, quando chega em 15% ele desliga, essa semana até que ele segurou a carga por mais tempo, mas isso é bem aleatório.
Como ainda tenho garantia estendida estou pesando em levar para realizar a troca da bateria, se caso funcionar com uma nova, venho aqui e posto o resultado.

  • Posts no fórum: 9

17/out/2016 3:49:37 via Web

Instala os drivers da Motorola no pc.
Os drivers são baixados no propio site da Motorola.

  • Posts no fórum: 4

23/out/2016 5:36:05 via Web

Olha eu consegui resolver o problema no meu fazendo o seguinte procedimento

1-Desinstalei todos os apps e pastas e informações associadas aos apps que foram instalados fora da playstore.

2-Quando a bateria estava fraca deixei o celular carregando ligado até 100℅ instalei um gerenciador de arquivos e acessei "/data /system e apaguei o arquivo batery.bin"/ depois desliguei o aparelho esperei cinco minutos e liguei de novo esperei mais cinco minutos e tirei ele do carregador.

(O erro repetiu e fiz o procedimento 2 novamente ).

3 Na próxima carga chegou 1ou 2℅ carreguei ele ligado até 100℅ desliguei esperei cinco minutos liguei esperei cinco minutos e tirei do carregador

4- Repeti o processo 3 cinco dias seguidos ele voltou ao normal

5 Estou evitando instalar apps fora da playstore