Motorola Moto X Play — Moto X Play Display quebrado e sensor bugado

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 7

25/fev/2016 23:27:54 via Web

Boa noite, gostaria de tirar uma dúvida, estou com a tela do meu display quebrada devido a queda, e uma dos problemas que apareceu foi um pequeno BUG no sensor ao fazer ligação e escutar áudio no Whatsapp, sabe quando vc faz uma ligação e ao colocar o tel no ouvido ele "entende" o movimento e apaga a tela para n gastar bateria, então BUG 1: Ao tirar do ouvido (com a ligação rolando) a tela não acende nem apertando os botões, apenas quando a ligação é finalizada, se for para eu desligar, não tem como, somente quando a pessoa do outro lado da linha desliga, ai sim o display acende pelo fato da ligação ter sido encerrada.
Bug 2: Ao escutar um áudio no Whstapp, ele meio que as vezes conflita com o sensor e fica jogando o áudio para a saída de som onde vc escuta a ligação, mesmo esquema a tela apaga. Esse sistema do whats eu to ligado, até pq vc escuta aqueles áudios mais privados para ninguém escutar.

A minha dúvida é, será que nessa "brincadeira" da quebra do display o sensor zuou? ou por causa dos estilhaços acaba meio que conflitando? Alguém sabe dizer? Lembrando que a tela está quebrada bem a parte de cima da tela, algumas parte você acaba vendo até a placa do aparelho. Irei fazer a troca da tela, mas preciso saber disso para poder fazer orçamento e etc...

  • Posts no fórum: 52

26/fev/2016 0:29:21 via Web

Tente verificar se ele está fazendo isso em ligações normais, se sim provavelmente o sensor também foi danificado, dá uma verificada no sensor por apps de teste como esse: play.google.com/store/apps/details?id=zausan.zdevicetest&hl=pt_BR

  • Posts no fórum: 7

26/fev/2016 0:47:47 via Web

Sim em qualquer ligação, no começo ele até voltava ao normal ao afastar o aparelho do ouvido, agora nem isso. Já teve momentos na qual quando uma liagação caia na caixa postal, eu teria que fazer um "hard reset" segurando o botão - para baixo junto com o power. Baixei o app que vc falou, muito bom. Fui no desenho de teste do sensor ao colocar no ouvido, porem ele não da nenhum dado, esse teste tem q ser feito em uma ligação?

  • Posts no fórum: 52

26/fev/2016 1:02:57 via Web

Você entra no sensor de proximidade e vai fazendo o teste com a mão tampando o lugar do sensor e vendo na tela o que aparece.

  • Posts no fórum: 7

26/fev/2016 1:16:15 via Web

Tentei mas não aparece nada, o sensor ele fica mesmo ma região do alto falante de ligação? Tentei o dedo pelos cantos do cel, tentei a palma da mãe, tentei tbm aproximar do ouvido e meio que da uma olhada de canto, e nada aparece.

  • Posts no fórum: 52

26/fev/2016 1:21:45 via Web

Tenho um Moto X2, fiz o teste no meu sensor de proximidade e o resultado é o seguinte: Ao encostar a mão( o sensor do meu fica ao lado do auto falante de cima) o sensor acusa 1%, quando levanto a mão uns 3cm ele acusa 3%, ao tirar a mão totalmente ele 100%, o meu esta em bom estado e nunca apareceu algum defeito, então o seu tem que seguir esse padrão, se não seguir saberemos se o sensor também estragou.

  • Posts no fórum: 7

26/fev/2016 1:28:32 via Web

Entendi, baixei no Moto G da minha mãe e entendi o teste. No meu realmente pode estar danificado. Acredito que seja pela rachadura do display, nesse região está bem trincado. Irei trocar o display e fazer o testes. Obrigado Bruno, estarei avisando por aqui o resultado após a troca da tela.

  • Posts no fórum: 52

26/fev/2016 1:34:14 via Web

Tudo bem ; ), lembro que já tive um Lumia 1520 que caiu e danificou o sensor da câmera, dai ele ficava tremendo, quedas as vezes não causam nada e as vezes causam tudo huehue, Boa Sorte e um abraço.

  • Posts no fórum: 7

4/mar/2016 23:53:24 via Web

Bruno, boa noite. Tudo resolvido, descobri que o sensor fica do lado esquerdo e não do lado direto, como? Como o cel estava todo trincado, algumas parte foram saindo, e uma delas eu tirei que foi a do sensor pq o pedacinho estava afiado e meio perigoso de cortar o ouvido etc...
Ao tirar, percebi uma "lupinha" nem percebi, fui perceber quando fui fazer uma ligação e vi que estava de boa, fui no app de teste e estava OK! Fiz o teste para ver se é mesmo o sensor e sim, é ele mesmo. Ufaaa. Agora a pouco fiz a troca da tela e tudo certo! aparelho novo. Obrigado pelas dicas.