Motorola Moto X Play — AJUDA COM FALHA EM RECUPERAR O APARELHO

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 27

3/mar/2016 8:20:03 via Web

Bom dia.
Estou desesperado tentando arrumar o aparelho:

Apos tentar atualizar para o Android 6.0 deu um erro, fazendo com que o fastboot fechasse, agora não consigo mais dar jeito de acesar o sistema, fica aternamente na tela de fastboot e quando tento recuperalo por meio do CMD (estou com a ROM stock + adbfastboot) ele da o seguinte erro:

C:\Users\luanv\Desktop\60\adb>fastboot flash logo logo.bin
target reported max download size of 268435456 bytes
sending 'logo' (2833 KB)...
FAILED (data transfer failure (Unknown error))
finished. total time: 5.046s

C:\Users\luanv\Desktop\60\adb>fastboot reboot
rebooting...

finished. total time: 0.003s

C:\Users\luanv\Desktop\60\adb>fastboot flash system system.img_sparsechunk.0
target reported max download size of 268435456 bytes
sending 'system' (262142 KB)...
FAILED (data transfer failure (Unknown error))
finished. total time: 5.015s

  • Posts no fórum: 1.074

3/mar/2016 19:43:23 via Web

Oi, Luan! Compartilhe conosco como resolveu o problema! :D Desculpa se não pude ajudar antes...

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.

  • Posts no fórum: 27

3/mar/2016 19:48:16 via Web

Resolvido completamente, usei esses comandos, os quais peguei dos comentarios das inumeras soluções de problemas e topicos que acessei durante a madrugada de hoje.

mfastboot flash bootloader bootloader.img
mfastboot reboot-bootloader
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3
mfastboot flash system system.img_sparsechunk.4
mfastboot flash system system.img_sparsechunk.5
mfastboot flash system system.img_sparsechunk.6
mfastboot flash system system.img_sparsechunk.7
mfastboot flash system system.img_sparsechunk.8
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash modem NON-HLOS.bin
mfastboot flash modem NON-HLOS.bin
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot

Iniciei o aparelho e estava tudo normal, apos isso consegui instalar o TWRP somente depois de apagar a mensagem de "bootloader
unlocked"

— alterado em 3/mar/2016 19:49:43