Motorola Moto E (2015) — Aplicativos não funcionando quando conectado a dados móveis, somente wi-fi.

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

4/mar/2016 1:39:51 via Web

Olá, boa noite a todos.

No dia 03/03/2016 Atualizei o meu moto e2 2015 para a versão 6 do android, tudo ocorreu bem, porém agora há aplicativos em que eu não consigo fazê-los funcionar fora do wi-fi, como por exemplo jogo Ninja Battle Legends. O aplicativo APN Brasil por exemplo, não funciona em nenhum modo de conexão, sendo que outros aplicativos testados, como chrome, facebook, play store etc, funcionaram perfeitamente tanto nos dados móveis quanto no wi-fi.

Quando digo que não funcionam, quero dizer que não abrem. Eu clico para abrí-los e imediatamente recebo a mensagem de que "O aplicativo APN Brasil" parou, por exemplo, me dando a possibilidade de "informar" ou apertar "ok". Novamente, o jogo acontece somente em modo de dados móveis e o APN sempre.

Para tentar solucionar o problema, já tentei apagar o cache dos aplicativos e do telefone, reiniciar o telefone, restaurar a versão de fábrica, trocar o SIM de slot e até agora nada.

Estava relutante em fazer downgrade, realmente gostaria de tentar/achar alguma opção para fazer os aplicativos funcionarem sem voltar ao android 5.

Desde já, obrigado pela atenção.

  • Posts no fórum: 3

4/mar/2016 5:27:25 via Web

Atualizou, não funcionou, tentei de tudo, inclusive hard reset, continuou com o problema. (edit: sim, o de desligar, apertar as teclas blablabla)

— alterado em 4/mar/2016 5:29:07

Conta desativada
  • Posts no fórum: 14

5/mar/2016 21:02:59 via Web

Deco, já tentou desinstalar e instalar novamente? Pode ser também incompatibilidade dos aplicativos com o sistema. Começou logo após a atualização do software ou de antes? Se você tentou tudo, pode até ser que seja isso, de incompatibilidade. Já ocorreu comigo no iOS, cheguei a proceder exatamente igual a você, mas o que ocorreu foi apenas isso. Logo saiu uma atualização para o jogo (no meu caso), corrigindo, e pude abrir normal. Avisa mais aqui.

  • Posts no fórum: 3

5/mar/2016 21:52:05 via Web

Pois é, to achando que é incompatibilidade mesmo. De toda forma, a única solição que achei é, toda vez que for abrir o aplicativo, colocar em modo avião, abrir, tirar do modo avião e aí ele conecta.

Conta desativada
  • Posts no fórum: 14

5/mar/2016 23:46:51 via Web

Pode parecer besteira, mas deixa um comentário lá na Play Store alertando. Quando tive um problema no iOS com um jogo apenas, o desenvolvedor foi super prestativo.

— alterado em 6/mar/2016 1:20:08