Motorola Moto G — Problema com o Moto G XT1033

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 8

3/abr/2016 7:26:51 via Web

Bom dia
Acho que faz + - 1 semana que estou com este problema, mas estou tentando me manter calmo. Eu estava com meu Moto G na 4.4.2 GPE (Google Play Edition) e fui atualizar para a 4.4.4 pelo método original, tudo ocorreu bem, a atualização foi bem sucedida, mas quando o celular foi reiniciar com o novo OS, ele não ligou. Agora o celular não faz nada, fica em tela preta e não carrega, só acontece o seguinte: No carregador, 3 coisas podem acontecer, nada, o LED ficar piscando, ou o LED ficar aceso direto. Não sei o que fazer, e preciso do meu para resolver meus assuntos sobre meus trabalhos da escola, não posso comprar outro pois esse celular não é velho e seria um disperdício.
Alguém pode me ajudar?? Estou disposto a baixar qualquer tipo de arquivo ou qualquer coisa

PS: quando conecto no computador ele fica ligando e desligando o tempo todo, raramente ele fica conectado normalmente, mas não é possível reconhecer ele por nada, apenas pelo som do Windows.

EDIT: lendo alguns forums de todos os locais do google, percebi que pode ser uma atualização mal feita da GPE 4.4.2 para a 4.4.4, pode ser um brick, alguém sabe como consertar esse brick??

— alterado em 21/abr/2016 19:02:58

  • Posts no fórum: 396

3/abr/2016 8:45:31 via App

Miguel Angelo Gonzaga

Bom dia
Acho que faz + - 1 semana que estou com este problema, mas estou tentando me manter calmo. Eu estava com meu Moto G na 4.4.2 GPE (Google Play Edition) e fui atualizar para a 5.1 pelo método original, tudo ocorreu bem, a atualização foi bem sucedida, mas quando o celular foi reiniciar com o novo OS, ele não ligou. Agora o celular não faz nada, fica em tela preta e não carrega, só acontece o seguinte: No carregador, 3 coisas podem acontecer, nada, o LED ficar piscando, ou o LED ficar aceso direto. Não sei o que fazer, e preciso do meu para resolver meus assuntos sobre meus trabalhos da escola, não posso comprar outro pois esse celular não é velho e seria um disperdício.
Alguém pode me ajudar?? Estou disposto a baixar qualquer tipo de arquivo ou qualquer coisa

PS: quando conecto no computador ele fica ligando e desligando o tempo todo, raramente ele fica conectado normalmente, mas não é possível reconhecer ele por nada, apenas pelo som do Windows.

já tento fazer hard reset?

  • Posts no fórum: 204

3/abr/2016 13:07:01 via Web

Miguel Angelo Gonzaga

Bom dia
Acho que faz + - 1 semana que estou com este problema, mas estou tentando me manter calmo. Eu estava com meu Moto G na 4.4.2 GPE (Google Play Edition) e fui atualizar para a 5.1 pelo método original, tudo ocorreu bem, a atualização foi bem sucedida, mas quando o celular foi reiniciar com o novo OS, ele não ligou. Agora o celular não faz nada, fica em tela preta e não carrega, só acontece o seguinte: No carregador, 3 coisas podem acontecer, nada, o LED ficar piscando, ou o LED ficar aceso direto. Não sei o que fazer, e preciso do meu para resolver meus assuntos sobre meus trabalhos da escola, não posso comprar outro pois esse celular não é velho e seria um disperdício.
Alguém pode me ajudar?? Estou disposto a baixar qualquer tipo de arquivo ou qualquer coisa

**PS: quando conecto no computador ele fica ligando e desligando o tempo todo, raramente ele fica conectado normalmente, mas não é possível reconhecer ele por nada, apenas pelo som do Wi

atualizando ele pelo OTA vc só fez queimar a placa mãe.é HORA de dar tchau ao seu moto 1, vc não vai gastar R$ 250,00 em uma nova placa.

— alterado em 3/abr/2016 13:07:56

  • Posts no fórum: 8

3/abr/2016 15:10:11 via Web

Já sim Estevão Gomes, mas não da certo porque não tem como, ele não reconhece no windows, e ele não liga em fastboot

— alterado em 3/abr/2016 15:10:58

  • Posts no fórum: 8

3/abr/2016 15:12:28 via Web

Henrique Veresconde, mas porque a praca mãe teria queimado? é só uma atualização, aliás eu já fiz para o celular do meu amigo do mesmo modelo, e nada aconteceu

  • Posts no fórum: 41

3/abr/2016 15:22:40 via Web

Ele deve ter feito downgrade por isso deu hard brick, o cell esta inutilizavel agora, eu tbem consegui fazer com um que eu tinha, eu jah tinha feito varios down e nunca aconteceu de dar o hard brick ai coloquei rom gpe para poder instalar a rom da MI mais sem querer eu fui atualizar ele via ota e deu o msm problema que o dele.