ASUS Zenfone 2 — Falha na câmera frontal

  • Respostas:9
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

5/abr/2016 4:24:30 via Web

Abri o app da câmera e mudei para a frontal e o app travou ficou em tela preta. Fechei e reabri e o app abria com tela preta e fechava em seguida. Limpei os dados do app, restaurei a versão de fabrica e atualizei novamente e nada. Então reiniciei o celular, a partir daí o app voltou a funcionar porem sumiu a opção de trocar para câmera frontal, só funciona a traseira. Fiz hard reset e nada. Continua do mesmo jeito. Alguém está tendo esse problema? Será que tem como resolver sem ter que mandar para assistência técnica?image

  • Posts no fórum: 1

21/nov/2016 22:18:31 via Web

O meu também desapareceu a câmera frontal. Alguém já conseguiu resolver? Entrei em contato pelo face da asus e eles responderam para levar para assistência. Eu recomendo todos reclamarem por e-mail, chat ou telefone da Asus para que eles fiquem cientes do problema e resolvam.

  • Posts no fórum: 1

5/dez/2016 16:14:48 via Web

Cara, que saco isso. Primeiro foram os slots de micro sd E sim Cards que pararam do nada. Mandei pra assistência voltou ok. agora do nada a câmera parou. Que raiva

— alterado em 5/dez/2016 16:16:49

  • Posts no fórum: 3

19/abr/2017 17:46:35 via Web

A solução é atualizar para a versão WW-4.21.40.144 do site da Asus. É específica para brasileiros. Descobriram ontem, dia 18.04.2017 como corrigir isso pelo suporte da Asus. Vou testar hoje e vejo se vai resolver. Se alguém fizer e funcionar, informe aqui.

  • Posts no fórum: 4

21/abr/2017 21:07:30 via Web

Fala Galera!

Então, eu fiz essa atualização que o Gabriel Arruda informou acima, então, no meu não deu em nada.

Porém, o meu problema não é exatamente esse do tópico, mas é bem parecido.

Acontece que o "botãozinho" da câmera frontal aparece no meu, só que ela não funciona. A tela fica toda preta, quando eu troco para a câmera traseira funciona tudo corretamente, mas quando eu troco para a câmera frontal não aparece nada.

Já restaurei para as configurações de fábrica original, já formatei via aquela tela de boot do android e nada dessa câmera frontal voltar a funcionar. Tenho certeza absoluta que esse problema não é de Hardware, cuido muito bem do meu aparelho. Infelizmente, já não sei mais o que fazer!

  • Posts no fórum: 1

21/abr/2017 23:13:59 via Web

vc fez o procedimento e a entrada do cartao de memoria ficou pegando normalmente

— alterado em 21/abr/2017 23:14:29