[Tutorial] Solução para instalação incorreta da ROM XT1078 (Moto G 2014 4G)

  • Respostas:25
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

11/dez/2016 2:58:07 via Web

Installation error rom XT1078

mfastboot flash motoboot motoboot.img
mfastboot flash partition gpt.bin
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3
mfastboot flash system system.img_sparsechunk.4
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot

http:/ / forum.xda-developers.com/ moto-g-lte/ help/ erro-instalao-da-rom-xt1078-t3473971

esse metodo deu certo ! espero que ajude.

  • Posts no fórum: 6

26/dez/2016 16:09:16 via Web

apos isntalar a rom do XT1078 as informaçoes dele fica "titan_retbr" sendo que ele é "thea_retbr"... e na hora de atualizar da erro.

  • Posts no fórum: 33

11/mar/2017 0:29:06 via Web

Raphael Santana

Olá pessoal.
E aí alguém conseguiu voltar a ROM Stock do XT1078 sem ser dessa forma mesclada com a XT1068?

Galera, eu vi em algum lugar por aí um cara que conseguiu instalar a rom normalmente depois de instalar a cm.
Então pra quem esta com esse problema, tente instalar a cm, se der certo, instale a Rom Stock em sequencia,
Se tudo der errado o jeito é esse tutorial mesmo, lembrando que o 4G, não vai funcionar mesmo