[Tutorial] Solução para instalação incorreta da ROM XT1078 (Moto G 2014 4G)

  • Respostas:30
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

11/dez/2016 2:58:07 via Web

Installation error rom XT1078

mfastboot flash motoboot motoboot.img
mfastboot flash partition gpt.bin
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3
mfastboot flash system system.img_sparsechunk.4
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot

http:/ / forum.xda-developers.com/ moto-g-lte/ help/ erro-instalao-da-rom-xt1078-t3473971

esse metodo deu certo ! espero que ajude.

  • Posts no fórum: 6

26/dez/2016 16:09:16 via Web

apos isntalar a rom do XT1078 as informaçoes dele fica "titan_retbr" sendo que ele é "thea_retbr"... e na hora de atualizar da erro.

  • Posts no fórum: 41

11/mar/2017 0:29:06 via Web

Raphael Santana

Olá pessoal.
E aí alguém conseguiu voltar a ROM Stock do XT1078 sem ser dessa forma mesclada com a XT1068?

Galera, eu vi em algum lugar por aí um cara que conseguiu instalar a rom normalmente depois de instalar a cm.
Então pra quem esta com esse problema, tente instalar a cm, se der certo, instale a Rom Stock em sequencia,
Se tudo der errado o jeito é esse tutorial mesmo, lembrando que o 4G, não vai funcionar mesmo

  • Posts no fórum: 41

12/jul/2017 18:18:14 via Web

Natan Jonhson

voce saberia me dizer se da pra fazer root nesse ''hibrido'' ?

E aí Natan.
Sou o author do tópico, e tem muito tempo que fiz essa "cagada" de instalar a ROM errada. E SIM dá pra fazer root, só não me lembro como foi,pq na época eu tinha feito. Mas eu acredito que peguei a TWRP feita para o XT1078, já que o XT1068/69 só pegou aqueles arquivos de imagem, *system system.img_sparsechunk*. Acho que vale a pena correr o risco, acredito que o máximo que vai acontecer é dar erro na hora do flash da TWRP, então nesse caso, tente o do outro modelo. E então posteriormente é só passar o .zip do SuperSu que deve funcionar... Lembrando que nem EU, nem o AndroidPit se responsabiliza por nada.

Mas antes de fazer isso, eu recomendaria você tentar instalar uma Custom Rom, e então tentar o flash da ROM correta, porque como citei acima, soube de uma pessoa que conseguiu instalar a ROM correta depois de flashear" uma custom.

Se der certo ou não, me avisa por favor.
Boa sorte!

  • Posts no fórum: 4

13/jul/2017 21:12:31 via Web

Bom dia,

Fui um dos primeiros tambem a ter o mesmo problema. Por um grande tempo fiquei usando a versao custom cyanogen 13 da versao TITAN no meu THEA e por alguns problemas como lentidao resolvi seguir seu tutorial que deu um resultado bacana. Unico problema era o 4g e a tela invertida. ( dava para viver com ). Resolvi instalar uma rom custom para o thea.. Lineage e apos muitas tentativas acredito que nao seja possivel instalar qualquer rom para o Thea, somente para o TITAN.

Tentei refazer seu tutorial e estou com problemas, como o nao reconhecimento do WIFI e CHIP. Percebi a pouco que estava usando a rom XT1068 com CID7 e a XT1078 para CID12. O que pode ter sido o problema. CID12 DUAL CHIP e CID7 SINGLE CHIP.

Reinstalarei ambos com o cid12 e depois coloco aqui se funcionou. ( O sinal das redes de celulares estava nulo e acredito que isso nao deve mudar )

Att
Claudio

  • Posts no fórum: 41

14/jul/2017 2:12:07 via Web

Cláudio Zana

Bom dia,

Fui um dos primeiros tambem a ter o mesmo problema. Por um grande tempo fiquei usando a versao custom cyanogen 13 da versao TITAN no meu THEA e por alguns problemas como lentidao resolvi seguir seu tutorial que deu um resultado bacana. Unico problema era o 4g e a tela invertida. ( dava para viver com ). Resolvi instalar uma rom custom para o thea.. Lineage e apos muitas tentativas acredito que nao seja possivel instalar qualquer rom para o Thea, somente para o TITAN.

Tentei refazer seu tutorial e estou com problemas, como o nao reconhecimento do WIFI e CHIP. Percebi a pouco que estava usando a rom XT1068 com CID7 e a XT1078 para CID12. O que pode ter sido o problema. CID12 DUAL CHIP e CID7 SINGLE CHIP.

Reinstalarei ambos com o cid12 e depois coloco aqui se funcionou. ( O sinal das redes de celulares estava nulo e acredito que isso nao deve mudar )

Att
Claudio

Muito obrigado pelo comentário.
Mas só uma pergunta: você disse que usou a CM ROM do Titan no seu Thea, depois disso você tentou instalar a Rom Stock do Thea? Porque como já escrevi várias vezes aqui, eu soube de uma pessoa que conseguiu fazer a instalação da Rom correta após o flash da CyanogenMod, mas até agora ninguém pôde confirmar pra mim.

Mas enfim, boa sorte, volte para dizer o que aconteceu.

— alterado em 14/jul/2017 2:14:07