Moto G2 1069 não liga, não carrega, não entra em modo fastboot

  • Respostas:2
  • AbertoNão stickyRespondido
  • Posts no fórum: 2

19/abr/2016 5:30:45 via Web

Na época que comprei meu Moto G2 modelo xt1069, veio com com Android L(5.0)mas por não ter ficado alegre com alguns bugs resolvi fazer o Downgrade para o KitKat (4.4.4)!

Consegui reinstalar o Android Kitkat. Depois de um tempo enjoei desse Android, e desde quando estou com o KitKat, mostrava toda hora notificação de atualização para o Android L 5.0 via OTA. E resolvi voltar para o Lollipop...

Baixei a atualização normalmente, esperei o aparelho chegar aos 90% de carga e permiti a instalação da atualização.
O celular reiniciou e já foi pra tela de atualização que mostra (O boneco do Android e a barrinha de carregamento abaixo). Deixei o celular atualizando normalmente, e ele apagou a tela e não acendeu mais!
O Celular simplesmente apagou e não entra no modo fastboot.
Já deixei o celular na tomada por vários minutos com o carregador original, já tentei colocar o carregador da samsung de 2a para tentar ligar o celular, coloquei no pc, tentei segurar o botão power por vários minutos mas ele não responde nem mesmo com a LED de notificações, nem com vibrações.

O LED só liga por alguns segundos quando eu conecto moto g no pc. O pc faz o barulho que conectou mas não aparece nada.

Já vi centenas de fóruns do androidpit e não achei respostas para o meu problema:'(
O que devo fazer? Quem puder me ajudar ficarei muito agradecido.

  • Posts no fórum: 2

20/abr/2016 3:22:07 via Web

Obrigado pela resposta. Acho que vou ter que comprar um outro celular mesmo :(. O preço de uma placa aqui na minha cidade é um preço de um novo celular. Vou esperar novas respostas pra ver se tem outro jeito...