Samsung Galaxy S7 Edge — galaxy S7 edge com problemas na rede 4g

  • Respostas:24
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

6/mai/2016 23:01:16 via App

olá amigos e responsáveis, comprei um galaxy s7 edge e notei que ele não se conecta com a rede 4g. está tudo configurado na operadora certinho, e inclusive entrei em contato com o tal de Samsung concierge e eles efetuaram todos os procedimentos possíveis. e me mandaram para a assistência. só que, já tive que ir estes dias por causa de um problema na tela. gostaria de saber se mais alguém teve o mesmo problema é se houve alguma solução??? agradeço desde já.

  • Posts no fórum: 3.265

7/mai/2016 3:10:58 via App

Já imaginou que pode ser a área onde está localizado que não tem um sinal 4G tão estável?
Tente ir para outro local, e verifique se não conecta.

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 1

11/jul/2016 22:28:42 via Web

Fala amigão, meu estava com o mesmo problema e consegui resolvi, siga os passos a seguir:

Vá em
configurações,
redes móveis,
na seleção de banda coloque LTE/3G/2G (conexão automática),
após reinicialize seu aparelho, pronto agora quando você estiver em uma região que pegue o 4G vai funcionar.

Espero ter ajudado, abração.

  • Posts no fórum: 1

28/nov/2016 14:37:05 via Web

rapaz o meu s7 flat esta com um problema que so tem sinal de 4g só sinal de internet quando vou fazer chamadas ele fica em nao registrado na rede, nao sei mais oq fazer, se eu colocar em modo aviado e voltar ao normal ele volta por um tempinho e depois fica ruim novamente me ajudem por favor so queria saber qual o problema pelo menos!

  • Posts no fórum: 1

11/jan/2017 16:34:01 via Web

O meu funcionou depois de fazer esse procedimento.

configurações,
redes móveis,
na seleção de banda coloque LTE/3G/2G (conexão automática),
após reinicialize seu aparelho, pronto agora quando você estiver em uma região que pegue o 4G vai funcionar.

Antes de fazer isso confirmem se o chip de vocês é 4g, pois em outro celular não funcionava 4g por esse motivo.

— alterado em 11/jan/2017 16:35:05

  • Posts no fórum: 1

17/jan/2017 16:43:50 via Web

Meu também. Na primeira srnaba retornei a loja e me mandaram trocar o chip. Não resolveu nada e ainda perdi o prazo de devolução.

  • Posts no fórum: 5

7/fev/2017 15:05:57 via Web

Tenta com a operadora!
Comigo aconteceu a mesma coisas. O telefone era recém adquirido e não conectava no 4G de forma alguma. O chip era 4G e as configurações estavam todos certas.
Entrei no Chat on line da operadora e a atendente fez alguma coisa no sistema dela lá que depois de 15 minutos o telefone cectou a 4G.
Abs.

  • Posts no fórum: 1

12/fev/2017 3:07:09 via Web

Sérgio Frio

Meu também. Na primeira srnaba retornei a loja e me mandaram trocar o chip. Não resolveu nada e ainda perdi o prazo de devolução.

Eu tenho um s7 flat.. estava usando normalmente até que dei um hard reset e simplesmente parou de pegar o chip de qualquer operadora. Alguém sabe o que devo fazer. Já liguei na operadora e ele não está bloqueado. Não sei o que fazer. Alguém me ajuda.

  • Posts no fórum: 1

3/mar/2017 22:25:19 via Web

Estou com o mesmo problema.. Como vocês resolveram ?

Não sei mais o que fazer. Já troquei de chip, já liguei muitas vezes na minha operadora nextel e nada.

  • Posts no fórum: 1

24/mar/2017 12:28:50 via Web

Meu amigo, faça o seguinte. Em redes móveis procura a parte nada de rede e coloca somente WCDMA/GSM e depois em ponto de acesso, procura protocolo APN e coloca só iPV4. Foi assim que resolvi essa pendência

  • Posts no fórum: 3

31/mar/2017 13:41:40 via Web

Nuno Azevedo

Hoje fui eu :(
Ao fazer chamadas, diz não registado na rede, no entanto, continuo com internet 4G, só nao dá para fazer chamadas.

Aconteceu a alguém ?

alguém me ajuda estou com o mesmo problema!

  • Posts no fórum: 2

1/abr/2017 19:32:27 via Web

acessa esse site e verifica se seu imei não está bloqueado.

https :/ /www .consultaaparelhoimpedido .com.br/public-web/welcome

retire os espaços

— alterado em 1/abr/2017 19:32:59

  • Posts no fórum: 1

3/abr/2017 5:07:25 via Web

Eu tô com o mesmo problema o meu entra o 4g posso navegar na net. Mas não faz chamada só aparece não registrado na rede. Mi. Ajudem pessoal.