Sony Xperia Z3 — Dados móveis não funcionam mais - Downgrade do Android 6.0 para 5.1.1

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 5

10/mai/2016 1:32:27 via Web

Pessoal...
Hoje pela manhã tive a infelicidade de atualizar meu Xperia Z3 Dual (D6633) para o Android 6.0, e o telefone ficou completamente bugado. Impraticável, pois os SIM Cards pararam, fora vários outros bugs. Optei por fazer um downgrade de firmware.
Procurando na Internet, consegui fazer o downgrade para 4.4.4 e depois atualizei para 5.1.1, mas os dados móveis, tanto da Porto Conecta quanto da Tim não funcionam mais...nem 2G, 3G ou 4G, desde que instalei a firmware do 4.4.4 (KitKat). No Wi-Fi a Internet está normal
Agora estou com a ROM 23.4.A.1.232 (5.1.1) e não sei mais o que fazer. Alguém pode dar uma luz? Não acredito que uma atualização para Android Marshmallow tenha quebrado algum ítem de hardware.

Obrigado desde já.

  • Posts no fórum: 5

31/mai/2016 18:57:48 via Web

Já resolvi. Fiz o downgrade com o FlashTools para a 5.1.1 e atualizei, via método normal Sony, para a 6.0. Telefone normal e está até melhor do que antes. Devia ter alguma coisa corrompida no telefone que deu ruim na atualização. É só buscar a ROM certa e fazer o processo pelo FlashTools. O chato é que pedi contatos que não havia backup, bem como o histórico do WhatsApp.

A questão do 4G já está resolvida também. Tem uma auto configuração do próprio Android que corrigiu. Telefone muito inteiro e bom. O que é muito chato é o som muito baixo. Quero aumentar o volume dele. App equalizador não resolveu.

  • Posts no fórum: 1

26/jun/2017 14:05:37 via Web

Amigo,

Você atualizou pelo programa da Sony do PC ou baixou uma versão 6.0 e instalou pelo flashtools?