Motorola Moto E — Celular Moto E não carrega

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

21/mai/2016 2:07:35 via Web

Boa noite! Venho falar de um problema no meu Moto E, a um tempo atrás ele quebrou a tela, isso foi ano passado, deixei ele descarregar. A Motorola tem muita frescura com a bateria, uma proteção que não deixa chegar a 0%, então quando você vai carregar, não sai do 0%, vi no Youtube pra tentar carregadores de maior amperagem, tentei e não deu certo. Vi também um método que põe o carregador e segura o botão power por dois minutos, não deu certo. Quando eu ponho ele no carregador acontece assim: O LED lá de cima pisca e a tela acende e aparece 0% de bateria, depois a tela apaga, depois de um tempo liga e aparece a logo da Motorola e fica travado aí por um tempo, e apaga. Sei que essa coisa de ficar na logo é o sistema corrompido, tenho que reinstalar a ROM, mas isso não vem ao caso, eu quero saber se alguém tem uma solução diferente das propostas por aí na internet.
OBS*: Quando entro em modo fastboot (POWER + VOL. -), ele aparece charging (carregando) na tela, mas isso só com o cabo USB conectado ao computador e com uma janela do CMD aberta, está carregando mesmo? Se eu tentar reinstalar a ROM com a bateria baixa, dá erro de Batery Low.
Obrigado e boa noite!! ^-^
PS
* Meu Moto E é da 1ª geração, XT1022

  • Posts no fórum: 303

21/mai/2016 20:01:39 via Web

Já tentou com uma bateria diferente ou um carregador diferente para tentar eliminar opções de problemas?