Motorola Moto G — Dei WIPE no aparelho e tô sem OS! HELP!!!

  • Respostas:0
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

29/mai/2016 22:02:47 via Web

Boa tarde, ontem a noite tentei atualizar meu android do 4.4 para o 5.1 através do proprio Android, porém quando baixava a att e eu sinalizava para instalar o aparelho reiniciava e abria o "recovery" pesquisei e vi em alguns foruns que precisaria dar um Wipe no aparelho pois eu já tinha rooteado o aparelho e não instalaria, dito isto dei wipe e verifiquei que o celular n tem nada na memória interna, preciso de ajuda para reinstalar o sistema de fábrica e se possível atualizar para o Android 5.1, o que preciso baixar pelo que pesquisei era STOCK ROM, alguem poderia me indicar a correta e a maneira certa de instalar?

Abaixo deixo todas as informações que consegui do meu aparelho e informações que consegui com o Minimal Fastboot:

  • Motorola Moto G 4G :)

  • XT1040 (Aparecia isto quando conecto no PC) (smug)

  • Android 4.4 (Pelo menos era) :'(

  • Eu Já havia dado ROOT antes quando ainda funcionava e nunca deu
    problema (nerd)

  • Já havia feito Bootloader Unlocked quando fiz o ROOT (Aquela parada pra
    tirar a mensagem com a sinalização vermelha) (angel)

  • ![image][1]


@EDIT 1

  • Baixei uma "STOCK ROM" e instalei porém não tenho certeza se é a
    certa então o aparelho ligou com a mensagem de Bootloader Unlocked,
    fiz o passo a passo pra desbloquear e no fastboot aparecia que já
    estava desbloqueado a bootloader, daí usei um comando no fastboot
    para remover a msg e ela saiu porem não sai do logo da MOTOROLA (Acho
    que a ROM não era a certa).

@EDIT 2

Ressuscitei o aparelho com isto, deixo aqui pra quem estiver com o mesmo problema:
(Android 4.4 KitKat)

— alterado em 29/mai/2016 22:52:14