Sony Xperia Z1 — Erro para ativar serviços em acessibilidade

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

23/jul/2016 20:59:13 via Web

Boa tarde, possuo o 5.1.1 da própria Sony (stock rom), e sem mais nem menos meu celular não autorizava mais a ativar meus serviços em acessibilidade. Não tinha nenhum app de brilho de tela. Resetei de fábrica, mas mesmo assim este problema persiste, trava a tela de Configurações, só fechando na lista de aplicativos, para abrir novamente.
Gostaria de uma luz, please. (thinking)

Atualização:
Fiz reparo com o Xperia Companion inúmeras vezes e nada aconteceu. O problema está mesmo em Settings.apk. Alguma solução? Faço downgrade da rom?

— alterado em 25/jul/2016 14:17:21

  • Posts no fórum: 4

8/ago/2016 13:55:08 via Web

Rodrigo S., estou com o mesmo problema. Fui acessar a acessibilidade, Talkback e vi que na hora de apertar o botão OK botão não apertava , como se tivesse uma falha no toque.Só o botão cancela funcionava .
Instalei o concorrente dele e aconteceu mesma coisa. Formatei o celular e serviço voltou funcionar corretamente. Após instalar os meus aplicativos , parou de funcionar de novo.
Formatei pela segunda vez no mesmo dia e voltou a funcionar . Aí fui instalando os apps um de cada vez, bem devagar, reiniciando a cada passo, para descobrir qual era a incompatibilidade . E +1 vez não obtive a resposta, pois de repente, do nada, quando estava usando o cel sem instalar nenhum aplicativo, fui acessar novamente a acessibilidade e o talk back não ativou no botão OK.
Portanto estou com mesmo problema que você . Gostaria de uma resposta da Sony . Onde devemos enviar esta pergunta?