Motorola Moto G — Não consigo ressuscitar Moto g com softbrick

  • Respostas:1
  • AbertoNão stickySem resposta
  • Posts no fórum: 5

4/ago/2016 13:25:33 via Web

Galera, ontem a noite fui tentar reinstalar a rom stock 5.1 do meu moto g xt 1033, devido a alguns problemas que eu estava tendo com a rom atual, e o que era pra ser um procedimento simples se tornou uma frustração total. Inicialmente usei o fastboot para instalar a nova rom, e percebi que no cmd estava dando muito erro, mesmo fazendo os procedimentos corretamente, por fim como esperado o celular brickou, até aí tudo bem. Fui no recovery fiz o full wipe e tentei com nova rom, dessa vez sem erros no cmd. Porém, no fim da instalação "sem erros", ao dar reboot, o celular apenas piscava rapidamente na tela, com intervalo de 5 segundos, uma mensagem com o simbolo do android brickado na tela e escrito "no command". Depois de muita luta, consegui acessar o bootloader e vi que o recovery (twmp) tinha sumido. Reinstalei o mesmo e vi que não montava o /data, fiz outro full wipe e tentei com a rom cyanogem fazendo a instalacao diretamente pelo recovery, porém deu muito erro durante a instalação também. Resumindo: Não consigo instalar qualquer OS no meu moto g, o celular está rejeitando tudo e estou com ele morto aqui, sem saber mais o que fazer. Obs: quando tentei com o cwm, o celular sequer conseguia montar o usb storage, apenas com o twmp, além disso já tentei o método utilizando o RSD, porém entra na tela do "no command" novamente... Agradeço bastante qualquer ajuda, pois já estou sem opções do que fazer para reviver ele.

  • Posts no fórum: 1.103

4/ago/2016 17:33:55 via App

Matheus Martins

Galera, ontem a noite fui tentar reinstalar a rom stock 5.1 do meu moto g xt 1033, devido a alguns problemas que eu estava tendo com a rom atual, e o que era pra ser um procedimento simples se tornou uma frustração total. Inicialmente usei o fastboot para instalar a nova rom, e percebi que no cmd estava dando muito erro, mesmo fazendo os procedimentos corretamente, por fim como esperado o celular brickou, até aí tudo bem. Fui no recovery fiz o full wipe e tentei com nova rom, dessa vez sem erros no cmd. Porém, no fim da instalação "sem erros", ao dar reboot, o celular apenas piscava rapidamente na tela, com intervalo de 5 segundos, uma mensagem com o simbolo do android brickado na tela e escrito "no command". Depois de muita luta, consegui acessar o bootloader e vi que o recovery (twmp) tinha sumido. Reinstalei o mesmo e vi que não montava o /data, fiz outro full wipe e tentei com a rom cyanogem fazendo a instalacao diretamente pelo recovery, porém deu muito erro durante a instalação também. Resumindo: Não consigo instalar qualquer OS no meu moto g, o celular está rejeitando tudo e estou com ele morto aqui, sem saber mais o que fazer. Obs: quando tentei com o cwm, o celular sequer conseguia montar o usb storage, apenas com o twmp, além disso já tentei o método utilizando o RSD, porém entra na tela do "no command" novamente... Agradeço bastante qualquer ajuda, pois já estou sem opções do que fazer para reviver ele.

É partição corrompida, é pior que bootloader corrompido!!! Já vi dezenas de pessoas descreverem esse tipo de situação, mas nenhuma com solução!!!