Samsung Galaxy Note 4 — AJUDA - O Celular carrega, mas nao segura ligado se tirar o carregador

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

8/ago/2016 20:38:00 via Web

Ola pessoal!

tenho o Samsung Galaxy Note 4

apos a ultima atualização o celular começou a apresentar a mensagem 'processo.android.phone parou' eu então realizei o procedimento da tirar do automatico a mudança de hora e de fuso horario automatico.

de uma hora pra outra o celular desligou e entrou em loop (tela inicial quando liga o aparelho e nome samsung, e depois reiniciando sem parar) conectei no notebook e ele voltou a funcionar, mas quando tirei o cabo ele apagou...

desde entao ele so liga se eu manter conectado no carregador
ja restaurei o celular ao modo de fabrica, ja o fiz tambem pelo modo de recuperação mas nada adiantou

usei apps para calibrar a bateria mas nada funciona.

Alguem ja passou por algo parecido e sabe como resolver???

Obrigado

  • Posts no fórum: 1

11/ago/2016 2:48:08 via Web

Estou com EXATAMENTE o mesmo problema. ...começou com o com.Android.Phone parando....depois reiniciou sozinho algumas vezes e agora só liga no carregador....

  • Posts no fórum: 2

16/ago/2016 13:53:44 via Web

É o mesmo erro do "Telefone parou"? pois o meu vinha apresentando este erro a alguns dias no momento que eu recebia uma chamada e só normalizava quando reiniciava o aparelho,porém teve solução quando baixei a nova atualização de software de 460 MBs que está disponível para quem está no Android 6.0.1.
Recomendo de façam o mesmo.

— alterado em 16/ago/2016 13:54:34

  • Posts no fórum: 1

19/out/2016 1:01:28 via Web

Olá, estou com o mesmo problema, só consigo utilizar o celular carregando. Resetei ele 3 vezes já

Alguém conseguiu resolver o problema?

— alterado em 19/out/2016 1:04:37

  • Posts no fórum: 1

28/out/2016 13:57:09 via Web

Estou com os mesmos problemas. Você conseguiu descrever exatamente o que está acontecendo. Conseguiu resolver de algum jeito?

  • Posts no fórum: 79

31/out/2016 16:46:05 via Web

Quando meu N4 deu isso, tive que levar na garantia (ainda estava dentro dela) para trocar a placa e a bateria que estavam bichadas, e só a troca de um dos componentes não resolveu, tive de voltar até trocarem os 2 o que funcionou e ele ta 0 bala desde então a quase 4 meses. ;)