Motorola Moto G — Ajuda Moto G parou de funcionar os dados moveis

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

26/ago/2016 10:10:30 via Web

Olá pessoal, recentemente fiz root no meu moto G 2015 ( XT1069) , até ai tudo certo, mais depois do processo ele não funcionou a internet dos dados móveis, esta tudo ativado certinho, só que quando ativo o wi-fi ele aparece o ícone "H" ou "E" de forma translucida, e estou usando o Android 6.0. Alguém que já passou pelo mesmo problema sabe como resolver? Desde já obrigado a todos.

  • Posts no fórum: 1.103

26/ago/2016 11:09:23 via App

Iromar Gaspar

Olá pessoal, recentemente fiz root no meu moto G 2015 ( XT1069) , até ai tudo certo, mais depois do processo ele não funcionou a internet dos dados móveis, esta tudo ativado certinho, só que quando ativo o wi-fi ele aparece o ícone "H" ou "E" de forma translucida, e estou usando o Android 6.0. Alguém que já passou pelo mesmo problema sabe como resolver? Desde já obrigado a todos.

O wifi tem prioridade sobre os dados móveis, se quer usar os dados tem que desligar o wifi.

  • Posts no fórum: 1.103

26/ago/2016 20:52:39 via App

Iromar Gaspar

Exatamente amigo. Só que mesmo com a wifi desligada e os dados moveis ativado ele não funciona. Entende?

Tem que selecionar qual chip tu vai usar pra dados móveis, é que não tá selecionado!!!

  • Posts no fórum: 3

27/ago/2016 0:17:26 via Web

Pessoal obrigado pela atenção de todos e a ajuda, mas resolvi da seguinte maneira, e vai servir pra quem desbloqueou o bootloader do Moto g2 e fez root: Instalei o Cyanogenmod 13.1 no telefone, foi super seguro e rápido, e acabou de vez com o problema, graças a Deus, recomendo quem estiver com o mesmo problema ou parecido fazer esse procedimento, já que o mesmo não sairá mais atualizações de futuros upgrade do android (moto G2). Esperando agora A ROM do Cyanogenmod 14 com android 7.0 !!! Abraço a todos!!