Motorola Moto G — [ROM] CyanogenMOD 14.1 |7.1| OFFICIAL - falcon | XT1032/XT1033

  • Respostas:433
  • AbertoStickySem resposta
  • Posts no fórum: 2

14/nov/2016 22:12:50 via Web

Rodrigo Goffert

nao consegui instalar, da erro no na hora de instalar o cm 14 (erro e:eunknown coommand [log]), se eu prosseguir instalando o gapps da erro 70, diz que é problema de espaço, mas é impossivel tem mais da metade livre... alguem sabe como solucionar?? ja pesquisei mas nao encontrei nada que funcionasse

voltei a instalar o cm13, sem problema nenhum

User uploaded photo

Está com o twrp atualizado? Talvez possa ser isso...

— alterado em 14/nov/2016 22:15:01

  • Posts no fórum: 102

14/nov/2016 23:13:33 via Web

Lgan

Rodrigo Goffert

nao consegui instalar, da erro no na hora de instalar o cm 14 (erro e:eunknown coommand [log]), se eu prosseguir instalando o gapps da erro 70, diz que é problema de espaço, mas é impossivel tem mais da metade livre... alguem sabe como solucionar?? ja pesquisei mas nao encontrei nada que funcionasse

voltei a instalar o cm13, sem problema nenhum

User uploaded photo

Está com o twrp atualizado? Talvez possa ser isso..
Aqui toda vez que instalo a Rom da esse erro mais vai de boas.

— alterado em 14/nov/2016 23:15:53

  • Posts no fórum: 9

14/nov/2016 23:16:56 via Web

Rodrigo Goffert

nao consegui instalar, da erro no na hora de instalar o cm 14 (erro e:eunknown coommand [log]), se eu prosseguir instalando o gapps da erro 70, diz que é problema de espaço, mas é impossivel tem mais da metade livre... alguem sabe como solucionar?? ja pesquisei mas nao encontrei nada que funcionasse

voltei a instalar o cm13, sem problema nenhum

O do log é normal. É ele quer salvar um (arquivo contendo informações do que ocorreu na instalação, ou caso tenha tido algum erro), mas o comando para tal não é reconhecido.
O do Gapps, baixe uma de tamanho menor, a versão pico por exemplo. Ele é instalado na mesma parte do sistema, então se o tamanho de ambos instalados (rom + gapps) somados exceder, ele irá acusar que não tem espaço suficiente, neste caso.

  • Posts no fórum: 11

16/nov/2016 11:08:37 via Web

Lgan, nao atualizei, eu ja estava com a versao twrp 3.0.2.0

Fabio Queiroz, eu nao consigo prosseguir a instalaçao, ele da o erro 70 qdo vou instalar os gapps e sai da instalação. Nao acredito que seja por causa de espaço, pois a versao cm13 e cm 14 nao sao tao diferentes assim, estou com mais ou menos uns 8 gb pra instalar.

Alguem pode me tirar uma duvida, no site do cyanogenmod tem sempre 2 arquivos para baixar, um deles é a rom e o outro que tem na descriçao "recovery" pra que serve??

— alterado em 16/nov/2016 11:17:00

  • Posts no fórum: 173

16/nov/2016 12:54:54 via Web

Rodrigo Goffert

Lgan, nao atualizei, eu ja estava com a versao twrp 3.0.2.0

Fabio Queiroz, eu nao consigo prosseguir a instalaçao, ele da o erro 70 qdo vou instalar os gapps e sai da instalação. Nao acredito que seja por causa de espaço, pois a versao cm13 e cm 14 nao sao tao diferentes assim, estou com mais ou menos uns 8 gb pra instalar.

Alguem pode me tirar uma duvida, no site do cyanogenmod tem sempre 2 arquivos para baixar, um deles é a rom e o outro que tem na descriçao "recovery" pra que serve??

É o recovery oficial da Cyanogenmod (faz o mesmo que o TWRP). Você vê mais informações aqui.

  • Smartphone: Moto G XT1033 (Falcon)
  • ROM: CyanogenMod 14.1
  • Kernel: Stock
  • Recovery: TWRP 3.0.2
  • Posts no fórum: 67

16/nov/2016 13:02:25 via Web

Rodrigo Goffert

nao consegui instalar, da erro no na hora de instalar o cm 14 (erro e:eunknown coommand [log]), se eu prosseguir instalando o gapps da erro 70, diz que é problema de espaço, mas é impossivel tem mais da metade livre... alguem sabe como solucionar?? ja pesquisei mas nao encontrei nada que funcionasse

voltei a instalar o cm13, sem problema nenhum

User uploaded photo

Está tudo bem. Isso é normal mas não se preocupe. Quando ao GApps pode ser incompatibilidade com a variant ou a versão selecionada. No caso 7.1 e recomendo a variant PICO ou Stock. A Pico é pra quem quer ficar com essencial, já a Stock o próprio nome já diz, é o pacote dos apps que vem nos Nexus/Pixels.

  • Posts no fórum: 11

16/nov/2016 13:25:58 via Web

vlw pelas dicas, nao aguentei nao ter conseguido instalar essa nova rom entao tentei de novo, fiz um teste fazendo wipe em tudo ate no armazenamento interno, e fiz como antes instalei o cm14.1 e gapps micro, e deu na mesma, conclusao nao era problema de espaço, entao baxei a versao "pico" da gapp, e deu certo, o erro na hora de instalar o cm14 apareceu de novo, mas nao apareceu na hora de instalar o gapp.
ainda tem bastante coisa que nao esta traduzido, algumas msgs de erro aparece na tela mas esta funcionando bem por enquanto.
o que nao gostei é que qdo instalava uma rom ao iniciar o plystore ja me perguntava se eu queria restaurar os apps e me aparecia uma lista com os apps, dessa vez nao fez isso. tem que baixar um por um.

vlw pela ajuda galera

  • Posts no fórum: 11

16/nov/2016 14:26:49 via Web

galera, to ficando louco, de 5 em 5 minutos recebo um alerta "transmissoes por celular" como desativo isso??

  • Posts no fórum: 376

16/nov/2016 15:24:33 via Web

Rodrigo Goffert

galera, to ficando louco, de 5 em 5 minutos recebo um alerta "transmissoes por celular" como desativo isso??

Se eu não me engano você tem que ir no SIM e desativar por lá, quando eu coloquei o meu no 7.0 pra testar eu fiquei louco também !!

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 37

16/nov/2016 16:44:48 via Web

Tbm estava suando aqui pra instalar, usando a versão PICO do gapps instala sem erros, e quanto ao erro de log é só ignorar e seguir o processo. Vou testar essa rom por alguns dias e qualquer coisa retorno aqui. Vlw a quem postou seus problemas e consegui solucionar e compartilhar aqui com a gente! Abraços!

  • Posts no fórum: 11

16/nov/2016 18:46:58 via Web

nao sei se foi coencidencia ou nao, mas depois que instalei o supersu os meus dois chips pararam de funcionar.

Reinstalei o cm14 e voltou.

— alterado em 16/nov/2016 19:00:07

  • Posts no fórum: 96

17/nov/2016 4:44:18 via App

Rhykrdo Oliveira

Alguem ai ja que esteja com a ultima cm14.1 pra da aquele feedback:D

A ultima não sei como tá, mais to com a do dia 13 e aqui ta de boa, funcionando bem...

  • Posts no fórum: 45

17/nov/2016 9:18:59 via App

Rodrigo Goffert

nao sei se foi coencidencia ou nao, mas depois que instalei o supersu os meus dois chips pararam de funcionar.

Reinstalei o cm14 e voltou.

que eu saiba a cm não precisa de supersu porque é só i em opções de desenvolvedor e abilitar

  • Posts no fórum: 67

17/nov/2016 11:20:16 via Web

Rodrigo Goffert

galera, to ficando louco, de 5 em 5 minutos recebo um alerta "transmissoes por celular" como desativo isso??

Vai no app padrão de SMS>Configurações>Avançadas>Alertas Sem fio>Configurações>Desative a opção "Ver trasmissões do canal 50".

  • Posts no fórum: 11

17/nov/2016 12:39:01 via Web

Henrique P.

Rodrigo Goffert

galera, to ficando louco, de 5 em 5 minutos recebo um alerta "transmissoes por celular" como desativo isso??

Vai no app padrão de SMS>Configurações>Avançadas>Alertas Sem fio>Configurações>Desative a opção "Ver trasmissões do canal 50".

ja fiz isso, nao tem nehuma opçao ativada, tudo desativado e mesmo assim eu recebo, é muito irritante

  • Posts no fórum: 3

17/nov/2016 19:19:29 via Web

Rhykrdo Oliveira

Alguem ai ja que esteja com a ultima cm14.1 pra da aquele feedback:D

Rodando a do dia 15 aqui, até o momento tudo em ordem. Porém a atualização OTA nativa, continua não disponível. O mecanismo até pesquisa por novas versões mas não encontra nada. Tirando isso, até o momento tudo OK. A boa notícia é que eu não estava conseguindo gravar vídeos na versão do dia 11, já nessa do dia 15 está gravando normal.

  • Posts no fórum: 102

17/nov/2016 20:48:03 via Web

Anderson Souza

Rhykrdo Oliveira

Alguem ai ja que esteja com a ultima cm14.1 pra da aquele feedback:D

Rodando a do dia 15 aqui, até o momento tudo em ordem. Porém a atualização OTA nativa, continua não disponível. O mecanismo até pesquisa por novas versões mas não encontra nada. Tirando isso, até o momento tudo OK. A boa notícia é que eu não estava conseguindo gravar vídeos na versão do dia 11, já nessa do dia 15 está gravando normal.

Valeu Andeson Souza e Carlos Ramos, pelo feedback.