Motorola Moto G — [ROM] CyanogenMOD 14.1 |7.1| OFFICIAL - falcon | XT1032/XT1033

  • Respostas:438
  • AbertoStickySem resposta
  • Posts no fórum: 377

25/nov/2016 16:16:31 via Web

Matheus Lourenço

gostaria do link do twrp.img mais atualizado para eu instalar via fastboot. não acho. alguém?

No post principal tem um link (Como atualizar/instalar TWRP) tente por ele. É bem mais simples que fazer por fastboot.

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 546

25/nov/2016 16:35:55 via Web

entao, achei o twrp atualizado e instalei via fastboot msm. deu td certo (apesar de ter aparecido 2 erros durnte a instalação da rom, igual de um print da primeira pagina). tô testando aos poucos. como estou no trabalho não tenho como testar bem. a principio ta td ok. bem leve e tal.

fiz errado instalando essa versao por cima da stock limpa?

SRN

  • Posts no fórum: 377

25/nov/2016 16:59:42 via Web

Matheus Lourenço

entao, achei o twrp atualizado e instalei via fastboot msm. deu td certo (apesar de ter aparecido 2 erros durnte a instalação da rom, igual de um print da primeira pagina). tô testando aos poucos. como estou no trabalho não tenho como testar bem. a principio ta td ok. bem leve e tal.

fiz errado instalando essa versao por cima da stock limpa?

Se você fez instalação limpa esta tudo certo!

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 11

25/nov/2016 17:15:54 via Web

Jáder Loiola

Jáder Loiola

Reinstalei o twrp, instalei a ROM, os nano gapps e o superSU, deu "tudo" certo, só um problema no chip agora, diz que está sem sim card

Inatalei a ROM por cima sem fazer wipe e o chip voltou a funcionar. Sugiro fazer um post no começo pra falar sobre os erros que os usuários tiveram e como resolver.

tive o mesmo problema, é por causa do supersu, remove ele que volta a funcionar. eu to usando o supersu do sistema lá na opçao de desenvolvedor.

— alterado em 25/nov/2016 17:16:57

  • Posts no fórum: 16

25/nov/2016 17:29:53 via App

Galera, boa tarde, eu notei um bug, não só na cm 14.1 mas na cm13 snapshot também, quando chega uma notificação com a tela bloqueada, e se abrir a notificação com a mesma bloqueada a tela congela, só é resolvido bloqueando e desbloqueando novamente, não é nada critico que impeça o uso, mas não sei se é só comigo que isso acontece...

  • Posts no fórum: 546

25/nov/2016 17:37:18 via Web

Fernando Camargo

Matheus Lourenço

entao, achei o twrp atualizado e instalei via fastboot msm. deu td certo (apesar de ter aparecido 2 erros durnte a instalação da rom, igual de um print da primeira pagina). tô testando aos poucos. como estou no trabalho não tenho como testar bem. a principio ta td ok. bem leve e tal.

fiz errado instalando essa versao por cima da stock limpa?

Se você fez instalação limpa esta tudo certo!

desculpe kkk mas a instalação limpa seria uma instalação partindo da rom stock e fazendo tds os wipes?

SRN

  • Posts no fórum: 6

25/nov/2016 18:44:46 via Web

Morais

Mauro Júnior

Morais

![image][1] Já tá saindo update pelo sistema.

[1]: https://fscl01.fonpit.de/userfiles/1912863/image/forum/Screenshot_20161123-075124.png

Alguém já atualizou assim? Ficou 100%?
Vlw

Após o download tentei instalar e não deu certo. A atualização de hoje tive que fazer via twrp, a partir de amanhã vou ver se da certo pelo sistema.

Consegui atualizar ontem pelo sistema. Foi bem fluido. Gostei.

  • Posts no fórum: 546

25/nov/2016 19:48:58 via Web

outra duvida, qd houver atualização "via ota" (n sei se na custom rom se fala assim) vai chegar uma notificaçao e é só atualizar tb?

SRN

  • Posts no fórum: 103

25/nov/2016 20:26:21 via Web

Matheus Lourenço

outra duvida, qd houver atualização "via ota" (n sei se na custom rom se fala assim) vai chegar uma notificaçao e é só atualizar tb?

Sim

  • Posts no fórum: 377

25/nov/2016 20:27:17 via Web

Matheus Lourenço

Fernando Camargo

Matheus Lourenço

entao, achei o twrp atualizado e instalei via fastboot msm. deu td certo (apesar de ter aparecido 2 erros durnte a instalação da rom, igual de um print da primeira pagina). tô testando aos poucos. como estou no trabalho não tenho como testar bem. a principio ta td ok. bem leve e tal.

fiz errado instalando essa versao por cima da stock limpa?

Se você fez instalação limpa esta tudo certo!

desculpe kkk mas a instalação limpa seria uma instalação partindo da rom stock e fazendo tds os wipes?

Instalação limpa é quando você faz os wipes necessários pra instalar uma nova ROM.

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 546

25/nov/2016 22:01:52 via App

Rhykrdo Oliveira

Matheus Lourenço

outra duvida, qd houver atualização "via ota" (n sei se na custom rom se fala assim) vai chegar uma notificaçao e é só atualizar tb?

Sim

valeu

SRN

  • Posts no fórum: 546

25/nov/2016 22:02:54 via App

Fernando Camargo

Matheus Lourenço

Fernando Camargo

Matheus Lourenço

entao, achei o twrp atualizado e instalei via fastboot msm. deu td certo (apesar de ter aparecido 2 erros durnte a instalação da rom, igual de um print da primeira pagina). tô testando aos poucos. como estou no trabalho não tenho como testar bem. a principio ta td ok. bem leve e tal.

fiz errado instalando essa versao por cima da stock limpa?

Se você fez instalação limpa esta tudo certo!

desculpe kkk mas a instalação limpa seria uma instalação partindo da rom stock e fazendo tds os wipes?

Instalação limpa é quando você faz os wipes necessários pra instalar uma nova ROM.

entendi. acho que fiz certo então km enfim, obrigado por tirar as duvidas

SRN

  • Posts no fórum: 377

26/nov/2016 20:37:22 via Web

Henrique P.

Jefferson D. S. Arantes

Alguém conseguiu tirar aquele aviso chato de "transmissão para o celular"? Toda hora aquela msg aparece!

Vai nesse link: http://www.androidpit.com.br/forum/722541/motorola-moto-g-rom-cyanogenmod-14-1-7-1-official-falcon-xt1032-xt1033/page/16#2936350

Se esse processo não resolver, tem um app que o pessoal testou e parece estar funcionando, o nome dele está no 3 post desse tópico, em Extras.

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 70

26/nov/2016 20:54:16 via Web

Fernando Camargo

Henrique P.

Jefferson D. S. Arantes

Alguém conseguiu tirar aquele aviso chato de "transmissão para o celular"? Toda hora aquela msg aparece!

Vai nesse link: http://www.androidpit.com.br/forum/722541/motorola-moto-g-rom-cyanogenmod-14-1-7-1-official-falcon-xt1032-xt1033/page/16#2936350

Se esse processo não resolver, tem um app que o pessoal testou e parece estar funcionando, o nome dele está no 3 post desse tópico, em Extras.

O processo funcionou em todos os devices com o CM 14.1, inclusive o Moto G1. Zuado você dizer que não funcionou. Bão enfim, não sei se é por causa de config ou algo do tipo

  • Posts no fórum: 377

26/nov/2016 20:56:12 via Web

Henrique P.

Fernando Camargo

Henrique P.

Jefferson D. S. Arantes

Alguém conseguiu tirar aquele aviso chato de "transmissão para o celular"? Toda hora aquela msg aparece!

Vai nesse link: http://www.androidpit.com.br/forum/722541/motorola-moto-g-rom-cyanogenmod-14-1-7-1-official-falcon-xt1032-xt1033/page/16#2936350

Se esse processo não resolver, tem um app que o pessoal testou e parece estar funcionando, o nome dele está no 3 post desse tópico, em Extras.

O processo funcionou em todos os devices com o CM 14.1, inclusive o Moto G1. Zuado você dizer que não funcionou. Bão enfim, não sei se é por causa de config ou algo do tipo

O meu é assim do jeito que você falou também, mas tem uns ai nos comentários que não conseguiram desse jeito, ai é so uma alternativa a mais.

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 70

26/nov/2016 21:16:29 via Web

Fernando Camargo

Henrique P.

Fernando Camargo

Henrique P.

Jefferson D. S. Arantes

Alguém conseguiu tirar aquele aviso chato de "transmissão para o celular"? Toda hora aquela msg aparece!

Vai nesse link: http://www.androidpit.com.br/forum/722541/motorola-moto-g-rom-cyanogenmod-14-1-7-1-official-falcon-xt1032-xt1033/page/16#2936350

Se esse processo não resolver, tem um app que o pessoal testou e parece estar funcionando, o nome dele está no 3 post desse tópico, em Extras.

O processo funcionou em todos os devices com o CM 14.1, inclusive o Moto G1. Zuado você dizer que não funcionou. Bão enfim, não sei se é por causa de config ou algo do tipo

O meu é assim do jeito que você falou também, mas tem uns ai nos comentários que não conseguiram desse jeito, ai é so uma alternativa a mais.

Ah saquei. Bom daí é que eu não sei mesmo o porque que não funcionou kskskks.

  • Posts no fórum: 29

27/nov/2016 13:45:44 via Web

image
Quando tento atualizar pelo sistema ela vai para a recuperação e não faz mais nada. O que pode estar acontecendo?

  • Posts no fórum: 377

27/nov/2016 14:37:28 via Web

Morais

![image][1]
Quando tento atualizar pelo sistema ela vai para a recuperação e não faz mais nada. O que pode estar acontecendo?

[1]: https://fscl01.fonpit.de/userfiles/1912863/image/forum/Screenshot_20161127-093500.png

Deve ser bug do CM, geralmente quando você instala dessa forma ele já entra no TWRP e começa a fazer o processo de instalação da nova versão, no entanto, é melhor flashar manualmente mesmo, até isso ser resolvido.

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0