Motorola Moto G — [ROM] CyanogenMOD 14.1 |7.1| OFFICIAL - falcon | XT1032/XT1033

  • Respostas:438
  • AbertoStickySem resposta
  • Posts no fórum: 377

11/set/2016 22:18:53 via Web

Más Notícias : Os devs estão com problemas para a compilação da Build , com isso as proximas versões podem demorar alguns dias ou semanas, até conseguírem arrumar o SistemUI !!

Post Original:

Bad news: CM will no longer build without SetupWizard so users will need to delete it or till I find a way to exclud it and the CM team has broken the SystemUI and the build no longer compiles so we have to wait days or weeks till SystemUI gets fixed.

— alterado em 11/set/2016 22:20:02

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 24

12/set/2016 1:56:35 via Web

"Today I test revert back to CM13 from my nandroid backup, rebooted, and yes my sim not detected. So, i have to flash xt1033 modem again, and dual sim working back perfectly...

Sent from my Moto G using XDA Labs".

Depois que vi essa mensagem no fórum da XDA eu definitivamente decidi não testar por enquanto. :(

  • Posts no fórum: 377

12/set/2016 3:16:32 via Web

Paciência meus caros... Paciência...

Uma hora chega certinho e tudo funcionando !!

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 64

12/set/2016 4:00:08 via Web

Acabei de instalar no XT1033 novamente, com o "Network Fix" e o "Force SS". Chip funcionando para ligações e SMS!

A coisa tá melhorando, vou poder usar por uns dias pra testar!

  • Posts no fórum: 24

12/set/2016 4:10:11 via Web

Cara, eu acabei de testar e não está funcionando. Como você fez? Deu flash no "Network Fix" antes mesmo de instalar a ROM?

— alterado em 12/set/2016 4:13:10

  • Posts no fórum: 377

12/set/2016 5:17:16 via Web

Avisando que se for voltar pra outra ROM terá que instalar o modem do XT1033 novamente!!

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 24

12/set/2016 5:22:02 via Web

Fernando Camargo

Avisando que se for voltar pra outra ROM terá que instalar o modem do XT1033 novamente!!

Você pode me disponibilizar esse arquivo? Não tô achando ele nos fóruns.

  • Posts no fórum: 24

12/set/2016 5:46:07 via Web

Fernando Camargo

Avisando que se for voltar pra outra ROM terá que instalar o modem do XT1033 novamente!!

Não tá nem conseguindo instalar outra ROM haha... Me ferrei! Acho que vou ter que voltar pra ROM original e depois tentar instalar uma modificada.

  • Posts no fórum: 24

12/set/2016 6:04:01 via Web

Alex Duarte

Acabei de instalar no XT1033 novamente, com o "Network Fix" e o "Force SS". Chip funcionando para ligações e SMS!

A coisa tá melhorando, vou poder usar por uns dias pra testar!

A minha salvação é você fazer um post detalhando como foi que você conseguiu essa proeza de fazer funcionar o chip para ligações e sms.

  • Posts no fórum: 377

12/set/2016 6:07:50 via Web

Lauã C.

Alex Duarte

Acabei de instalar no XT1033 novamente, com o "Network Fix" e o "Force SS". Chip funcionando para ligações e SMS!

A coisa tá melhorando, vou poder usar por uns dias pra testar!

A minha salvação é você fazer um post detalhando como foi que você conseguiu essa proeza de fazer funcionar o chip para ligações e sms.

Lauã creio que isso resolva: Link

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 24

12/set/2016 6:17:54 via Web

Fernando Camargo

Lauã C.

Alex Duarte

Acabei de instalar no XT1033 novamente, com o "Network Fix" e o "Force SS". Chip funcionando para ligações e SMS!

A coisa tá melhorando, vou poder usar por uns dias pra testar!

A minha salvação é você fazer um post detalhando como foi que você conseguiu essa proeza de fazer funcionar o chip para ligações e sms.

Lauã creio que isso resolva: [Link][1]

[1]: http://www.androidpit.com.br/forum/586584/motorola-moto-g-tutorial-stock-reinstalacao-do-firmware-stock-e-como-instalar-atualizacoes-xt1032-e-xt1033

É exatamente isso que estou tentando fazer agora. Estou baixando os arquivos. (whew)

  • Posts no fórum: 377

12/set/2016 6:20:18 via Web

Lauã C.

Fernando Camargo

Lauã C.

Alex Duarte

Acabei de instalar no XT1033 novamente, com o "Network Fix" e o "Force SS". Chip funcionando para ligações e SMS!

A coisa tá melhorando, vou poder usar por uns dias pra testar!

A minha salvação é você fazer um post detalhando como foi que você conseguiu essa proeza de fazer funcionar o chip para ligações e sms.

Lauã creio que isso resolva: [Link][1]

[1]: http://www.androidpit.com.br/forum/586584/motorola-moto-g-tutorial-stock-reinstalacao-do-firmware-stock-e-como-instalar-atualizacoes-xt1032-e-xt1033

É exatamente isso que estou tentando fazer agora. Estou baixando os arquivos. (whew)

Já fiz isso no meu celular ano passado...eu demorei pra entender o que tinha que fazer, mas é de boa !!

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 24

12/set/2016 6:29:02 via Web

Fernando Camargo

Lauã C.

Fernando Camargo

Lauã C.

Alex Duarte

Acabei de instalar no XT1033 novamente, com o "Network Fix" e o "Force SS". Chip funcionando para ligações e SMS!

A coisa tá melhorando, vou poder usar por uns dias pra testar!

A minha salvação é você fazer um post detalhando como foi que você conseguiu essa proeza de fazer funcionar o chip para ligações e sms.

Lauã creio que isso resolva: [Link][1]

[1]: http://www.androidpit.com.br/forum/586584/motorola-moto-g-tutorial-stock-reinstalacao-do-firmware-stock-e-como-instalar-atualizacoes-xt1032-e-xt1033

É exatamente isso que estou tentando fazer agora. Estou baixando os arquivos. (whew)

Já fiz isso no meu celular ano passado...eu demorei pra entender o que tinha que fazer, mas é de boa !!

Mas se o Alex Duarte fizer um post explicando como ele conseguiu fazer para funcionar só um chip eu não vou voltar pra ROM original, prefiro ficar com um chip funcional no Android 7.0 do que com dois no Android 5.0.2. hahaha
Eu instalei novamente o Android 7, amanhã eu resolvo o problema.

  • Posts no fórum: 64

12/set/2016 13:48:15 via Web

Lauã C.

Fernando Camargo

Lauã C.

Fernando Camargo

Lauã C.

Alex Duarte

Acabei de instalar no XT1033 novamente, com o "Network Fix" e o "Force SS". Chip funcionando para ligações e SMS!

A coisa tá melhorando, vou poder usar por uns dias pra testar!

A minha salvação é você fazer um post detalhando como foi que você conseguiu essa proeza de fazer funcionar o chip para ligações e sms.

Lauã creio que isso resolva: [Link][1]

[1]: http://www.androidpit.com.br/forum/586584/motorola-moto-g-tutorial-stock-reinstalacao-do-firmware-stock-e-como-instalar-atualizacoes-xt1032-e-xt1033

É exatamente isso que estou tentando fazer agora. Estou baixando os arquivos. (whew)

Já fiz isso no meu celular ano passado...eu demorei pra entender o que tinha que fazer, mas é de boa !!

Mas se o Alex Duarte fizer um post explicando como ele conseguiu fazer para funcionar só um chip eu não vou voltar pra ROM original, prefiro ficar com um chip funcional no Android 7.0 do que com dois no Android 5.0.2. hahaha
Eu instalei novamente o Android 7, amanhã eu resolvo o problema.

Amigo, instalei nesta ordem: ROM>>GAPPS (pico)>>Network Fix>>Force-SS.
Todos os arquivos com link no primeiro post.

Ah! Não sei se influenciou em algo, mas estava numa ROM baseada no Marshmallow (AICP - Android Ice Cold Project). Antes, porém, fiz wipe completo:

  • Dalvik / ART Cache
  • Cache
  • Data
  • Internal Storage
  • System

Como este wipe apaga tudo, inclusive a memória interna, conectei o celular (ainda em TWRP) no note e passei os arquivos para a memória interna.

— alterado em 12/set/2016 14:30:53

  • Posts no fórum: 64

12/set/2016 14:21:34 via Web

Fiz mais dois vídeos mostrando a CM14 funcionando para ligações e SMS:

Fiz a instalação conforme expliquei no post acima e deu certo.

Quem quiser arriscar...

  • Posts no fórum: 64

12/set/2016 14:29:30 via Web

Lauã C.

Cara, eu acabei de testar e não está funcionando. Como você fez? Deu flash no "Network Fix" antes mesmo de instalar a ROM?

Amigo, fiz assim: wipe completo!
- Dalvik / ART Cache
- Cache
- Data
- Internal Storage
- System

Copiei todos os arquivos para a memória interna do celular com ele plugado no note em TWRP, já que os wipes apagam a memória interna.
Depois instalei (flashei) nesta ordem: ROM>>GAPPS (pico)>>Network Fix>>Force-SS.

Funcionando ligações e SMS normalmente até agora...

— alterado em 12/set/2016 14:31:10

  • Posts no fórum: 24

12/set/2016 15:02:11 via Web

Alex Duarte

Lauã C.

Fernando Camargo

Lauã C.

Fernando Camargo

Lauã C.

Alex Duarte

Acabei de instalar no XT1033 novamente, com o "Network Fix" e o "Force SS". Chip funcionando para ligações e SMS!

A coisa tá melhorando, vou poder usar por uns dias pra testar!

A minha salvação é você fazer um post detalhando como foi que você conseguiu essa proeza de fazer funcionar o chip para ligações e sms.

Lauã creio que isso resolva: [Link][1]

[1]: http://www.androidpit.com.br/forum/586584/motorola-moto-g-tutorial-stock-reinstalacao-do-firmware-stock-e-como-instalar-atualizacoes-xt1032-e-xt1033

É exatamente isso que estou tentando fazer agora. Estou baixando os arquivos. (whew)

Já fiz isso no meu celular ano passado...eu demorei pra entender o que tinha que fazer, mas é de boa !!

Mas se o Alex Duarte fizer um post explicando como ele conseguiu fazer para funcionar só um chip eu não vou voltar pra ROM original, prefiro ficar com um chip funcional no Android 7.0 do que com dois no Android 5.0.2. hahaha
Eu instalei novamente o Android 7, amanhã eu resolvo o problema.

Amigo, instalei nesta ordem: ROM>>GAPPS (pico)>>Network Fix>>Force-SS.
Todos os arquivos com link no primeiro post.

Ah! Não sei se influenciou em algo, mas estava numa ROM baseada no Marshmallow (AICP - Android Ice Cold Project). Antes, porém, fiz wipe completo:

  • Dalvik / ART Cache
  • Cache
  • Data
  • Internal Storage
  • System

Como este wipe apaga tudo, inclusive a memória interna, conectei o celular (ainda em TWRP) no note e passei os arquivos para a memória interna.

Você pode, por gentileza, disponibilizar para mim essa ROM baseada no Marshmallow (AICP - Android Ice Cold Project)?
Quero testar aqui e ver se dá certo.

  • Posts no fórum: 64

12/set/2016 15:07:31 via Web

Amigos, percebi que muitos estão tendo problemas para reinstalar a ROM stock no Moto G1 (XT1033).

Gostaria então de disponibilizar aqui os arquivos que uso para fazer isso de forma "automatizada", muito simples.

Apenas lembrando que é um procedimento arriscado. Então preste muita atenção ao que está fazendo, ok?

Primeira coisa é ter certeza de que seu aparelho é o XT1033 (Moto G 2013 Dual)

  • Instale os drivers da Motorola (Motorola Device Manager): http://goo.gl/mgXjz9
  • Baixe e descompacte a ROM Lollipop 5.1 (ela tem um ".bat" para automatizar a instalação): http://goo.gl/W5jb0w
  • Inicie o celular em modo fastboot e conecte ao computador.
  • Abra a pasta aonde foi descompactada a ROM e execute o arquivo "flash.bat"

Após o processo o celular irá reiniciar.
Caso ele volte para o fastboot, faça um hard reset (baixe, extraia e execute o "HARD RESET.bat" deste arquivo)

O aviso de bootloader desbloqueado já estará substituído pelo novo bootlogo do Moto G4.
image

Se alguém quiser criar um novo tópico com as instruções pode ficar a vontade para usar os arquivos.
Sou "novo" no fórum e (acredito) que não posso criar tópicos.