Wi-Fi sempre ligada

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

21/set/2016 4:14:27 via Web

Recentemente adquiri um Moto G4 Plus e já atualizei-o para a versão 6.0.1 Marshmallow. Entretanto, hoje, com os dados móveis ativados e a tela bloqueada durante um longo período, notei um grande consumo de bateria. Verifiquei o relatório de bateria e estava mostrando que o Wi-Fi estaria ligado 100% do tempo, apesar de isto não ser verdade (ele esteve sempre desligado entre de 7 as 17:30hs).
Mais alguém verificou este problema? Sabem sugerir alguma solução para este alto consumo de bateria, provavelmente pela Wi-Fi?

Abaixo, screenshot da tela:
image

Obrigado!!!

  • Posts no fórum: 596

21/set/2016 12:36:21 via App

André Silva

Recentemente adquiri um Moto G4 Plus e já atualizei-o para a versão 6.0.1 Marshmallow. Entretanto, hoje, com os dados móveis ativados e a tela bloqueada durante um longo período, notei um grande consumo de bateria. Verifiquei o relatório de bateria e estava mostrando que o Wi-Fi estaria ligado 100% do tempo, apesar de isto não ser verdade (ele esteve sempre desligado entre de 7 as 17:30hs).
Mais alguém verificou este problema? Sabem sugerir alguma solução para este alto consumo de bateria, provavelmente pela Wi-Fi?

Abaixo, screenshot da tela:
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7400652/image/forum/Screenshot_20160920-230006.png

Obrigado!!!

Tente o seguinte jovem... Vá em configurações, depois em Bluetooth e com ele desligado você vai ver a opção "Configuração de Verificação" toque nela e desative a verificação do WiFi ou então tocando em WiFi você pode tocar nos 3 pontinhos do canto superior direito, selecionar avançado e depois "Manter WiFi durante inatividade" daí você pode selecionar a opção "Nunca".

Outras duas idéias pra resolver o problema é desligar o dispositivo e ligar novamente e verifique se o problema persiste e pra fechar cheque se há algum app que fica tentando se conectar via WiFi ou que acorde ela pra se localizar (muito comum).

Não Diga Coisas Sem Nexus!

  • Posts no fórum: 1

5/out/2016 13:23:31 via Web

Eu tive o mesmo problema, acho q deve ser algum bug do android 6.01 pq vi algumas pessoas na internet reclamando do mesmo problema. No meu caso eu fui até as configurações avançadas do wifi e em "Manter wifi ativo durante período ocioso" eu coloquei p somente quando conectado, depois fui até localização e no canto superior onde tem os três pontinhos vc clica em "verificação" e desativa a verificação de wifi e bluetooth, essas mudanças resolveram o problema no meu caso... depois disso é só reiniciar o aparelho q o wifi vai permanecer desativado. Mas eu notei que se vc ativar seu wifi sem nenhuma rede por perto p ele se conectar e desliga-lo novamente esse problema vai voltar a aparecer, ou seja se ele estiver ativado e conectado a uma rede wifi normalmente, vc vai conseguir desativa-lo, caso contrário vc vai ter q reiniciar o aparelho novamente.