Motorola Moto E — Loop infinito na tela inicial ( logo da motorola + android )

  • Respostas:33
  • AbertoNão stickyRespondido
  • Posts no fórum: 17

21/set/2016 15:21:20 via Web

Fala pessoal, bom dia a todos.

Estou com um problema, do nada coloquei meu cel pra carregar e ele não saiu da tela inicial ( logo da motorola ), ela aparece, fica uns 5 segundos e apaga, mais 5 segundos e aparece novamente, ficando num loop infinito. Entrei no boot, dei um recovery, a logo da motorola apareceu por aproximadamente uns 10 segundos e celular tremeu, mas voltou tudo novamente. Tenha a impressão de ter travado ele de alguma forma.

Alguem teria uma luz? Ja segui vários tutoriais, mas os links ou estão desativados ou estão bem confusos. ( melhor dizendo, não saco nada disso ) Fui numa autorizada e o cara falou que em menos de 1 hr consertaria o que me deixou com a pulga atrás da orelha e vim parar aqui.

Abs a todos

  • Posts no fórum: 17

21/set/2016 21:12:56 via Web

Fala Matheus, obrigado pela ajuda.

Pelo que to vendo na bateria é um xt 1022 moto E 1 chip sem tv. Desculpa mas não entendo muito disso.

Abs

— alterado em 21/set/2016 21:14:05

  • Posts no fórum: 17

21/set/2016 21:47:20 via Web

Rapaz.
Segui o tutorial corretamente, porém ele continua fazendo o de antes, fica no loop infinito. O que trocou foi a logo que agora esta sem a animação da motorola.

  • Posts no fórum: 17

21/set/2016 23:38:11 via Web

Rapaz.

Baixei tudo, entrei no site do motorola e eles pedem pra executar o $ fastboot oem get_unlock_data no prompt mas não funciona.

C:\Users\araujoao\AppData\Local\Android\sdk\platform-tools>$ fastboot oem get_unlock_data
'$' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

O caminho esta correto, mas não sei o que ta rolando mais

  • Posts no fórum: 546

22/set/2016 14:06:12 via Web

dê este comando

use o comando mfastboot.exe oem get_unlock_data

vai dar certo. qualqur duvida só voltar

SRN

  • Posts no fórum: 17

22/set/2016 15:46:13 via Web

Fala Matheus.

Cara acho que o problema vai além disso, fiz o procedimento certo ( desbloqueio + instalação da rom stock ) mas ainda continua nesse loop. To vendo que a bateria esta ok então deve ser algo maior ainda. Desde já agradeço muito a você pela ajudar. Valeu mesmo!

  • Posts no fórum: 546

22/set/2016 15:54:23 via Web

ele chega a fazer o boot? carrega o mundinho da motorola?

faz assim, entra no recovery e dê hard reset. se aparecer algum erro avisa... se não aparecer, dê reboot normalmente e aguarde. o primeiro boot costuma demorar, mas ele tem que carregar todo boot até parar na tela com o M azul, onde fica passando umas ondinhas. ali costuma demorar uns 10 min ou mais

SRN

  • Posts no fórum: 17

22/set/2016 17:34:22 via Web

Fala Matheus.

Não, ele não entra no mundinho da motorola. Fica na logo simples da motorola com o powered by android abaixo, ficando em loop eterno. Pelo que vi ele fez todos os procedimentos corretamente, ao final apagou tudo e retornou pra essa tela da logo simples. Fiz uma foto pra ver melhor.image

  • Posts no fórum: 546

22/set/2016 19:43:10 via Web

certo. entre no recovery e tente dar um hard reset. se aparecer algum erro me mostre

SRN

  • Posts no fórum: 17

22/set/2016 22:51:17 via Web

Fiz o recovery, ele da uma leve tremida e volta ao loop. Um detalhe que pode estar ferrando com tudo, apesar de aparecer BATTERY OK, ele só permite abrir esse tela de fastboot se estiver conectado ao carregador ou usb, do contrário não funcionada nada. Ta brabo meu amigo.

  • Posts no fórum: 546

22/set/2016 22:54:21 via Web

certo, não vamos desistir, ainda tem coisas a serem tentadas. use esta ferramenta

http://www.androidpit.com.br/forum/662349/motorola-moto-g-ferramenta-automoto-gex-v1-4-5-24-mar-16

ela é muito boa. costumo usá-la para recuperar aparelhos da linha moto qd estão com problema no software. é bem simples e prático. só instalar e usar

SRN

  • Posts no fórum: 546

23/set/2016 14:23:01 via Web

beleza. caso apresente algum erro durante o processo de instalação cole o log aqui

SRN

  • Posts no fórum: 17

23/set/2016 14:52:19 via Web

Fala Matheus.

Tudo feito. Segue o print

image

Dessa vez ele ficou mais tempo na logo e voltou a ficar em loop. To vendo em outros carregadores pra ver se isso pode estar influenciando mas até agora ta tudo certo com eles.

  • Posts no fórum: 17

23/set/2016 15:11:53 via Web

Segue o log em texto

Todo o processo da instalação da Stock Rom.
Seu aparelho pode demorar de 15 a 20 minutos para iniciar, caso não inicie, entre em
contato pelo Tópico do AutoMoto ou pelo suporte de e-mail para tentarmos lhe ajudar.
AUTOMOTO GEX 09:43:43 - 23/09/2016

target max-sparse-size: 256MB
sending 'partition' (32 KB)...
OKAY [ 0.016s]
writing 'partition'...
(bootloader) Battery Low!!
FAILED (remote failure)
finished. total time: 0.053s

target max-sparse-size: 256MB
sending 'motoboot' (1669 KB)...
OKAY [ 0.081s]
writing 'motoboot'...
(bootloader) flashing tz ...
(bootloader) flashing rpm ...
(bootloader) flashing sdi ...
(bootloader) flashing aboot ...
(bootloader) flashing sbl1 ...
OKAY [ 2.188s]
finished. total time: 2.269s

target max-sparse-size: 256MB
sending 'logo' (374 KB)...
OKAY [ 0.058s]
writing 'logo'...
OKAY [ 0.128s]
finished. total time: 0.186s

target max-sparse-size: 256MB
sending 'boot' (10200 KB)...
OKAY [ 0.356s]
writing 'boot'...
OKAY [ 1.567s]
finished. total time: 1.922s

target max-sparse-size: 256MB
sending 'recovery' (10280 KB)...
OKAY [ 0.400s]
writing 'recovery'...
OKAY [ 1.555s]
finished. total time: 1.955s

target max-sparse-size: 256MB
sending 'system' (243003 KB)...
OKAY [ 7.708s]
writing 'system'...
OKAY [ 24.527s]
finished. total time: 32.235s

target max-sparse-size: 256MB
sending 'system' (256551 KB)...
OKAY [ 8.133s]
writing 'system'...
OKAY [ 25.988s]
finished. total time: 34.121s

target max-sparse-size: 256MB
sending 'system' (257170 KB)...
OKAY [ 8.135s]
writing 'system'...
OKAY [ 25.140s]
finished. total time: 33.275s

target max-sparse-size: 256MB
sending 'system' (52148 KB)...
OKAY [ 1.680s]
writing 'system'...
OKAY [ 8.560s]
finished. total time: 10.240s

target max-sparse-size: 256MB
error: cannot load 'C:\Android\RETAILBR-XT1022-L5.1\Stock ROM Android 5.1\system.img_sparsechunk.4': No error

target max-sparse-size: 256MB
error: cannot load 'C:\Android\RETAILBR-XT1022-L5.1\Stock ROM Android 5.1\system.img_sparsechunk.5': No error

target max-sparse-size: 256MB
error: cannot load 'C:\Android\RETAILBR-XT1022-L5.1\Stock ROM Android 5.1\system.img_sparsechunk.6': No error

target max-sparse-size: 256MB
error: cannot load 'C:\Android\RETAILBR-XT1022-L5.1\Stock ROM Android 5.1\system.img_sparsechunk.7': No error

target max-sparse-size: 256MB
sending 'modem' (46232 KB)...
OKAY [ 1.501s]
writing 'modem'...
OKAY [ 3.882s]
finished. total time: 5.383s

erasing 'modemst1'...
OKAY [ 0.013s]
finished. total time: 0.013s

erasing 'modemst2'...
OKAY [ 0.017s]
finished. total time: 0.017s

target max-sparse-size: 256MB
sending 'fsg' (855 KB)...
OKAY [ 0.104s]
writing 'fsg'...
OKAY [ 0.157s]
finished. total time: 0.260s

erasing 'cache'...
OKAY [ 0.098s]
finished. total time: 0.098s

erasing 'userdata'...
OKAY [ 0.261s]
finished. total time: 0.261s

rebooting...

finished. total time: 0.002s