Motorola Moto X Play — Problemas com o audio após receber ligações

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

21/set/2016 22:28:03 via Web

Pessoal, boa tarde.
Estou com problemas com meu Moto X Play (android 6.0.1 - com software original e na garantia)
Quando recebo uma ligação enquanto estou ouvindo musica pelo Spotify, tenho problemas com o audio do celular que não funciona mais. Ouço somente alguns "chiados".

Só consigo retomar o som do meu aparelho quando reinicio!

Inicialmente entrei em contato com a Spotify, que tentou de tudo para resolver meu problema: reinstalação do app, troca de conta, varios testes, etc. Até que se esgotaram.

Entrei em contato com o Suporte da Motorola/Lenovo e eles me sugeriram fazer alguns procedimentos de redefinição de preferências dos aplicativo (sem sucesso), assim como fazer o restore do aparelho (sem sucesso, também).

Essa semana, testei o Deezer para confirmar se realmente o problema era no Spotify ou no em meu aparelho e, como suspeitava, o problema aconteceu no Deezer também.

Alguém já teve esse problema? Sabe como resolver?

O suporte da Motorola/Lenovo me pede para levar o celular em uma assistencia tecnica, mas, sinceramente, não gostaria de fazer isso. Tenho pessimas experiencias!

— alterado em 21/set/2016 22:30:17

  • Posts no fórum: 2

24/set/2016 18:44:02 via Web

Tenho passado pelo mesmo problema, e já tentei todas as possíveis soluções dos fóruns pela internet. Acredito que o problema é software, vamos aguardar a atualização do Android N, para ver se o problema resolve. Mas se for hardware, só a Lenovo/Motorola para resolver.

  • Posts no fórum: 2

24/set/2016 18:55:43 via Web

Obrigado pela resposta!
Tbm acho que é software, vamos aguardar.

Você sabe dizer se o Android N vai chegar pro X Play???