Lenovo Vibe K5 — [ROM][7.1][CM 14.1][UNOFFICIAL] Cyanogenmod 14.1 Lenovo VIBE K5

  • Respostas:227
  • AbertoStickySem resposta
  • Posts no fórum: 7

28/nov/2016 21:27:12 via Web

Nao sei o que acontece, faço tudo direito porem sempre da erro. Fiz o backup e na hora da restaurar deu erro. Tento instalar a room dar erro. Sigo todo o tutorial. Coloquei o arquivo MD5 disse que nao correspondia. Não coloquei dá arquivo corrompido

  • Posts no fórum: 70

28/nov/2016 21:47:37 via Web

Jadson Teixeira

Nao sei o que acontece, faço tudo direito porem sempre da erro. Fiz o backup e na hora da restaurar deu erro. Tento instalar a room dar erro. Sigo todo o tutorial. Coloquei o arquivo MD5 disse que nao correspondia. Não coloquei dá arquivo corrompido

Para instalar a ROM, tem que ser o arquivo .zip e não o md5. Se você baixou a ROM pelo computador e depois o transferiu para o celular, não copie e cole, isso faz com que o TWRP o veja como arquivo corrompido, portanto recorte e cole.

  • Posts no fórum: 7

29/nov/2016 1:30:49 via Web

O pior que faço isso. Instalo o arquivo zip, não copio, recorto e sempre dá erro -_-

— alterado em 29/nov/2016 1:31:35

  • Posts no fórum: 32

29/nov/2016 3:19:48 via Web

Jadsom Freitas

tem algum bug na câmera para grava videos?

Nenhum, está funcionando normal...

  • Posts no fórum: 5

29/nov/2016 13:37:17 via Web

instalei o chrome e percebi um bug que fica diminuindo a resolução, fazendo várias areas clicaveis ficarem fora do padrão...
alguem passou por isso?

to usando a 14.1 (ultima versão)

fora isso achei bem estável exceto o consumo de bateria, continua absurdo

  • Posts no fórum: 70

29/nov/2016 15:17:31 via Web

Pyetro Costa

instalei o chrome e percebi um bug que fica diminuindo a resolução, fazendo várias areas clicaveis ficarem fora do padrão...
alguem passou por isso?

to usando a 14.1 (ultima versão)

fora isso achei bem estável exceto o consumo de bateria, continua absurdo

Vixi isso pode ser burn-in dependendo. É só no Chrome ou as mesmas áreas funcionam em outros apps?

  • Posts no fórum: 5

29/nov/2016 17:47:52 via Web

Henrique P.

Vixi isso pode ser burn-in dependendo. É só no Chrome ou as mesmas áreas funcionam em outros apps?

so percebi no chrome, o resto funcionou normal

  • Posts no fórum: 5

30/nov/2016 2:28:57 via Web

uma outra dúvida, alguém sabe se tem como configurar a tecla do quadrado pra abrir os apps igual na rom original? ou ela só fica como menu de configuração mesmo

  • Posts no fórum: 2

1/dez/2016 5:56:49 via Web

Gente me ajudem! Eu instalei essa ROM, porém qnd fui assistir vídeos no YouTube, n tem o formato 1080p60. Alguém sabe como posso fazer com que apareça??

  • Posts no fórum: 533

1/dez/2016 12:15:13 via App

fix está na primeira página e na primeira resposta

Dispositivo: Lenovo VIBE K5 (A6020l36)
ROM: Ressurrection Remix V5.8.0 (Unofficial)
Kernel: Extreme Kernel
Versão do Android: 7.1 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.0.2.0

Te ajudei? De um obrigado no Post por favor :D!

  • Posts no fórum: 2

1/dez/2016 16:58:56 via Web

Rodrigo, existe dois tipos de ro.product.model, eu n sei onde boto. Mais tipo, os vídeos em 1080p roda normal, o caso é q tem vídeos q disponibilizam 1080p60, só q n aparece.

— alterado em 1/dez/2016 17:04:54

  • Posts no fórum: 5

3/dez/2016 0:35:36 via Web

Tbm estou tendo problema com o APP, e acredito que o problema é o Android 7, que não usa mais o system web view.
Mesmo com o CrDroid(que achei muito melhor que essa rom) o problema permanece.
Caso alguém conseguiu resolver esse problema, me ajuda, por favor.
E outra coisa, alguém consegue só desabilitar um chip? Tipo desabilitar mesmo, para economizar a bateria.

— alterado em 3/dez/2016 0:50:08

  • Posts no fórum: 1

4/dez/2016 15:00:45 via Web

Olá amigo... Tbm estou com problema no app do Bradesco... Vc conseguiu resolver?

— alterado em 4/dez/2016 17:19:07

  • Posts no fórum: 18

5/dez/2016 1:08:44 via Web

Como tá a bateria nessa build? A Crdoid é bem fluida, inacreditávelmente fluida, mas o consumo de bateria tá bem zuado, nem sou de jogar no celular, mas estou com a bateria no 100% em 2 hora já está nos 75% só com navegação basica e tapatalk. Aí vou ver, já pula pros 40%, 3G então, nem pensar, além do aparelho esquentar pra caramba, a bateria não gasta, ela escorre. Me pergunto se essa CM14.1 está melhor nesse quisito. Estou quase voltando para a CM13.

  • Posts no fórum: 2

5/dez/2016 13:21:53 via Web

Mano, eu tenho uma dúvida! Esse bug de filmar não resolve nem com outro app de camera?