Lenovo Vibe K5 — [ROM][7.1][CM 14.1][UNOFFICIAL] Cyanogenmod 14.1 Lenovo VIBE K5

  • Respostas:227
  • AbertoStickySem resposta
  • Posts no fórum: 533

1/nov/2016 14:26:45 via App

Diodi

Olá sou novo aqui tinha um Samsung e5 troquei pelo k5 a 2 meses e a uma semana dei loop nele kkk já foi arrumado tava com a CM13 e fui fazer up pra 14 e deu loop não sei pq pode ter sido por eu ter esquecido o arquivo md5 kkkkkkkk mais queria saber o seguinte se eu der o azar do loop dnovo antes da instalação eu fazer um backup pelo twrp da ROM stock eu consigo restaurar ela. E o update da cm não vem em OTA automaticamente? Tem que ser pelo twrp qual o procedimento de update?
Obrigado abraço

ótima troca.
Pra dar upgrade da CM 13 pra 14 tem que fazer Full Wipe...ou seja, System e etc, e sim, pode fazer backup da stock e depois restaura-la...tem que fazer backup da partição System e boot e não se esqueça dos Wipes.
o update da CM não vem via OTA pq essa é uma ROM Unofficial que a gente tem pro K5, toda vez que Tiver atualização tem que ser feito manualmente pelo TWRP.

Dispositivo: Lenovo VIBE K5 (A6020l36)
ROM: Ressurrection Remix V5.8.0 (Unofficial)
Kernel: Extreme Kernel
Versão do Android: 7.1 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.0.2.0

Te ajudei? De um obrigado no Post por favor :D!

  • Posts no fórum: 24

1/nov/2016 17:44:20 via Web

Onde faço backup das partições system e boot? Td vez q for dar up na cm tem que dar wipes em tudo. Não querendo abusar mais depois do loop fiquei meio com receio em colocar a 14 e depois eu for dar update e loop dnovo então tem como dar uma explicada como fazer esse backup da stock e restaurar ela caso precise e como dar up na cm pq foi com up q dei loop

  • Posts no fórum: 15

2/nov/2016 5:01:10 via Web

Amigos ,acabei de instalar e modifiquei o boot.prop para fazer as bordas vermelhas pararem de aparecer . Acontece que agora o led de notificação agora não para de piscar .

O que faco ?

  • Posts no fórum: 18

2/nov/2016 12:37:00 via Web

Jean Silva

Amigos ,acabei de instalar e modifiquei o boot.prop para fazer as bordas vermelhas pararem de aparecer . Acontece que agora o led de notificação agora não para de piscar .

O que faco ?

Se não me engano, não há solução para o problema do LED de notificação. O que eu fiz no meu foi desligar por completo.

  • Posts no fórum: 18

2/nov/2016 12:38:46 via Web

Markim Rolim

Luiz Jacinto

Legal a dica da câmera, gravar em 1080p, acho que só usando a Camu. O ruim desses apps e que todos tiram foto em 4:3 quando seleciona 13mp. Espero que a Qualcomm mande logo o bendito driver pra resolver esse problema da câmera. A pesar, que teve um cara que deu um jeito na câmera é workaround, mas ele diz que funcionou. Tem algo a ver com o metadata, espero que coloquem isso na próxima build. O LED eu optei por remover de vez, tava ruim o vermelho junto com o verde.

Opa Luiz! Geralmente os sensores das câmeras já têm o formato físico 4:3, quando fotografa neste formato, usa-se toda a superfície do sensor, portanto usa todos os 13MP, quando se usa outro formato já é um corte feito da imagem 4:3, portanto não pode ter 13MP.

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7414484/image/forum/plus-piano-projector-16-9-4-3-diagram.gif

Espero Ter ajudado!

Ah, agora faz todo o sentido. Fiquei tentando entender o porque ficava nesse padrão 4:3, esses 16:9 então deve ter a quantidade de pixels reduzida, mesmo que o aplicativo não informe isso. Valeu mesmo!

— alterado em 2/nov/2016 12:38:59

  • Posts no fórum: 15

2/nov/2016 16:27:01 via Web

Queria saber se acontece esse mesmo erro com vcs

durante o flash da rom no twrp aparece a mensagem em vermelho '' Unknown error [log]'' lá no log de instalação da rom

— alterado em 2/nov/2016 16:30:00

  • Posts no fórum: 15

2/nov/2016 16:29:15 via Web

Também não achei que a rom tá rodando liso,... Ele dá umas engasgadas sempre quando muda de app ou abre um app novo fica a tela branca até carregar o app

como a rom tá rodando pra vcs?

será que a cm13 tá mais estável?

  • Posts no fórum: 32

2/nov/2016 21:49:16 via Web

Alguém pode dar um feedback ?

Essa rom da pra usar no dia-a-dia ?

Qual bug ainda persiste ?

Pretendem continuar com atualizações ?

Obrigado, forte abraço!

  • Posts no fórum: 70

2/nov/2016 22:37:46 via Web

Bruno Lopes

Alguém pode dar um feedback ?

Essa rom da pra usar no dia-a-dia ?

Qual bug ainda persiste ?

Pretendem continuar com atualizações ?

Obrigado, forte abraço!

Pelo que saiba sim, quando se fala de ROMs para o K5, sem problema nenhum.

O Rodrigo é quem pode lhe dizer sobre bugs

Atualizações da ROM ou de tópico?

  • Posts no fórum: 533

2/nov/2016 22:54:03 via App

to usando a CM 14 no dia a dia, ta super tranquilo, único bug que realmente é bug e não tem solução, é o do LED de notificações que não funciona corretamente e o da câmera que não filma, fora esses ta tudo tranquilo, em questão de atualização, vai ter sim, só que sem data de nada pois é uma ROM Unofficial.

Dispositivo: Lenovo VIBE K5 (A6020l36)
ROM: Ressurrection Remix V5.8.0 (Unofficial)
Kernel: Extreme Kernel
Versão do Android: 7.1 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.0.2.0

Te ajudei? De um obrigado no Post por favor :D!

  • Posts no fórum: 1

3/nov/2016 1:07:00 via Web

Amigo sabe me dizer se o dolby atmos som esta instalado nessa rom ou tem que colocar via twrp.

  • Posts no fórum: 533

3/nov/2016 1:26:55 via App

Junior

Amigo sabe me dizer se o dolby atmos som esta instalado nessa rom ou tem que colocar via twrp.

não esta instalado e o Dolby não funciona no Android 7.0 ainda.

Dispositivo: Lenovo VIBE K5 (A6020l36)
ROM: Ressurrection Remix V5.8.0 (Unofficial)
Kernel: Extreme Kernel
Versão do Android: 7.1 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.0.2.0

Te ajudei? De um obrigado no Post por favor :D!

  • Posts no fórum: 533

3/nov/2016 1:27:36 via App

Galera , descobri que da pra fazer filmagens nessa ROM usando o APP Footej.

Dispositivo: Lenovo VIBE K5 (A6020l36)
ROM: Ressurrection Remix V5.8.0 (Unofficial)
Kernel: Extreme Kernel
Versão do Android: 7.1 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.0.2.0

Te ajudei? De um obrigado no Post por favor :D!

  • Posts no fórum: 32

3/nov/2016 2:34:57 via Web

No celular de vocês o alto falante também fica chiando após instalar a cm14 ? Se sim, alguém sabe como resolver ?

— alterado em 3/nov/2016 2:38:42

  • Posts no fórum: 6

3/nov/2016 12:10:04 via Web

i have tried this doldy atmos app it works ...
after flashing in TWRP and restart you have to open AudioFX app and off it ...
forum.xda-developers.com/android/software/mod-dolby-atmos-lenovo- vibeui-3-1-t3330437
link - drive.google.com/file/d/0BzPrmWGAp50FVmYwcS1UMmJoTEE/view

if it helped you
hit thanks.

— alterado em 3/nov/2016 12:12:27

  • Posts no fórum: 16

3/nov/2016 13:52:20 via Web

Fernando Duarte

No celular de vocês o alto falante também fica chiando após instalar a cm14 ? Se sim, alguém sabe como resolver ?

O meu ficou. Eu abri o Spotify, coloquei para tocar uma música e parei. Resolveu o problema.

  • Posts no fórum: 18

4/nov/2016 0:18:54 via Web

Jean Silva

Também não achei que a rom tá rodando liso,... Ele dá umas engasgadas sempre quando muda de app ou abre um app novo fica a tela branca até carregar o app

como a rom tá rodando pra vcs?

será que a cm13 tá mais estável?

Tive essa impressão também. Acabei que voltei pra stock custom. Fiz isso para comparar as duas versões. Realmente, achei que os apps demoram muito para abrir, principalmente a store. O tapatalk ficou engasgando bastante também. Estava pensando em testar a cm13, mas ckmo falaram que essa esta mwlhor que a cm13, então acho melhor deixar pra la. Por enquanto, a s54 tem me atendido bem. Vou ficar acompanhando para ver se teve melhorias, porque ate o bug da apn resolveu atualizando pro cm14

  • Posts no fórum: 2

4/nov/2016 14:09:40 via Web

Olá, galera!
Em primeiro lugar, parabéns pelo ótimo trabalho com o tópico.
Em segundo, bem, nada é perfeito...
Estou com alguns problemas com a ROM...
Led das notificações - desativei até solução
Borda vermelha - resolvido pela dica no tópico
Alto falantes chiando ao iniciar - é só dar o play em qualquer música (em qualquer player) e se resolve
Notificação da operadora - desativei a notificação
Mas ainda tenho um q persiste: o wifi reconhece as redes, mas não habilita o botão de "conectar" (fica translúcido).

Se alguém tiver alguma dica para esse útlimo, meu plano de dados agradece!

  • Posts no fórum: 12

4/nov/2016 15:25:28 via Web

Se apareceu('' Unknown error [log]') ,é normal vc ja instalou com sucesso e instala o gapps 7.0 pico

— alterado em 4/nov/2016 15:26:44

  • Posts no fórum: 12

4/nov/2016 15:28:13 via Web

Deivid Mello

Olá, galera!
Em primeiro lugar, parabéns pelo ótimo trabalho com o tópico.
Em segundo, bem, nada é perfeito...
Estou com alguns problemas com a ROM...
Led das notificações - desativei até solução
Borda vermelha - resolvido pela dica no tópico
Alto falantes chiando ao iniciar - é só dar o play em qualquer música (em qualquer player) e se resolve
Notificação da operadora - desativei a notificação
Mas ainda tenho um q persiste: o wifi reconhece as redes, mas não habilita o botão de "conectar" (fica translúcido).

Se alguém tiver alguma dica para esse útlimo, meu plano de dados agradece!

Baixa o aplicativo Hebf,tem opcao Tweaks da internet ,vê se resolveu o problema e nao esqueça antes instalar Busybox .