List of devices attached/error: device not found ao tentar formatar

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

15/out/2016 4:47:40 via Web

Boa noite pessoal,

Sei que já deve ter visto muita gente com esta dúvida, mas não consegui encontrar nenhuma solução aqui neste fórum para o meu problema.

Eu formatei o Android original do meu Moto G 2014 para colocar um CM 13. Fiz quase todo o processo porém ao chegar na etapa de copiar o zip do CM 13 para dentro do smartphone e aí executar a instalação, ocorre o seguinte erro:

image

Também ocorre que quando tento executar o "adb devices" retorna assim:

image

Não sei mais o que fazer, já tentei tudo o que encontrei no Google:

  • Instalar os drivers do Google;
  • Trocar o recovery utilizado;
  • Colocar a pasta do adb+fastboot dentro do syswow64;
  • Desconectar do USB, conectar novamente e rodar os comandos adb kill-server e adb start-server.

Depois de tudo isso ainda assim ocorrem os mesmo problemas. Se continuar assim vou ter que levar em uma assistência e mandar arrumar, o que pra mim seria uma derrota extrema!! :'(:'(

Por favor me ajudem!

  • Posts no fórum: 546

15/out/2016 15:42:13 via Web

problema de conexão.. acho que não preciso perguntar se a depuração usb está ativada, né?

então, aconselho desinstalar tds os drivers da motorola e instalar td de novo.. caso não dê certo, sugiro que tente em outro computador

SRN

  • Posts no fórum: 2

20/out/2016 18:23:10 via Web

Boa tarde Matheus,

Está ativa a depuração USB sim.

Desculpe a demora, mas estive ocupado nos ultimos dias e não consegui dar atenção nisso.

Estou tentando estes procedimentos em outro computador mas mesmo assim continua na mesma situação.