Motorola Moto X — Problemas com sensores

  • Respostas:1
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

17/out/2016 19:07:39 via Web

Boa tarde,

Tenho um Moto X Play e ele começou do nada a dar alguns problemas com os sensores. O brilho automatico simplesmente parou de funcionar (ficando "preso" no mais escuro), o sensor de rotação muitas vezes não funcionava (até que parou de funcionar de vez) e o GPS da um problema as vezes que sempre que quero utilizar com o Waze ou Google Maps, eu preciso desligar e ligar ele novamente.

Bom, não consegui achar nada muito relevante na internet então resolvi restaurar para os padrões de fabrica, porém os problemas persistiram, então fiz um reset para a Stock Rom pelo Bootloader (seguindo um tutorial que encontrei aqui no forum) e na primeira vez, quando liguei, uma das notificações que apareceram foi perguntando se eu queria desinstalar o firmware do Serviço de Sensor "Complete uninstall: This will revert Motorola Sensor Services firmware to previous version".

Deu uma procurada online e encontrei este erro que aconteceu para algumas pessoas em 2014, mas nenhuma que estava apresentando este problema. E as respostas foram só que poderiam desinstalar que ele se instalaria novamente. Então eu desinstalei e os sensores voltaram a funcionar. Então iniciei o processo para atualizar o sistema e quando ele instalou, pararam de funcionar novamente.

Fiz novamente o processo para instalar a Stock Rom, porém esta mensagem não apareceu mais e não consegui encontrar como consigo desinstalar isso, atualizar, fazer o downgrade, reiniciar o serviço... nada.

Já viram acontecer ou podem me dar alguma recomendação? Ele não está mais na garantia.

Valeu!

  • Posts no fórum: 303

17/out/2016 19:51:23 via Web

Se calhar é problema a nível de hardware e não de software. Deve de haver algum problema com os sensores, deverá enviar o celular para a assistência.