Motorola Moto G (2014) — Parado na tela de boot

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

18/nov/2016 1:13:19 via Web

Estava eu,mechendo normalmente no celular até que apareceu pra atualizar o android...

Ai eu baixei a atualização e cliquei pra atualizar,foi pra tela do twrp mas eu não sabia pq é nem oq fazer

Minha intenção foi tentar remover o twrp então fui na opção de resetar,marquei cache,dados,sistema etc...

depois disso ele ta na tela da Motorola e não inicia

é por causa da atualização que demora msm ou deu ruim?

  • Posts no fórum: 3.265

18/nov/2016 8:17:20 via App

Leonardo ALN

Estava eu,mechendo normalmente no celular até que apareceu pra atualizar o android...

Ai eu baixei a atualização e cliquei pra atualizar,foi pra tela do twrp mas eu não sabia pq é nem oq fazer

Minha intenção foi tentar remover o twrp então fui na opção de resetar,marquei cache,dados,sistema etc...

depois disso ele ta na tela da Motorola e não inicia

é por causa da atualização que demora msm ou deu ruim?

Bom dia amigo.
1. Não se deve fazer atualização do celular via OTA tendo o TWRP instalado.
2. Remover o TWRP foi a pior coisa que fez. Pois lá era mais fácil corrigir seu erro.
3. Você marcou "Wipe System" ou seja, você apagou o sistema do seu smartphone. Então, como acha que ele vai ligar? Ele está sem sistema amigo.

Aconselho que dê uma pesquisada aqui no fórum. Terá que reinstalar a rom usando o adb, e tals. Mesmo método que foi pra instalar o twrp por exemplo!

Espero que tenha ajudado!

E toma cuidado no que for fazer. Abraços. (cool)

— alterado em 18/nov/2016 8:17:34

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 3

18/nov/2016 12:46:09 via Web

O problema que eu estou tendo agora é que na tela de fastboot mostra USB connected mas na hora de instalar a rom diz que não encontrou nenhum dispositivo

  • Posts no fórum: 582

18/nov/2016 13:39:20 via Web

Leonardo ALN

O problema que eu estou tendo agora é que na tela de fastboot mostra USB connected mas na hora de instalar a rom diz que não encontrou nenhum dispositivo

Bom dia!!! Você instalou os drivers da Motorola no seu PC/Notebook?

Smartphone: Moto G4 Play (XT1603) - Codinome: Harpia
Sistema: Marshmallow (Rom Stock)
Kernel: Stock
Versão do Android: 6.0.1