Motorola Moto E (2015) — TWRP para XT1523

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

23/nov/2016 19:11:24 via Web

pessoa já tentei varias versões de TWRP mas elas acabam travando no iniciar o aparelho fica no logo e não sai mais, já restaurei varias vezes meu aparelho estou usando a room: (XT1523_SURNIA_RETBR_DSTV_6.0_MPI24.65-39_cid12_subsidy-DEFAULT_CFC.xml)
alguém pode me dar uma força?

  • Posts no fórum: 157

24/nov/2016 20:30:27 via Web

Você desbloqueou o Bootloader?

Por favor, se a resposta lhe foi útil contribua atribuindo um 'Obrigado'. Dúvidas? Basta replicar, ou enviar-me uma mensagem pessoal.

  • Posts no fórum: 157

24/nov/2016 20:32:39 via Web

Um tutorial que pode lhe ajudar tanto a completar o procedimento, quanto revisar se algo está faltando:

http://motoe2015customs.blogspot.com.br/2015/11/desbloqueando-bootloader-instalando.html
http://motoe2015customs.blogspot.com.br/2016/02/twrp-otussurnia-versao-300-0.html

— alterado em 24/nov/2016 20:33:46

Por favor, se a resposta lhe foi útil contribua atribuindo um 'Obrigado'. Dúvidas? Basta replicar, ou enviar-me uma mensagem pessoal.

  • Posts no fórum: 2

25/nov/2016 15:40:15 via Web

olá agradeço a ajuda! meu problema não era o procedimento mas sim os arquivos já fiz root e varios celulares mass nunca tinha me deparado com um tão chato quanto o Moto E2 4g XT1523
mas para quem estiver com problemas resolvi usando a room:
XT1523_SURNIA_RETBR_DSTV_6.0_MPI24.65-39_cid12_subsidy-DEFAULT_CFC.xml
a TWRP:
twrp-surnia-3.4.5-r1.img
e SuperSu:
BETA-SuperSU-v2.62-3-20151211162651.zip
somente esses darão certo nesse modelo de celular...

agora o logo estou tentando sem sucesso nem os baixados ou criados por MotoBootLogoMaker estão dando certo...