LG Optimus L5 — AJUDA COM CM10 NO L5 E610

  • Respostas:9
  • AbertoNão stickySem resposta
  • Posts no fórum: 10

28/07/2013, 00:39:57 via Web

Olá pessoas do AndroidPit, É o seguinte, Instalei o CM10 no meu L5, Só que eu não consigo usar meu aparelho, Sempre que aparece aquela bola girando e depois quando vai ligar ele desliga, Aparece: Power off, E em baixo: Shutting Down, E fica nisso toda a vida, Eu ligo, Aparece isso e desliga, Não sei mais o que fazer, Já tentei de tudo, Eu não quero mais consertar o CM10, Eu quero deixar o meu L5 do jeito que era, Se alguém tiver uma solução ai pra mim, Eu agradeço!

Obs1: Instalei o CM10 com o android 4.1.2
Obs2: Já tentei fazer o downgrade pelo KDZ, Ai eu boto o L5 em modo de download e mesmo assim o programa do KDZ não encontra o aparelho (Já tentei fazer sem botar em modo download também, E não deu certo)
Obs3: Já refiz os wipes, e já tentei instalar o CM10 novamente e mesmo assim não dá, aparece a mesmo mensagem de desligamento

Responder
  • Posts no fórum: 23

31/07/2013, 03:18:47 via Web

Cara estou com um problema parecido.. Meu celular original de fábrica é o Lg Optimus L5 E612(f) mas fiz uma atualização do android de 4.0 (ICS) pro 4.1.2 (Jelly Bean) e mudou para E610(f) , fui fazer a instalação do CyanogenMod 10 e quando entrou o celular simplesmente não faz mais nenhuma operação, gostaria de colocar a ROM da LG de volta mas não consigo! E a única saída que eu estou tendo é levar no técnico, não quero perder o celular :/

Responder
  • Posts no fórum: 5

02/08/2013, 06:22:50 via Web

Olha eu também instalei o CM10 no meu L5 com o android 4.1.2 segui o tutorial do link abaixo:
http://www.androidpit.com.br/pt/android/forum/thread/547385/LG-OPTIMUS-L5-TUTORIAL-DE-INSTALACAO-CM-10-NO-L5-612-610-ATUALIZADO-NAO-FACAM-NO-615
tudo do geito que esta explicado.. obs: Tenho uma boa noção de Computação manjo bastante ja havia feito root atualizado o android e talz td de boa agr dessas vez de esse problema.

O problema é o seguinte:
O aparelho não inicia fica na tela de iniciamento do sistema com o logo animado do Cyanogem mod e mais nada nem liga nem desliga....
E quando coloco ele em modo de download "segurando as teclas volume + e - ao mesmo tempo e conectando o cabo usb, o pc nem o kzd reconhece o aparelho.
Consigo entrar no modo recovery apertando volume para baixo + tecla home + liga/desliga e soltando o liga/desliga qnd o ecra acende.

Tem alguma solução ou meu aparelho esta perdido?

Responder
Conta desativada
  • Posts no fórum: 12 402

02/08/2013, 17:43:24 via Web

Gabriel Xavier
Olha eu também instalei o CM10 no meu L5 com o android 4.1.2 segui o tutorial do link abaixo:
http://www.androidpit.com.br/pt/android/forum/thread/547385/LG-OPTIMUS-L5-TUTORIAL-DE-INSTALACAO-CM-10-NO-L5-612-610-ATUALIZADO-NAO-FACAM-NO-615
tudo do geito que esta explicado.. obs: Tenho uma boa noção de Computação manjo bastante ja havia feito root atualizado o android e talz td de boa agr dessas vez de esse problema.

O problema é o seguinte:
O aparelho não inicia fica na tela de iniciamento do sistema com o logo animado do Cyanogem mod e mais nada nem liga nem desliga....
E quando coloco ele em modo de download "segurando as teclas volume + e - ao mesmo tempo e conectando o cabo usb, o pc nem o kzd reconhece o aparelho.
Consigo entrar no modo recovery apertando volume para baixo + tecla home + liga/desliga e soltando o liga/desliga qnd o ecra acende.

Tem alguma solução ou meu aparelho esta perdido?
olá, no teu caso tu vai ter que trocar a baseband do aparelho pois o cm10 só no v10(ics) o cm10.1 só no v20 , que é o que tu está agora.
http://www.androidpit.com.br/pt/android/forum/thread/564993/LG-OPTIMUS-L5-Atualizacao-Desatualizacao-de-baseband-sem-mudar-de-Rom-Para-e610-12-So-necessita-de-um-recovery

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Responder
  • Posts no fórum: 5

02/08/2013, 18:21:58 via Web

Depois de muita dor de cabeça eu consegui fazer meu aparelho ligar.

Não recomendo ninguem a fazer isso nem me responsabiliso por qualquer perca de aparelhos.

Coloquei a cm10 no sd externo(micro sd) formatei a mamoria interna do aparelho no modo recovery, nao restou nenhum arquivo e reinstalei a cm10 como no tutorial e enfim o aparelho voltou a vida, mas com um problema ele não da rede, parece não estar reconhecendo o meu chip claro.

Oque eu poderia fazer quanto a isso?

Responder
Conta desativada
  • Posts no fórum: 12 402

02/08/2013, 18:33:29 via Web

Gabriel Xavier
Depois de muita dor de cabeça eu consegui fazer meu aparelho ligar.

Não recomendo ninguem a fazer isso nem me responsabiliso por qualquer perca de aparelhos.

Coloquei a cm10 no sd externo(micro sd) formatei a mamoria interna do aparelho no modo recovery, nao restou nenhum arquivo e reinstalei a cm10 como no tutorial e enfim o aparelho voltou a vida, mas com um problema ele não da rede, parece não estar reconhecendo o meu chip claro.

Oque eu poderia fazer quanto a isso?
olá, coloca a baseband como eu falei antes tm que ser a v10 para o cm10

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Responder
  • Posts no fórum: 5

02/08/2013, 18:45:57 via Web

Agora sim funcionou a rede do aparelho!
Muito obrigado ^^

Off: Cara curto dms a andropit o melhor site do assunto que ja encontrei e você ta sempre bem atento tirando as duvidas do pessoal!
Ta de parabéns!

jefferson hoffmeister

Responder
  • Posts no fórum: 10

09/08/2013, 17:33:58 via Web

Gabriel Xavier
Depois de muita dor de cabeça eu consegui fazer meu aparelho ligar.

Não recomendo ninguem a fazer isso nem me responsabiliso por qualquer perca de aparelhos.

Coloquei a cm10 no sd externo(micro sd) formatei a mamoria interna do aparelho no modo recovery, nao restou nenhum arquivo e reinstalei a cm10 como no tutorial e enfim o aparelho voltou a vida, mas com um problema ele não da rede, parece não estar reconhecendo o meu chip claro.

Oque eu poderia fazer quanto a isso?

Cara, Como tu fez pra colocar o CM10 no SD Externo ?

Responder
  • Posts no fórum: 5

14/08/2013, 05:41:34 via Web

Primeiro eu retirei o meu micro sd (cartao de memoria) do aparelho e coloquei o cartao em um adaptador usb coloquei no pc e copiei a room cm10 para o micro sd.
Eu entrei no modo Recovery
Formatei a memoria interna em:
mousts and storage
format /sdcard

e depois para instalar a room cm10 via micro sd eu coloquei o micro sd no aparelho novamente e:
Selecionei install zip from sdcarda
Depois selecionei choose zip from external sdcard
Depois localizei o zip com a room e instalei

So depois de seguir esses passos que eu mesmo fiz com meus conhecimentos consegui fazer meu aparelho ligar.

Mas que fique bem claro não me responsabilizo por nenhuma perda!

Responder

Artigos recomendados