LG Optimus L5 — CYANOGENMOD BETA 10.2(4.3.0) PARA O L5 610/612 (NÃO FAÇAM NO 615)(ATUALIZAÇÃO II)

  • Respostas:380
  • AbertoStickySem resposta
  • Posts no fórum: 470

14/09/2013, 14:33:07 via Web

Blz, não tinha visto o fix no post da 10.2 só no da 10, e ele não funcionava na 10.2. Então ontem fiz um teste, refiz o 3 wips, dados, partition e dalvick, formatei dados e sistem e reinstalei do zero a 10.2 de 10-09, a home voltou a funcionar sem eu por fix, de qualquer forma vou baixá-lo aqui para o caso de precisar novamente. Só ainda não deu tempo de apresentar o problema de desligar enquanto está em sleep e não testei enviar app para cartão para ver se some o app, assim que eu tiver confirmação posto aqui. Grato pelos retornos.

jefferson hoffmeister

Responder
Conta desativada
  • Posts no fórum: 12 402

14/09/2013, 14:36:40 via Web

Carlos Manoel
Blz, não tinha visto o fix no post da 10.2 só no da 10, e ele não funcionava na 10.2. Então ontem fiz um teste, refiz o 3 wips, dados, partition e dalvick, formatei dados e sistem e reinstalei do zero a 10.2 de 10-09, a home voltou a funcionar sem eu por fix, de qualquer forma vou baixá-lo aqui para o caso de precisar novamente. Só ainda não deu tempo de apresentar o problema de desligar enquanto está em sleep e não testei enviar app para cartão para ver se some o app, assim que eu tiver confirmação posto aqui. Grato pelos retornos.
olá, que bom que tu zerou a tua rom pra instalar assim vai poder me dizer, tu está com problemas na rotação ? a minha tela não gira , como tava com preguiça de zerar o aparelhopra instalar , tava esperando alguem faze pra saber se é bug da rom, rsrsrsrsrsrsrsrs.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Responder
  • Posts no fórum: 470

14/09/2013, 14:42:55 via Web

A princípio girou normal depois parou, refiz os wips de partition e dalvick e voltou a funcionar e tá tudo ok até agora, ah tbm estou com o kernel OC.

Responder
Conta desativada
  • Posts no fórum: 12 402

14/09/2013, 15:05:29 via Web

Carlos Manoel
A princípio girou normal depois parou, refiz os wips de partition e dalvick e voltou a funcionar e tá tudo ok até agora, ah tbm estou com o kernel OC.
valeu, vo deixa a preguiça de lado e vo refazer a instalação do meu denovo então.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Responder
Conta desativada
  • Posts no fórum: 12 402

15/09/2013, 02:20:56 via Web

Carlos Manoel
saiu a Beta 1.2, parece q corrigindo tbm a desinstalação dos apps no SD
valeu vo baixa e fazer um instalação limpa aqui.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Responder
  • Posts no fórum: 470

15/09/2013, 03:25:35 via App

instalei a 1.2 c/ o kernel OC e deu loop, reinstalei s/ kern OC e entrou legal. Tá com a nova cara de inicialização fundo branco e pede conta da cyanogem não é obrigatória a minha não entrou. Mas, tá rodando ok, girando tela etc.

jefferson hoffmeister

Responder
  • Posts no fórum: 25

15/09/2013, 03:54:03 via Web

Carlos Manoel
instalei a 1.2 c/ o kernel OC e deu loop, reinstalei s/ kern OC e entrou legal. Tá com a nova cara de inicialização fundo branco e pede conta da cyanogem não é obrigatória a minha não entrou. Mas, tá rodando ok, girando tela etc.
Amigo mim passe o link dessa kernel?
Essa kernel e de 1000 eh?
Obrigado

Responder
Conta desativada
  • Posts no fórum: 12 402

15/09/2013, 03:59:26 via Web

Matteus Oliveira
em alguma CyanogenMod tem como organizar o menu como eu quiser ou só fica em ordem alfabética?
olá, só trocando launcher para fazer isso que tu quer.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Responder
Conta desativada
  • Posts no fórum: 12 402

15/09/2013, 04:01:10 via Web

Vinicios Alves
Carlos Manoel
instalei a 1.2 c/ o kernel OC e deu loop, reinstalei s/ kern OC e entrou legal. Tá com a nova cara de inicialização fundo branco e pede conta da cyanogem não é obrigatória a minha não entrou. Mas, tá rodando ok, girando tela etc.
Amigo mim passe o link dessa kernel?
Essa kernel e de 1000 eh?
Obrigado
olá, no link da rom tem um link de kernel e tem um tópico especifico de kernel no fórum do l5.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Responder
  • Posts no fórum: 25

15/09/2013, 04:03:27 via Web

Carlos Manoel
saiu a Beta 1.2, parece q corrigindo tbm a desinstalação dos apps no SD
Amigo o meu aqui com essa beta 1.2 sumiu a opcao de mover pro cartao, como vc faz para moverpro cartao?

Responder
  • Posts no fórum: 11

15/09/2013, 04:06:06 via Web

jefferson h.
Matteus Oliveira
em alguma CyanogenMod tem como organizar o menu como eu quiser ou só fica em ordem alfabética?
olá, só trocando launcher para fazer isso que tu quer.
obrigado :(

— alterado em 15/09/2013, 04:08:20

Responder
  • Posts no fórum: 25

15/09/2013, 04:07:08 via Web

jefferson h.
Vinicios Alves
Carlos Manoel
instalei a 1.2 c/ o kernel OC e deu loop, reinstalei s/ kern OC e entrou legal. Tá com a nova cara de inicialização fundo branco e pede conta da cyanogem não é obrigatória a minha não entrou. Mas, tá rodando ok, girando tela etc.
Amigo mim passe o link dessa kernel?
Essa kernel e de 1000 eh?
Obrigado
olá, no link da rom tem um link de kernel e tem um tópico especifico de kernel no fórum do l5.
Eu baixei a kernel no site da rom so que nao tem a opcao de desempenho pra configurar e ela eh de 800ghz, sera que tem pelomenos de 1000?
Vlw jefferson h.

Responder
  • Posts no fórum: 463

15/09/2013, 05:03:50 via Web

estranho.. qd vou entrar no modo recovery, fica no logo da lg e nao sai disso.. ou seja, nao entra no recovrey, oq eu faço p resolver??

Responder
  • Posts no fórum: 470

15/09/2013, 13:58:21 via App

a 1. tinha mas tava dando bug ao reiniciar o oparelho, por enqunto to usando o link 2 S D, tem ele no play, ate que reparem o bug.

Responder
  • Posts no fórum: 25

15/09/2013, 15:36:59 via Web

Carlos Manoel
a 1. tinha mas tava dando bug ao reiniciar o oparelho, por enqunto to usando o link 2 S D, tem ele no play, ate que reparem o bug.
mais voce fez uma particao ext? para mover pro cartao e so linkar e?

Responder
  • Posts no fórum: 470

15/09/2013, 22:43:52 via App

o meu tava parcionado. No link2SD tem que configurar na primeira vez para ext3 ou ext4, depende de como parcionou o seu SD.

Responder
  • Posts no fórum: 64

16/09/2013, 22:25:54 via Web

jefferson h.
Jhonatan Froeder
Pessoal, alguém mais está tendo problemas pra entrar no modo download nessa rom com o beta 1.1?
Tento entrar e dá um erro de fastboot.
Tem um comando no ATE pra entrar em modo download?
olá minha entra normal pelo menu reiniciar . tu está com a beta 1.1?

Sim estou no beta 1.1, não tentei pelo menu de reinicialização, axei que era problema na rom, voltei pra 10.1, vou tentar entrar pelo menu de reinicialização então.

Responder

Artigos recomendados