Samsung Galaxy S2 Lite — RE: [ROM][4.4.2] Carbon KitKat

  • Respostas:214
  • EncerradoNão stickyRespondido
  • Posts no fórum: 39

04/01/2014, 03:52:31 via Web

Brilho automatico continua com bug msm na build 4.

  • Posts no fórum: 2 046

04/01/2014, 03:56:10 via Web

Robson Rodrigues
Brilho automático continua com bug msm na build 4.
Olá Robson, obrigado pelo feedback, o mesmo vai ajudar muito para quem não testou ainda.

— alterado em 04/01/2014, 03:56:30

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 423

04/01/2014, 04:05:35 via Web

Build 4: Apollo MusicPlayer adicionado, DSP Manager Fixado, Galaxy S Advance Settings Adicionado, mais funções da carbon e menor tamanho (não entendi muito bem esse ultimo)

Edit: Brilho automático continua bugado basta baixar o Lux Auto Brightness para corrigir

— alterado em 04/01/2014, 04:09:03

LG G2 D805 | ROM: CM 11 | RECOVERY: TWRP 2.8.0.1

  • Posts no fórum: 3

04/01/2014, 07:14:37 via Web

Não sei o que eles fizeram nesse build 4 mas Lux Auto Brightness, não funciona aparece uma msg dizendo que não foi detectado sensor de luz( acho que é isso)

Conta desativada
  • Posts no fórum: 1 422

04/01/2014, 10:38:16 via App

Robson Rodrigues
Matheus Souza
um erro que percebi tb aqui é que o wifi ao ser desligado ele nao liga mais, sendo necessario reiniciar o celular.
Eu estou com o mesmo problema.
Relatei esse bug ontem, o criador do tópico disse que eu estava inventado, que eu queria e tá falar mal, que bom que não é só eu que tive esse problema. :D

Motorola Moto G XT1033

Conta desativada
  • Posts no fórum: 1 422

04/01/2014, 14:19:39 via App

Testando aqui a Build 4 ART não funcionou, Wi-Fi funciona Melhor(as vezes não conecta) Bateria Ainda é um problema. Instagram Ainda não posta vídeos. Brilho automático ainda é um problema (na inicialização vem no máximo). :)

Motorola Moto G XT1033

  • Posts no fórum: 39

04/01/2014, 14:30:55 via Web

KBÇA
Robson Rodrigues
Matheus Souza
um erro que percebi tb aqui é que o wifi ao ser desligado ele nao liga mais, sendo necessario reiniciar o celular.
Eu estou com o mesmo problema.
Relatei esse bug ontem, o criador do tópico disse que eu estava inventado, que eu queria e tá falar mal, que bom que não é só eu que tive esse problema. :D
Esse problema realmente existe. ainda nao testei se na build 4 foi corrigido. mas falo que ainda nao vi diferença alguma na 4.

  • Posts no fórum: 39

04/01/2014, 14:32:25 via Web

Helton Vezzoni
Não sei o que eles fizeram nesse build 4 mas Lux Auto Brightness, não funciona aparece uma msg dizendo que não foi detectado sensor de luz( acho que é isso)
Nova build, mesmos problemas. mas bom saber que tem uma equipe dedicada a nos proporcionar o melhor.

  • Posts no fórum: 39

04/01/2014, 14:41:28 via Web

Nao sei se é um problema que só eu enfrentei, mas ontem por volta de 1 hora da manha instalei a nova atualização pamm deixei na carga e fui dormir zzzzzzzzzzz quando me levantei hoje por volta de 10 da manha a surpresa... kabummmmm celular todo descarregado. ai nao posso afirmar se é da build 4 ou um problema intermitente. mas se alguem tiver esse problema relatem também para me tirarem essa preocupação. OBRIGADO PELA ATENÇAO.

Conta desativada
  • Posts no fórum: 1 422

04/01/2014, 15:24:17 via App

Robson Rodrigues
Helton Vezzoni
Não sei o que eles fizeram nesse build 4 mas Lux Auto Brightness, não funciona aparece uma msg dizendo que não foi detectado sensor de luz( acho que é isso)
Nova build, mesmos problemas. mas bom saber que tem uma equipe dedicada a nos proporcionar o melhor.
Eles não são desenvolvedores, por isso não mudam nada na ROM, a versão 4 eles só adicionaram alguns apks, que poderia ter sido instalado normalmente por qualquer um de nós. :D

Motorola Moto G XT1033

  • Posts no fórum: 82

04/01/2014, 17:00:13 via Web

Euu achei a build 4 mais rapida, fluida que a 3... O discador por exemplo, na 3 demorava bastante pra abrir, e ficava travando, ja na 4 esta bem fluido.

A rom esta muito boa a meu ver, o unico problema que verifiquei foi quando abro o facebook, quue demora bastante pra carregar.

Conta desativada
  • Posts no fórum: 2 163

04/01/2014, 17:18:38 via App

Robson Rodrigues
Helton Vezzoni
Não sei o que eles fizeram nesse build 4 mas Lux Auto Brightness, não funciona aparece uma msg dizendo que não foi detectado sensor de luz( acho que é isso)
Nova build, mesmos problemas. mas bom saber que tem uma equipe dedicada a nos proporcionar o melhor.

Reparei quê ninguém entende nada.. rsrs

Vou nem falar mais nada..

Lost in Amsterdam?

Artigos recomendados