Motorola Moto G — [ROM] CyanogenMod 11 - Oficial / falcon (XT1032/XT1033)

  • Respostas:5.070
  • AbertoStickySem resposta
  • Posts no fórum: 65

6/out/2014 5:14:11 via Web

igu

Alguém me ajuda ? Tô com problemas na minha cm11 no moto g:
http://www.androidpit.com.br/forum/621573/motorola-moto-g-problemas-para-logar-na-conta-google-no-moto-g-com-cm11

Cara faz o seguinte, desinstala o app PlayStore e instala esse goo.gl/6zS5HB é última versão, tirada do Android police, também tive esse problema.

— alterado em 6/out/2014 5:14:41

  • Posts no fórum: 55

6/out/2014 5:23:42 via Web

Bob

igu

Alguém me ajuda ? Tô com problemas na minha cm11 no moto g:
http://www.androidpit.com.br/forum/621573/motorola-moto-g-problemas-para-logar-na-conta-google-no-moto-g-com-cm11

Cara faz o seguinte, desinstala o app PlayStore e instala esse goo.gl/6zS5HB é última versão, tirada do Android police, também tive esse problema.

Fiz isso mas continua com o mesmo problema.

  • Posts no fórum: 357

6/out/2014 21:33:36 via Web

Pessoal , a ultima versao snapshot da CM11 para o nosso moto g eh a M6 certo? alguem que esta com essa rom
pode me dizer se existe algum bug de gravação baixa que nem acontece nas ultimas versões nightly por exemplo da ultima q estou usando do dia 04 que tirando este bug da gravação baixa esta excelente . e se valeria a pena eu instalar a snapshot M6 do dia 04/05 , sendo que estou usando uma do dia 04/10.

alguem que usa essa estas sabe me responder ?

vlw

  • Posts no fórum: 1.103

6/out/2014 22:42:08 via Web

Henry Guedes

Alguém por favor sabe alguma maneira de funcionar o 3G no chip 2? sem querer, quebrei o slot do chip 1 e agora o chip so funciona no 2.
Meu celular é um moto g dual chip, 16 GB, ROM cyanogenmod 11 oficial, ultima atualização.
OBRIGADO DESDE JA.

Creio que seja em Configurações>Configurações de MultiSim e desativar o 3G do chip1 e ativar o 3G no chip 2.

  • Posts no fórum: 1.103

6/out/2014 22:49:59 via Web

brandao

Pessoal , a ultima versao snapshot da CM11 para o nosso moto g eh a M6 certo? alguem que esta com essa rom
pode me dizer se existe algum bug de gravação baixa que nem acontece nas ultimas versões nightly por exemplo da ultima q estou usando do dia 04 que tirando este bug da gravação baixa esta excelente . e se valeria a pena eu instalar a snapshot M6 do dia 04/05 , sendo que estou usando uma do dia 04/10.

alguem que usa essa estas sabe me responder ?

vlw

No meu essa do dia 4/10 apresenta problemas na execução de midia através do cabo otg e um bug muito chato que venho acompanhando a muito tempo, o da camera que não tira fotos, na verdade tira, só que muito raramente. Com relação a Snapshot, é boa, mas as demais atualizações tem melhor estabilidade e desempenho, pelo menos eu acho assim ,né!!!

  • Posts no fórum: 13

7/out/2014 0:19:48 via Web

Pessoal, uma duvida aqui...
Sei que não existe um tempo exato, mas após o lançamento de uma nova atualização do android (no caso vai ser android L agora) demora mais ou menos quanto tempo pra ser lançada a CM baseada na nova atualização? (No caso, nem precisa ser uma versão estável, pode ser uma nightly ou Alpha mesmo). Demora meses, semanas? Só pra eu ter uma base mesmo.. Que estou pensando, se irei em breve voltar pra stock pra atualizar pro android L, ou vou esperar uma nova CM mesmo. :?

  • Posts no fórum: 5

7/out/2014 3:06:33 via Web

Estou com esse problema. Mas não entendi o que fazer =)
No WiFi da casa da minha sogra conecta e aí em casa não.

  • Posts no fórum: 3

7/out/2014 3:19:23 via Web

Wesley

Welysmaiks M. Ponciano

Atualização se hj está bem fluida.

Fluida faz tempo que está, oq tá pegando é bug do áudio em vídeos , testei aqui tá na mesma :/

Cara, eu estou com do dia 01/10 com o kernel Xperience +17 e aqui o áudio nós videos que eu faço ta normal...

  • Posts no fórum: 502

7/out/2014 4:00:19 via App

Alguém pode upar o app da câmera? Estou na stock e quero esse app😁

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 357

7/out/2014 14:38:07 via Web

Eric Brito

Wesley

Welysmaiks M. Ponciano

Atualização se hj está bem fluida.

Fluida faz tempo que está, oq tá pegando é bug do áudio em vídeos , testei aqui tá na mesma :/

Cara, eu estou com do dia 01/10 com o kernel Xperience +17 e aqui o áudio nós videos que eu faço ta normal...

serio ? , estranho cara todos que estao com esta rom estao com os mesmos bugs de gravação de audio e video onde o audio fica bem baixo e as vezes ruidos e cortes , ja usei a do dia 03/10 com o xperience 17+ e o problema continuou comigo , existe mais alguem que esta usando as ultimas versoes da CM11 que nao tenham esse bug da gravação audio e video ? (lembrando que fotos e a imagem do video para mim estao excelentes , so um volume baixo , as vezes so encostando o mic direto pra sair algum som , =/) mass ta valendo a pena ainda mesmo com esse bug chato , e a snapshot tem esse bug sera?

Conta desativada
  • Posts no fórum: 210

7/out/2014 14:42:48 via App

Wesley

Eric Brito

Wesley

Welysmaiks M. Ponciano

Atualização se hj está bem fluida.

Fluida faz tempo que está, oq tá pegando é bug do áudio em vídeos , testei aqui tá na mesma :/

Cara, eu estou com do dia 01/10 com o kernel Xperience +17 e aqui o áudio nós videos que eu faço ta normal...

Testei ela com. Todos Kernels e ainda tava bugado, estranho só com você funcionar :/

Testo todo dia, e não resolveram esse bug ainda.

  • Posts no fórum: 357

7/out/2014 15:02:26 via Web

Leonardo Silva

Wesley

Eric Brito

Wesley

Welysmaiks M. Ponciano

Atualização se hj está bem fluida.

Fluida faz tempo que está, oq tá pegando é bug do áudio em vídeos , testei aqui tá na mesma :/

Cara, eu estou com do dia 01/10 com o kernel Xperience +17 e aqui o áudio nós videos que eu faço ta normal...

Testei ela com. Todos Kernels e ainda tava bugado, estranho só com você funcionar :/

Testo todo dia, e não resolveram esse bug ainda.

bug maldito (devil) coisa do satanas kkkkkk

Conta desativada
  • Posts no fórum: 210

7/out/2014 15:09:03 via Web

se o desenvolvedor tiver um moto G dá pra ele saber os bugs, se ele não tem fica complicado pq não tem nenhum lugar para informar ele os bugs, antes era no tópico do XDA agora não tem mais. ai demora ainda mais para ser corrigido.

  • Posts no fórum: 3

7/out/2014 21:14:36 via Web

Muito estranho cara, aqui ta normal, eu vim da stock e instalei a ROM pelo CWM e vocês?Vocês dão Dalvik Cache?Eu dou antes de instalar e depois de instalar...

  • Posts no fórum: 1.103

7/out/2014 21:27:49 via Web

Wesley

Welysmaiks M. Ponciano

Atualização se hj está bem fluida.

Fluida faz tempo que está, oq tá pegando é bug do áudio em vídeos , testei aqui tá na mesma :/

Isso mesmo, esse bug é muito chato!!!

  • Posts no fórum: 23

8/out/2014 0:36:06 via Web

acho que fiz merda, instalei sem ter baixado o GAPPS. o que eu faço? ligo e fica mostrando a carinha azul do CM e a seta girando em volta, e o meu moto g não inicializa

  • Posts no fórum: 56

8/out/2014 0:41:51 via App

Testei no XT1033 e ta pegando de boa. Só deu um conflito com alguns roteadores da multilaser. Mais com demais marcas esta pegando WiFi de boa. E funcionando os dois chips

  • Posts no fórum: 56

8/out/2014 0:45:30 via App

Bruno Cordeiro

acho que fiz merda, instalei sem ter baixado o GAPPS. o que eu faço? ligo e fica mostrando a carinha azul do CM e a seta girando em volta, e o meu moto g não inicializa

Bruno refaz o procedimento e estala o GAPPS que da certo 👍