Motorola Moto G — [Tutorial][STOCK] Reinstalação do firmware stock e como instalar atualizações [XT1032 e XT1033]

  • Respostas:1.515
  • AbertoStickySem resposta
  • Posts no fórum: 2.770

29/jun/2014 1:13:46 via Web

Arthur A. Amaral

Nem vi a merda do jogo do brasil tentando resolver e nada! =((

Baixa o Motorola Device Manager e tenta novamente

Responder
  • Posts no fórum: 4

29/jun/2014 3:46:31 via Web

Galera estou com a rom stock 4.4.3 single sim... o meu Cel é o xt1033 dual sim... gostaria de saber se para fazer o downgrade para a a versão 4.4.2 (dual sim), é os mesmos procedimentos do inicio do topico? OBS: instalei a rom single por causa do icone do segundo chip.... e agora estou precisando de usar o segundo chip!

Responder
Conta desativada
  • Posts no fórum: 6.954

29/jun/2014 3:48:08 via Web

Leonardo Kelvin

Galera estou com a rom stock 4.4.3 single sim... o meu Cel é o xt1033 dual sim... gostaria de saber se para fazer o downgrade para a a versão 4.4.2 (dual sim), é os mesmos procedimentos do inicio do topico? OBS: instalei a rom single por causa do icone do segundo chip.... e agora estou precisando de usar o segundo chip!

Sim, só a rom é diferente

Leonardo Kelvin

Responder
  • Posts no fórum: 10

29/jun/2014 5:24:04 via Web

Agora foi!

Voltando ao assunto:

depois de fuçar mais, cheguei nessa tela, pelo menos o modo bootloader e conectividade usb com o pc eu tenho. Porém quando digitei no cmd : C:\Program Files\Minimal ADB and Fastboot\adb reboot-bootloader > error device not found

e agora jose? quem poderá me ajudar?

image

Responder
  • Posts no fórum: 10

29/jun/2014 5:26:55 via Web

ah nao consigo escrever o que eu quero te passar amigo, desculpe vou dormir...obrigado, amanha é um novo dia, ou melhor hoje já é um novo velho dia

Responder
  • Posts no fórum: 167

30/jun/2014 0:08:29 via Web

PROCEDIMENTO 2 (FLASHALL)

Basta colocar este arquivo na pasta do Minimal ADB & Fastboot e executá-lo com o Moto G conectado ao PC no modo bootloader.

Não estou conseguindo baixar este arquivo. Esta funcionando o link?,

EDIT:
troquei o navegador e deu certo.
valeu.

— alterado em 30/jun/2014 0:11:16

Responder
  • Posts no fórum: 1

30/jun/2014 0:11:41 via App

Eu tive um bootloop aí fiz a restauração para 4.4.2 retail Brasil, antes eu tentava atualizar com root e o cwm dava erro agora sumiu só tô com o bootloader desbloqueado mesmo será que atualiza de boa via OTA? ou tem possibilidade de ter erro ou um bootloop di novo tô com medo.

Responder
  • Posts no fórum: 10

30/jun/2014 2:50:04 via Web

Problema resolvido...

segue o tuto aqui do post usando esta rom RETAIL-BR-DS_4.4.3_KXB21.14-L1.32_30_cid12_CFC_1FF.xml ...

sem usar os tres primeiros códigos no cmd.

mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot

e fiz o root usando o TWRP-2.7.0.0-falcon

valeu galera..

Responder
  • Posts no fórum: 10

30/jun/2014 23:08:44 via Web

Nikolas Brayan

Sinceramente meu caro, eu não sei...tenta primeiro usando e depois tenta sem se nao der certo...

lembre-se que se usar tem aquela parada de apagar duas linhas em algum código da rom, ai nisso ja nao sei mecher, sei que disbrickei o meu sem usar os 3 primeiros cód que a maioria do tuto pede. Desculpe nao poder ajudar mais, abraço.

Responder
  • Posts no fórum: 15

1/jul/2014 0:35:45 via Web

Eai galera alguem pode me ajudar, eu tenho um moto g dois chip e eu tava usando a GPE nele que desativa o segundo chip, resolvi voltar a stock e utilizei este tutorial instalando a rom 4.4.2 BR - XT1033 - DUAL, o problema é que o icone do segundo chip na barra de status sumiu mais na configuração ta os dois chips, coloquei o segundo chip e apareceu o icone na barra de status mais o segundo chip nao recebe ligação nem nada, e quando eu tiro ele o icone da barra de status some, alguem sabe como resolver esse problema? obrigado a atenção de voces.

Responder
  • Posts no fórum: 638

1/jul/2014 2:23:22 via Web

Instalado a ROM stock novamente e tudo certo atualização para o 4.4.3 já apareceu logo após uma primeira atualização, ela já veio logo em seguida. Vlw pessoal.

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

Responder
  • Posts no fórum: 25

1/jul/2014 5:02:43 via Web

Isaque Lourenço

Eai galera alguem pode me ajudar, eu tenho um moto g dois chip e eu tava usando a GPE nele que desativa o segundo chip, resolvi voltar a stock e utilizei este tutorial instalando a rom 4.4.2 BR - XT1033 - DUAL, o problema é que o icone do segundo chip na barra de status sumiu mais na configuração ta os dois chips, coloquei o segundo chip e apareceu o icone na barra de status mais o segundo chip nao recebe ligação nem nada, e quando eu tiro ele o icone da barra de status some, alguem sabe como resolver esse problema? obrigado a atenção de voces.

Cara, já tentou baixar a ROM STOCK 4.4.3 e refazer tudo do zero? No começo deste mesmo tutorial tem o link. Fiz este procedimento no MOTO G de um amigo e ficou top. Já no meu preferi manter a CM11 msm...

Responder
  • Posts no fórum: 3

1/jul/2014 6:06:29 via Web

Estou com esse mesmo problema.. Isso só pode ser feito pelo pc? No meu caso não abre nem um aquivo do cel no pc... Quando conecto ele no pc acontece o mesmo q na tomada, ele fica piscando em 0%.. como proceder ?

Responder
  • Posts no fórum: 6

1/jul/2014 6:29:28 via Web

Pessoal, eu tentei fazer e só fica na tela de inicialização do cm11. E n tem nada no sistema, cartao, me ajudem, por favor.

Responder
  • Posts no fórum: 6

1/jul/2014 6:31:22 via Web

Nikolas Brayan

Pessoal, eu tentei fazer e só fica na tela de inicialização do cm11. E n tem nada no sistema, cartao, me ajudem, por favor.

E quanto tento passar pra memória, na adb, fica assim: error: device not found
perdi meu celular?

Responder
  • Posts no fórum: 15

1/jul/2014 8:53:49 via Web

Andre Ramos

Cara, já tentou baixar a ROM STOCK 4.4.3 e refazer tudo do zero? No começo deste mesmo tutorial tem o link. Fiz este procedimento no MOTO G de um amigo e ficou top. Já no meu preferi manter a CM11 msm...

Sim cara fiz o mesmo procedimento com a stock 4.4.3 e continua o segundo chip inutilizável e quando fica sem chip o icone some, e o pior é q o celular é do meu pai kkk to ferra**

Responder

Recommended articles