Motorola Moto G — [Tutorial][ROM][4.4.4] AOSPA+ (ParanoidAndroid) | falcon [DUAL SIM]

  • Respostas:4.494
  • AbertoStickySem resposta
  • Posts no fórum: 254

3/set/2014 19:11:46 via Web

Renan Santana

Gabriel Félix

É melhor com o kernel Xperience ;)
Eu consegui 7h de tela na beta passada.

Galera, essa beta tá foda hein, aquela nova feature vem rodando muito bem e até agora não bugou nem nada, recomendadissíma...

Quais configurações você usar? tipo: CPU Governor e I/O scheduler

eu botei Xperience / cfq e ta mt boa :D

Eu uso Interactive + SIO

  • Posts no fórum: 147

3/set/2014 20:17:10 via App

Virei fã do TGM, melhor Kernel que já usei, pena que não tá pegando na PA. Quem usa o Xperience tá usando a última versão dele?

Moto G 2014 XT1069
ROM Stock (Root)
Android - 5.0.2 Lollipop

  • Posts no fórum: 335

3/set/2014 20:24:03 via App

Gabriel

Virei fã do TGM, melhor Kernel que já usei, pena que não tá pegando na PA. Quem usa o Xperience tá usando a última versão dele?

eu usei o xperience v14, é um bom kernel, mas prefiro o tgm, o dev ta ciente do problema nos libs do wifi e acho q essa semana sai att

'' O Homo se diz Sapiens, mas o que lhe parece faltar é a sapiência ''

Conta desativada
  • Posts no fórum: 1.976

3/set/2014 22:12:15 via App

Cristian pereira

só aq ta dando uns crash na system UI as vezes?

aqui n deu nenhuma vez na beta 6 mano, ta usando xposed ?

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 335

3/set/2014 22:12:59 via App

Helbert Moura

Cristian pereira

só aq ta dando uns crash na system UI as vezes?

aqui n deu nenhuma vez na beta 6 mano, ta usando xposed ?

não, estranho cara, ta na art

'' O Homo se diz Sapiens, mas o que lhe parece faltar é a sapiência ''

  • Posts no fórum: 16

3/set/2014 22:31:02 via Web

Cristian pereira

só aq ta dando uns crash na system UI as vezes?

Aqui deu umas 3 vezes assim que eu instalei a att e depois parou!

  • Posts no fórum: 335

3/set/2014 22:31:56 via App

OrlaandoS

Cristian pereira

só aq ta dando uns crash na system UI as vezes?

Aqui deu umas 3 vezes assim que eu instalei a att e depois parou!

vou ficar testando ate amanhã, se continuar vou pra cm linaro q lançou

'' O Homo se diz Sapiens, mas o que lhe parece faltar é a sapiência ''

Conta desativada
  • Posts no fórum: 1.976

3/set/2014 22:45:53 via App

Cristian pereira

OrlaandoS

Cristian pereira

só aq ta dando uns crash na system UI as vezes?

Aqui deu umas 3 vezes assim que eu instalei a att e depois parou!

vou ficar testando ate amanhã, se continuar vou pra cm linaro q lançou

obart ta meio bugado pelo oq vi na PA tapves seja isso, aqui n uso art ae n sei te falar se e isso mano

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 331

3/set/2014 22:50:07 via Web

Estranho, essa versão do kernel (3.4.42) que está vindo como padrão na maioria das custom ROM's não está funcionando o DHCP não permitindo obter o endereço IP das redes WIFI. Interessante que alguns membros do fórum diz estar funcionando perfeitamente...fico me perguntando, o que fiz de errado? Reinstalei a stock GPE mesmo assim não funciona. :?

  • Posts no fórum: 335

3/set/2014 22:57:54 via App

Lucas S.

Estranho, essa versão do kernel (3.4.42) que está vindo como padrão na maioria das custom ROM's não está funcionando o DHCP não permitindo obter o endereço IP das redes WIFI. Interessante que alguns membros do fórum diz estar funcionando perfeitamente...fico me perguntando, o que fiz de errado? Reinstalei a stock GPE mesmo assim não funciona. :?

coloca o xperience, acho q idos vai de sorte tbm

'' O Homo se diz Sapiens, mas o que lhe parece faltar é a sapiência ''

  • Posts no fórum: 761

3/set/2014 23:00:22 via Web

Cristian pereira

Lucas S.

Estranho, essa versão do kernel (3.4.42) que está vindo como padrão na maioria das custom ROM's não está funcionando o DHCP não permitindo obter o endereço IP das redes WIFI. Interessante que alguns membros do fórum diz estar funcionando perfeitamente...fico me perguntando, o que fiz de errado? Reinstalei a stock GPE mesmo assim não funciona. :?

coloca o xperience, acho q idos vai de sorte tbm

Isso, coloca o Xperience. Aqui também não funciono o Wifi mas isso é problema da Cyanogenmod... Isso que da colocar a PA em cima da CM Mais recente :/

  • Posts no fórum: 63

3/set/2014 23:04:40 via App

De vez em quando da tbm o system.UI parou, mas ele volta logo em seguida, isso sempre deu nessas betas, pelo menos pra mim

  • Posts no fórum: 254

3/set/2014 23:59:06 via Web

Uma dica, não coloquem temas que não estiverem otimizados para essa versão da PA caso você use aquelas cores na barra de status.
Vai ficar dando crash no systemui direto.

  • Posts no fórum: 335

4/set/2014 0:36:43 via App

eu restaurei o bkp da gpe e instalei ela por cima, aparentemente parou, vou acompanhar

'' O Homo se diz Sapiens, mas o que lhe parece faltar é a sapiência ''

  • Posts no fórum: 225

4/set/2014 0:44:03 via App

essa PA 4.6beta1 ta muito show.... nenhum bug, e o dinamyc statusbar e navbar ta muito bom

Moto G Music Edition,
PA 4.6Beta1

  • Posts no fórum: 335

4/set/2014 1:08:24 via App

Cristian pereira

eu restaurei o bkp da gpe e instalei ela por cima, aparentemente parou, vou acompanhar

edit- deu fc de novo, ta foda

'' O Homo se diz Sapiens, mas o que lhe parece faltar é a sapiência ''

  • Posts no fórum: 16

4/set/2014 1:26:35 via App

Cristian pereira

Cristian pereira

eu restaurei o bkp da gpe e instalei ela por cima, aparentemente parou, vou acompanhar

edit- deu fc de novo, ta foda

ta tenso então em cara :(

  • Posts no fórum: 147

4/set/2014 1:29:59 via Web

Tudo ok aqui com a 4.6 B1! To usando Tema, Xposed, Wifi, ate agora nenhum bug ou system.UI.

Moto G 2014 XT1069
ROM Stock (Root)
Android - 5.0.2 Lollipop

  • Posts no fórum: 254

4/set/2014 1:37:48 via Web

Gabriel

Tudo ok aqui com a 4.6 B1! To usando Tema, Xposed, Wifi, ate agora nenhum bug ou system.UI.

Qual tema você está usando?