LG Optimus L5 — Logo LG [PIscando] Ajuda.

  • Respostas:17
  • AbertoNão stickySem resposta
  • Posts no fórum: 10

20/05/2014, 15:29:04 via Web

Olá, Segui este Tuto ( LG Optimus L5 — [TUTORIAL] Atualização Oficial Jelly Bean (4.1.2) para Optimus l5 e615(F) [ATUALIZADO] )

Porem meu celular agora só fica piscando no LOGO DA LG
Já tentei Hard Reset e não tive sucesso..
Alguém com o mesmo problema conseguio resolver? Poderiam me ajudar?

Responder
  • Posts no fórum: 1 997

20/05/2014, 15:30:14 via App

vc instalou qual ROM primeiro?
tem que instalar primeiro a v20D e dps a V20A.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

Responder
  • Posts no fórum: 1 997

20/05/2014, 15:47:55 via App

por isso o erro,instale a v20D e depois a V20A de novo,e o comando de hard reset muda.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

Responder
  • Posts no fórum: 10

20/05/2014, 15:58:40 via Web

Está dando erro.

10:56:44 : Param : PhoneMode = 2
10:56:44 : Param : BinVersion = V20D_00
10:56:44 : Param : AuthMark = 0
10:56:44 : Call fn_StartUpgrade
10:56:44 : CDMA: wParam = 206, lParam = 0
10:56:44 : Model Dll Msg Not Found(206, 0)

Responder
  • Posts no fórum: 1 997

20/05/2014, 16:09:07 via App

erro?é só deixar até acabar a instalação, vai dar um erro no final mas não ligue.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

Responder
  • Posts no fórum: 10

20/05/2014, 16:31:49 via Web

Recebi ajuda no facebook, Obrigado.

Instalei a ingles, Porem estou com medo de por a portugues por cima e bugar :(

Responder
  • Posts no fórum: 1 997

20/05/2014, 16:49:45 via App

não buga,pode ficar tranquilo. experiencia Propriá.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

Responder
  • Posts no fórum: 1 997

20/05/2014, 17:51:21 via App

pior que nem tenho os dois,
tem hangouts?

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

Responder
  • Posts no fórum: 1 997

20/05/2014, 18:13:49 via App

o comando muda

Pressione o botão de vol- e plugue o cabo.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

Responder
  • Posts no fórum: 10

20/05/2014, 18:15:14 via Web

na abre o USB mais no pc, não tem com tranferir os dados via USB, Oque eu faço agora, ele só carrega

Responder
  • Posts no fórum: 10

20/05/2014, 18:22:01 via Web

Abriu o modo download, Porem quando tento instalar o portugues da erro.
Veja Logs.

[R&D Test Tools Log File]

13:20:07 : Launching SW update
13:20:07 : Unpacking KDZ
13:20:34 : KDZ file extraced
13:20:52 : Files were extracted.
13:20:52 : LGMobileDL Load.
13:20:52 : Port = -1
13:20:52 : Connecting to phone
13:20:58 : PHONE WAS NOT FOUND!
13:21:00 : ===FINISHED===

Também não consigo transferir dados do pc para o celular, Pois não conecta. Apenas fica carregando.

Responder
  • Posts no fórum: 1 997

20/05/2014, 19:45:47 via App

a ROM que vc baixou deve ter dado erro no download, baixe de novo.
e vc deve ajustar o USB nas configs.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

Responder
  • Posts no fórum: 1 997

20/05/2014, 19:51:20 via App

configurações>Conectividade

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

Responder
  • Posts no fórum: 10

20/05/2014, 22:40:32 via Web

Está assim e não funciona. image

Quando conecto no USB, Apenas diz que está carregando... Quando eu clico na mensagem que diz que está carregando, deveria abrir as configurações para eu selecionar oque eu quero, Porem não abre. Em USB Connection type está Media sync (MPT)

Ajudem-me

Responder

Artigos recomendados