Motorola Moto X — Problemas na atualização do OS 4.4.2 para 4.4.3 Motorola X

  • Respostas:9
  • AbertoNão stickyRespondido
  • Posts no fórum: 9

11/06/2014, 13:51:51 via Web

Bom dia pessoal. Sou novo usuário do fórum. Ontem a noite recebi através das notificações do meu moto X a possibilidade de atualização do sistema operacional, versão 4.4.2 para a versão 4.4.3. Quando coloquei que SIM, desejaria atualizar o sistema, simplesmente não aconteceu nada, o telefone não executou o download da nova versão e depois disso não consigo mais entrar em Configurações/Atualização do sistema.
O telefone continua funcionando, porém na versão 4.4.2 (que já estava instalada).
Alguém que tentou atualizar para versão 4.4.3 e teve o mesmo problema poderia me ajudar? E como faço para instalar versão 4.4.3?
Obrigado e fico no aguarda da ajuda de vocês.
Att
Luciano

Responder
Conta desativada
  • Posts no fórum: 12 402

11/06/2014, 15:25:11 via Web

olá, bem vindo ao forum, essa atualização só faz via wi-fi, pelo 3g ele não atuliza.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Responder
  • Posts no fórum: 37

11/06/2014, 15:36:56 via Web

o meu aconteceu a mesma coisa...
e estava conectado no wi-fi..
oq sera q aconteceu??

Responder
Conta desativada
  • Posts no fórum: 12 402

11/06/2014, 15:38:26 via Web

alguma queda no wifi

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Responder
  • Posts no fórum: 9

11/06/2014, 15:42:02 via Web

bom dia Jefferson, obrigado pelas boas vindas.
Com relação a atualização: tanto a atualização do SO quanto apps eu só faço via WI-FI, e ontem eu estava conectado via WI-fi. Não teve queda no sinal, pois eu estava recebendo e-mails e algumas mensagens no whatsapp.

Responder
  • Posts no fórum: 120

11/06/2014, 15:51:59 via Web

Bom Dia pra vocês, realmente isto esta acontecendo com muitos usuários e a causar deve ser o número de pessoas que estão recebendo e atualizando o SO, Provavelmente isso se resolva logo.

Responder
  • Posts no fórum: 9

11/06/2014, 15:58:04 via Web

Será que isso ocorre pelo número de usuários tentando atualizar o sistema ?
No meu caso, não chegou a travar nada do telefone, com exceção do menu configurações/atualização de sistema, que não consigo acessar.

Responder
  • Posts no fórum: 37

11/06/2014, 16:11:57 via Web

jefferson h.

alguma queda no wifi

foi isso mesmo...
acabei de testa minha net e ta oscilando...
tmbm desliguei, dei um tempo e voltei a ligar o cel, e voltou tudo normal...
chamando a atualização..

Responder
  • Posts no fórum: 9

11/06/2014, 16:20:23 via Web

Obrigado Adaildo e jefferson.

Hoje vou tentar efetuar o procedimento novamente. Espero que dê certo.

abraço

— alterado em 11/06/2014, 16:21:08

Responder
  • Posts no fórum: 41

12/06/2014, 03:23:21 via Web

Fiz hoje pelo método de baixar o arquivo e colocar na raiz, reiniciar e atualizar, deu perfeito, estou desde de tarde usando e gostei do resultado, esta esquentando menos o aparelho

Responder

Artigos recomendados