[DEBATE] Geral Moto G 4G (LTE)

  • Respostas:190
  • AbertoStickySem resposta
  • Posts no fórum: 99

8/nov/2015 15:28:48 via App

Não sei já prestaram atenção, mas a versão 5.1.1 Android n é possível ter mais de um usuário no smartphone👊😬😬😬 oq fazer?

  • Posts no fórum: 502

17/nov/2015 2:25:37 via App

Nathan M.

Não sei já prestaram atenção, mas a versão 5.1.1 Android n é possível ter mais de um usuário no smartphone👊😬😬😬 oq fazer?

No meu pode.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

Conta desativada
  • Posts no fórum: 30

17/nov/2015 2:49:03 via Web

Rom alternativa tem original n...acho que nem android 6.0 colocaram mais

  • Posts no fórum: 6

11/nov/2016 21:57:11 via Web

Ola Meu Moto g xt1040 4G atualizou para 5.0 e logo depois para o 5.1 e ficou sem áudio e não vibra e o icone da camera foto sumiu só ficou da filmadora fiz o downgrade para o 4.4.4 pois mesmo com o hard reset ele não voltou ao kitkat.
mas continua na mesma alguma solução?

  • Posts no fórum: 502

9/dez/2016 23:35:37 via App

Adilson .Guimarães

Ola Meu Moto g xt1040 4G atualizou para 5.0 e logo depois para o 5.1 e ficou sem áudio e não vibra e o icone da camera foto sumiu só ficou da filmadora fiz o downgrade para o 4.4.4 pois mesmo com o hard reset ele não voltou ao kitkat.
mas continua na mesma alguma solução?

Não faça downgrande, apenas reinstala a stock ROM mais recente.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 2

24/jan/2017 16:45:20 via Web

Meu MOTO G 4G fica o tempo todo com a bateria parada, se eu carregar até 50% e tirar do carregador, ele fica mostrando que tá com 50% até descarregar totalmente... Assim, nunca sei quando ele vai descarregar! Como resolver? Alguém pode me ajudar?

  • Posts no fórum: 1

6/fev/2017 6:50:09 via Web

Olá amigo, meu celular está com um problema parecido com o seu, estava funcionando normalmente, daí o display queimou e foi necessário trocar, após a troca, o medidor de bateria não sai de 100%, testei outras duas baterias e o resultado é o mesmo, fica em 100% até descarregar totalmente, já conseguiu solucionar? Alguem tem alguma ideia de como resolver?

  • Posts no fórum: 1

30/jul/2017 2:52:44 via Web

Estou com um problema no meu moto G XT1078. Fiz um Downgrade para a versao 5.0.2 conforme tutorial e correu tudo bem.

Após a inicialização, apareceu uma atualização OTA. O Celular começou o procedimento e no meio do processo a tela apagou. Desde entao o celular nao responde mais. Nao pisca o LED, na liga normalmente e nem no modo boot. deixei ele um tempo no carregador e nao apresentou reações.

Alguém conhece alguma solução?

  • Posts no fórum: 53

28/set/2017 7:10:04 via Web

Lamento te informar isso, mas não tem solução. Perdi dois moto g dessa forma (um de primeira e de segunda geração). Ambos pararam depois de um OTA. Esse é um ponto crítico na linha G de primeira e segunda geração e não tem reparo pois é necessário a liberação de um arquivo por parte da motorola(mbm-cl 5.0 se não me engano), e a mesma não o fez. O mais bizarro é essa "perda total" só acontece após um downgrade da versão do bootloader. Sei que é meio tarde pra informar, mas tô repassando com base no prejuízo que tomei com esses dispositivos (São excelentes no cotidiano, mas essa falha no bootloader pode colocar tudo a perder).