[DEBATE] Geral Moto G 4G (LTE)

  • Respostas:190
  • AbertoStickySem resposta
  • Posts no fórum: 68

28/fev/2015 23:59:42 via Web

thiago vassan

Fabiano

Bom dia galera, peguei um Moto G 4G Lte, xt1040, e ele esta serm rede, mas tem imei e tudo certinho, *#06# e esta lá, mas o Chip não da rede e fica um icone na barra de notificação informando a ausência do sim card.....Acho que é hardware, mas estou querendo tentar reinstalar a Rom stock e atualizar para Lollipop pra ver se surte efeito...o que vcs acham....todas opiniões serão bem vindas.
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/3833566/image/Screenshot_2015-02-25-10-07-52.png

Já testou outros chips? Tenta reinstalar a rom stock, caso não dê certo, ai é só assistência mesmo.

Opa, ...Thiago Vassan, era a gaveta, um cara num shopping popular de BH/MG me cobrou 70 conto e gastou 20 min, o camarada é ninja....só aceita dindim, nem pechinchei kkkk....enfiei meu chip e já saiu no 4G mandando ver.....top esse telefone viu, e nem sou fanboy de Marcas de fabricantes, e sim do Robozinho Verde....valeu a todos, fica a dica o slot pode ser sim removido de uma placa de motorolas D1, D3, Linha Razr e os Moto G....e soldada de volta em outra placa. Abração a todos. Agora é configurar o Kitkat fazer fullbackup, ir pra Lollipop e outro backup rsrs....pronto. kkkk

  • Posts no fórum: 15

1/mar/2015 0:16:27 via Web

Fabiano,

Não li todo o tópico, portanto, talvez alguém já tenha te perguntado isso ou dado esta sugestão, mas enfim...

Você já testou este chip num outro aparelho, só prá ter certeza q não é o Chip ?

Vlw

  • Posts no fórum: 54

1/mar/2015 4:49:30 via Web

Fabiano

thiago vassan

Fabiano

Bom dia galera, peguei um Moto G 4G Lte, xt1040, e ele esta serm rede, mas tem imei e tudo certinho, *#06# e esta lá, mas o Chip não da rede e fica um icone na barra de notificação informando a ausência do sim card.....Acho que é hardware, mas estou querendo tentar reinstalar a Rom stock e atualizar para Lollipop pra ver se surte efeito...o que vcs acham....todas opiniões serão bem vindas.
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/3833566/image/Screenshot_2015-02-25-10-07-52.png

Já testou outros chips? Tenta reinstalar a rom stock, caso não dê certo, ai é só assistência mesmo.

Opa, ...Thiago Vassan, era a gaveta, um cara num shopping popular de BH/MG me cobrou 70 conto e gastou 20 min, o camarada é ninja....só aceita dindim, nem pechinchei kkkk....enfiei meu chip e já saiu no 4G mandando ver.....top esse telefone viu, e nem sou fanboy de Marcas de fabricantes, e sim do Robozinho Verde....valeu a todos, fica a dica o slot pode ser sim removido de uma placa de motorolas D1, D3, Linha Razr e os Moto G....e soldada de volta em outra placa. Abração a todos. Agora é configurar o Kitkat fazer fullbackup, ir pra Lollipop e outro backup rsrs....pronto. kkkk

Que bom que conseguiu arrumar hein cara! O meu deu problema no encaixe do fone a um tempo atrás, morri R$50 pro camarada trocar, mas valeu a pena. Também sou muito fã desse sistema :D

— alterado em 1/mar/2015 4:50:29

  • Posts no fórum: 2

13/mar/2015 18:29:10 via Web

Galera, tenho uma dúvida. Eu uso a stock 4.4.4 e tenho bootloader desbloqueado e root, quando for pra atualizar pro lollipop eu só preciso voltar pro recovery original do kitkat ou ter que bloquear o bootloader dnv e perder o root?

  • Posts no fórum: 53

14/mar/2015 23:03:11 via Web

Álvaro Guimarães

Galera, tenho uma dúvida. Eu uso a stock 4.4.4 e tenho bootloader desbloqueado e root, quando for pra atualizar pro lollipop eu só preciso voltar pro recovery original do kitkat ou ter que bloquear o bootloader dnv e perder o root?

você só precisa reinstalar a stock rom para não correr riscos do OTA não chegar ao seu telefone, quanto ao bootloader, não precisa bloquear de novo, ele não atrapalha a chegada das atualizações.

  • Posts no fórum: 53

10/abr/2015 23:54:48 via Web

Chegaram as primeiras builds da cyanogenmod 12.1(Android 5.1), eu estou testando, mas como não tenho pc, fica difícil criar um tutorial de instalação da rom, mas vou disponibilizar os links

ROM: download
Gapps: download

Obs: instalei pelo recovery CWM. Espero ter ajudado.

— alterado em 11/abr/2015 0:09:26

  • Posts no fórum: 4

17/abr/2015 17:05:56 via Web

gabriel s98

Chegaram as primeiras builds da cyanogenmod 12.1(Android 5.1), eu estou testando, mas como não tenho pc, fica difícil criar um tutorial de instalação da rom, mas vou disponibilizar os links

ROM: [download][1]
Gapps: [download][2]

Obs: instalei pelo recovery [CWM][3]. Espero ter ajudado.

Gabriel, boa tarde.

Atualmente estou com a CM 12 Nightly Android 5.0.2, ele vai atualizar direto pra essa CM 12.1 ?

Essa do Link que você mandou é "UNOFFICIAL", qual a diferença dela para a CM 12 Nightly por exemplo?

  • Posts no fórum: 54

17/abr/2015 18:48:34 via Web

Ivo Acioly

gabriel s98

Chegaram as primeiras builds da cyanogenmod 12.1(Android 5.1), eu estou testando, mas como não tenho pc, fica difícil criar um tutorial de instalação da rom, mas vou disponibilizar os links

ROM: [download][1]
Gapps: [download][2]

Obs: instalei pelo recovery [CWM][3]. Espero ter ajudado.

Gabriel, boa tarde.

Atualmente estou com a CM 12 Nightly Android 5.0.2, ele vai atualizar direto pra essa CM 12.1 ?

Essa do Link que você mandou é "UNOFFICIAL", qual a diferença dela para a CM 12 Nightly por exemplo?

cara um conselho instala a stock e espera a oficial...

  • Posts no fórum: 53

19/abr/2015 17:28:16 via Web

Ivo Acioly

gabriel s98

Chegaram as primeiras builds da cyanogenmod 12.1(Android 5.1), eu estou testando, mas como não tenho pc, fica difícil criar um tutorial de instalação da rom, mas vou disponibilizar os links

ROM: [download][1]
Gapps: [download][2]

Obs: instalei pelo recovery [CWM][3]. Espero ter ajudado.

Gabriel, boa tarde.

Atualmente estou com a CM 12 Nightly Android 5.0.2, ele vai atualizar direto pra essa CM 12.1 ?

Essa do Link que você mandou é "UNOFFICIAL", qual a diferença dela para a CM 12 Nightly por exemplo?

Ivo, a diferença está apenas no nome, a rom só não é oficial, não quer dizer que ela não seja boa, as vezes pode ser tão boa quanto a nightly, ou então se assemelha a versão Experimental liberada na página de download da CM. Espero ter esclarecido sua dúvida.

@edit: já saíram as primeiras nightlies da cm12.1 na página oficial da CM, dá uma olhada lá.

— alterado em 19/abr/2015 17:31:26

  • Posts no fórum: 502

28/abr/2015 16:29:12 via Web

João Paulo

alguém já sabe uma maneira de tirar o vinculo com a operadora no moto g LTE o xt 1040?

É só flashear uma Stock ROM sem vínculo.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 1

19/mai/2015 2:03:10 via Web

Galera.. preciso de uma ajuda.
ha +/- 1 semana meu android comecou com um problema estranho.
estava pegando sinal normal e do nada caiu o sinal.
achei que era um problema da operadora mas o buraco era mais embaixo: quando segurei o botão para desligar percebi que o modo avião estava ativado, porem o wifi funcionava normal. selecionei para desligar e o celular "trava" no modo avião. Explicando melhor: o "botão" indica que o modo aviião esta desligado mas o botão fica desativado ....sim, ficou estranho mas na imagem da para ver melhor: image

Enfim.. quando tento fazer uma ligação aparece a seguinte mensagem:
image

Alguem pode me dar uma luz do que pode ser e do que posso fazer???
espero que não seja problema de hardware, não estou podendo gastar com assistencia tecnica e/ou outro aparelho

desde já agradeço

  • Posts no fórum: 94

20/mai/2015 13:29:34 via Web

Hectori Lisot de Lima

Galera.. preciso de uma ajuda.
ha +/- 1 semana meu android comecou com um problema estranho.
estava pegando sinal normal e do nada caiu o sinal.
achei que era um problema da operadora mas o buraco era mais embaixo: quando segurei o botão para desligar percebi que o modo avião estava ativado, porem o wifi funcionava normal. selecionei para desligar e o celular "trava" no modo avião. Explicando melhor: o "botão" indica que o modo aviião esta desligado mas o botão fica desativado ....sim, ficou estranho mas na imagem da para ver melhor: ![image][1]

Enfim.. quando tento fazer uma ligação aparece a seguinte mensagem:
![image][2]

Alguem pode me dar uma luz do que pode ser e do que posso fazer???
espero que não seja problema de hardware, não estou podendo gastar com assistencia tecnica e/ou outro aparelho

desde já agradeço

[1]: https://fscl01.fonpit.de/userfiles/7032626/image/Screenshot_2015-05-19-00-56-53.png
[2]: https://fscl01.fonpit.de/userfiles/7032626/image/Screenshot_2015-05-19-00-57-20-1431993776673.png

Quanto a usar o wifi com o modo avião eé possivel sim
Mas do botao ta travado deve ser algum erro na rom. Reinstala pra ver.

  • Posts no fórum: 4

5/jul/2015 17:20:04 via Web

Galera, to com um problema, meu moto g 4g com cm 12.1 caiu, o touch comecou a falhar, tentei reiniciar e ele entra em bootloop infinito.
Nao consigo entrar no modo bootloader. Quem puder ajudar, ja fico grato.

  • Posts no fórum: 109

6/jul/2015 8:36:26 via Web

Vinícius Alberti

Galera, to com um problema, meu moto g 4g com cm 12.1 caiu, o touch comecou a falhar, tentei reiniciar e ele entra em bootloop infinito.
Nao consigo entrar no modo bootloader. Quem puder ajudar, ja fico grato.

Se não entra em bootloader não tem o que fazer, pois é problema de hardware :\

  • Posts no fórum: 4

6/jul/2015 22:51:43 via Web

Vanessa Pucca

Vinícius Alberti

Galera, to com um problema, meu moto g 4g com cm 12.1 caiu, o touch comecou a falhar, tentei reiniciar e ele entra em bootloop infinito.
Nao consigo entrar no modo bootloader. Quem puder ajudar, ja fico grato.

Se não entra em bootloader não tem o que fazer, pois é problema de hardware :\

Consegui entrar no bootloader, entrei no recovery, porem quando fui navegar pelo TWRP o celular apresentou problemas no touchscreen. Entao fiquei com uma dúvida, vou levar o celular para trocar o display, mais como vou tirar o problema do bootloop? Estou usando a cm 12.1, existe algum problema se eu voltar a stock rom do Kit Kat 4.4.4?

  • Posts no fórum: 502

22/jul/2015 17:41:36 via Web

Vinícius Alberti

Vanessa Pucca

Vinícius Alberti

Galera, to com um problema, meu moto g 4g com cm 12.1 caiu, o touch comecou a falhar, tentei reiniciar e ele entra em bootloop infinito.
Nao consigo entrar no modo bootloader. Quem puder ajudar, ja fico grato.

Se não entra em bootloader não tem o que fazer, pois é problema de hardware :\

Consegui entrar no bootloader, entrei no recovery, porem quando fui navegar pelo TWRP o celular apresentou problemas no touchscreen. Entao fiquei com uma dúvida, vou levar o celular para trocar o display, mais como vou tirar o problema do bootloop? Estou usando a cm 12.1, existe algum problema se eu voltar a stock rom do Kit Kat 4.4.4?

Se tiver usando a CM ou qualquer outra Custom ROM, basta fazer os procedimentos para voltar à Stock ROM.
Link Aqui

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 1

6/ago/2015 18:07:19 via Web

Ai galera, meu moto G 2014 LTE (XT1078) está com um problema chato.
Todas vez que vou assistir algum vídeo (seja em algum player de vídeo ou no youtube) o áudio fica dessincronizado com o vídeo.
Começa tudo OK quando depois de uns 2 segundos, o vídeo dá uma leve travada e de repente o áudio atrasa ou adianta ao vídeo.
Ja vi que vários usuários estão tendo esse problema. Mas nenhuma solução até o momento.
Ja ativei o modo desenvolvedor e ativei a opção de usar nuplay ao invés de awesomeplayer.

  • Posts no fórum: 53

30/ago/2015 16:42:35 via Web

André Luiz

Ai galera, meu moto G 2014 LTE (XT1078) está com um problema chato.
Todas vez que vou assistir algum vídeo (seja em algum player de vídeo ou no youtube) o áudio fica dessincronizado com o vídeo.
Começa tudo OK quando depois de uns 2 segundos, o vídeo dá uma leve travada e de repente o áudio atrasa ou adianta ao vídeo.
Ja vi que vários usuários estão tendo esse problema. Mas nenhuma solução até o momento.
Ja ativei o modo desenvolvedor e ativei a opção de usar nuplay ao invés de awesomeplayer.

Isso é um bug do lollipop, mas não são todos que passam por isso. Encontrei um video à respeito, se quiser ver tá aí: