Motorola Moto E — [REFORMULADO][XT1021/25][5.0.2][SOAK TEST] Moto E Lollipop Brasil e fazendo ROOT [Somente a partir da STOCK 4.4.4]

  • Respostas:599
  • AbertoStickySem resposta
  • Posts no fórum: 836

8/abr/2015 4:04:43 via App

Ader Marcelo

Fala pessoal! Então, quero que alguém me ajude a solucionar um problema... Meu pai tem um Moto E dual TV e instalei o Lollipop usando o método 1 e funcionou de primeira, em seguida fiz o mesmo procedimento no Moto E dual TV da minha prima usando o mesmo método 1 e deu certo também, o problema é que ao colocar eles lado a lado percebi que o brilho do moto e do meu pai está péssimo, muito escuro mesmo, já coloquei no máximo, desliguei o brilho adaptável e até a tela ambiente por via das dúvidas ter alguma coisa a ver, nada resolveu, fiz reset de fábrica e melhorou um pouquinho, no caso do moto e da minha prima, o brilho está forte e nem foi feito reset de fábrica, li aqui no fórum que teve um moço que teve o problema e mesmo com reset no caso dele não resolveu, só não achei aqui pra citar, procurei na internet e só encontrei o caso chamado brilho zero no moto g que por sinal pareceu com o problema que tive no moto e do meu pai, agora estamos (eu e meu pai) esperando sair o 5.1 para quem sabe corrigir isso.
Aproveito e queria tirar umas dúvidas se souberem:
• Se eu fizer um segundo reset ou limpar o cache lá do recovery pode ajudar a resolver?
• alguma previsão do 5.1 para o moto e dual tv (versão ota capturada)
• reparei que alguns daqui do forum possuem versão 22.21.36 se não me engano enquanto o do meu pai e prima são 22.21.32, tem algo haver? aqui não teve nenhuma atualização.
desde já obrigado

1- Não sei se um hard reset iria ajudar com o bug da tela

2-Sem previsão, mas não irá demorar

3-A. versão 22.21.36 é um bug fixes da 22.21.32, pode ser que ela conserte esse erro do celular do seu pai, mas existe em nenhum fórum essa versão para stocks Brasileiros.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 976

8/abr/2015 12:35:15 via App

uma coisa que fiquei preocupado é se sair alguma correção ou atualização nova o deles não receba devido ser a Soak e eles não estarem inscritos lá, será que recebe mesmo? Valeuzão!

Não Diga Coisas Sem Nexus!

  • Posts no fórum: 4

8/abr/2015 18:05:53 via App

Pessoal, se alguem conseguir rom lollipop oficial do xt1022, manda o link, print..qq coisa serve rs vlw!!
Mesmo q seja soak !!

— alterado em 8/abr/2015 18:19:33

  • Posts no fórum: 836

8/abr/2015 20:14:50 via App

Natan

Pessoal, se alguem conseguir rom lollipop oficial do xt1022, manda o link, print..qq coisa serve rs vlw!!
Mesmo q seja soak !!

Cara, sei tu baixar a stock xt1025, e colocar via sideload funciona no xt1022, só terá a TV que n irá funcionar, já fiz isso com um de um amigo meu.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 268

13/abr/2015 4:40:20 via Web

Verdade man, só fazer ai como o amigo disse, negócio é firmeza. ;)

Devices:
Moto E 1 gen
Moto G 2 gen

Android:
5.0.2 Lollipop

  • Posts no fórum: 1

15/abr/2015 23:59:14 via Web

VOU GANHAR UM XT1021 ele é da Tim , tem como instalar o lollipop ou terei que baixar a ROM STOCK RETAIL 4.4.4 se sim me mandem um link de como instalar

  • Posts no fórum: 836

16/abr/2015 0:08:22 via App

Kaãue Nãscimentto

VOU GANHAR UM XT1021 ele é da Tim , tem como instalar o lollipop ou terei que baixar a ROM STOCK RETAIL 4.4.4 se sim me mandem um link de como instalar

Pra tirar vínculo, só com bootloader desbloqueado, então é melhor atualizar via sideload. funciona sim.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 776

16/abr/2015 0:21:16 via Web

Ader Marcelo

Fala pessoal! Então, quero que alguém me ajude a solucionar um problema... Meu pai tem um Moto E dual TV e instalei o Lollipop usando o método 1 e funcionou de primeira, em seguida fiz o mesmo procedimento no Moto E dual TV da minha prima usando o mesmo método 1 e deu certo também, o problema é que ao colocar eles lado a lado percebi que o brilho do moto e do meu pai está péssimo, muito escuro mesmo, já coloquei no máximo, desliguei o brilho adaptável e até a tela ambiente por via das dúvidas ter alguma coisa a ver, nada resolveu, fiz reset de fábrica e melhorou um pouquinho, no caso do moto e da minha prima, o brilho está forte e nem foi feito reset de fábrica, li aqui no fórum que teve um moço que teve o problema e mesmo com reset no caso dele não resolveu, só não achei aqui pra citar, procurei na internet e só encontrei o caso chamado brilho zero no moto g que por sinal pareceu com o problema que tive no moto e do meu pai, agora estamos (eu e meu pai) esperando sair o 5.1 para quem sabe corrigir isso.
Aproveito e queria tirar umas dúvidas se souberem:
• Se eu fizer um segundo reset ou limpar o cache lá do recovery pode ajudar a resolver?
• alguma previsão do 5.1 para o moto e dual tv (versão ota capturada)
• reparei que alguns daqui do forum possuem versão 22.21.36 se não me engano enquanto o do meu pai e prima são 22.21.32, tem algo haver? aqui não teve nenhuma atualização.
desde já obrigado

Motorola trabalha com telas diferentes, umas tem um brilho muito forte (azulado), e outras um brilho mais escuro (amarelado). Então pode ser só uma tela diferente mesmo.

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

  • Posts no fórum: 976

16/abr/2015 6:22:15 via App

Pedro

Ader Marcelo

Fala pessoal! Então, quero que alguém me ajude a solucionar um problema... Meu pai tem um Moto E dual TV e instalei o Lollipop usando o método 1 e funcionou de primeira, em seguida fiz o mesmo procedimento no Moto E dual TV da minha prima usando o mesmo método 1 e deu certo também, o problema é que ao colocar eles lado a lado percebi que o brilho do moto e do meu pai está péssimo, muito escuro mesmo, já coloquei no máximo, desliguei o brilho adaptável e até a tela ambiente por via das dúvidas ter alguma coisa a ver, nada resolveu, fiz reset de fábrica e melhorou um pouquinho, no caso do moto e da minha prima, o brilho está forte e nem foi feito reset de fábrica, li aqui no fórum que teve um moço que teve o problema e mesmo com reset no caso dele não resolveu, só não achei aqui pra citar, procurei na internet e só encontrei o caso chamado brilho zero no moto g que por sinal pareceu com o problema que tive no moto e do meu pai, agora estamos (eu e meu pai) esperando sair o 5.1 para quem sabe corrigir isso.
Aproveito e queria tirar umas dúvidas se souberem:
• Se eu fizer um segundo reset ou limpar o cache lá do recovery pode ajudar a resolver?
• alguma previsão do 5.1 para o moto e dual tv (versão ota capturada)
• reparei que alguns daqui do forum possuem versão 22.21.36 se não me engano enquanto o do meu pai e prima são 22.21.32, tem algo haver? aqui não teve nenhuma atualização.
desde já obrigado

Motorola trabalha com telas diferentes, umas tem um brilho muito forte (azulado), e outras um brilho mais escuro (amarelado). Então pode ser só uma tela diferente mesmo.

antes da atualização não estava assim, estava com o brilho forte no caso o do meu pai

Não Diga Coisas Sem Nexus!

  • Posts no fórum: 12

18/abr/2015 22:43:35 via Web

Galera, fiz tudo conforme indicado e funciona perfeitamente.
Moto E xt1025.
Alguém conseguiu instalar o xposed?
Tentei mas da bootloop.

  • Posts no fórum: 27

20/abr/2015 2:22:21 via Web

Estou tentando fazer o Destravamento do Bootloader direto no site da Motorola, baixei os drivers USB, o SDK Tools, segui todos os passos do site da Motorola, mas na hora de iniciar o prompt de comando não consigo usar o comando fastboot oem get_unlock_data. Tem alguma outra forma de descobrir o ID do meu aparelho pra poder colocar na verificação e ir pro próximo passo do Unlock Bootloader?

  • Posts no fórum: 836

20/abr/2015 2:25:44 via App

JNooby

Estou tentando fazer o Destravamento do Bootloader direto no site da Motorola, baixei os drivers USB, o SDK Tools, segui todos os passos do site da Motorola, mas na hora de iniciar o prompt de comando não consigo usar o comando fastboot oem get_unlock_data. Tem alguma outra forma de descobrir o ID do meu aparelho pra poder colocar na verificação e ir pro próximo passo do Unlock Bootloader?

O que acontece quando você usa esse comando? seu celular está em modo fastboot? baixou o mfastboot e o adb, e está usando o CMD nessa pasta?

— alterado em 20/abr/2015 2:26:10

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 836

20/abr/2015 2:29:55 via App

JNooby

Estou tentando fazer o Destravamento do Bootloader direto no site da Motorola, baixei os drivers USB, o SDK Tools, segui todos os passos do site da Motorola, mas na hora de iniciar o prompt de comando não consigo usar o comando fastboot oem get_unlock_data. Tem alguma outra forma de descobrir o ID do meu aparelho pra poder colocar na verificação e ir pro próximo passo do Unlock Bootloader?

Tente também:

mfastboot oem get_unlock_data

— alterado em 20/abr/2015 2:30:12

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 432

20/abr/2015 16:40:01 via App

Eu instalei a CM12, mas queria voltar para Stock Lollipop e não encontrei a informação necessária pra fazer isso. Basta eu instalar a soaktest desse tópico? Ou essa é apenas um arquivo de atualização e não a ROM completa?
Já pensei em instalar o KitKat 4.4.4, mas disseram que dá hardbrick.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 836

20/abr/2015 16:50:04 via App

Jonas D.

Eu instalei a CM12, mas queria voltar para Stock Lollipop e não encontrei a informação necessária pra fazer isso. Basta eu instalar a soaktest desse tópico? Ou essa é apenas um arquivo de atualização e não a ROM completa?
Já pensei em instalar o KitKat 4.4.4, mas disseram que dá hardbrick.

Moto E? Ainda não tem a Stock lollipop flasheável por adb...

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 27

20/abr/2015 20:12:58 via Web

Fiz todo o processo, quando verifiquei os adb devices, retornou uma série de números em seguida "device", então parti pro proximo processo que seria instalar o Adb Driver Installer, tudo certo, mas quando uso o comando "adb sideload Blur_Version.21.12.40.condor_retbr_tv_ds.retbr.en.BR.zip" retorna um erro: closed.

Sabem me dizer o que pode ter ocorrido?

  • Posts no fórum: 776

20/abr/2015 20:32:23 via Web

Jonas D.

Eu instalei a CM12, mas queria voltar para Stock Lollipop e não encontrei a informação necessária pra fazer isso. Basta eu instalar a soaktest desse tópico? Ou essa é apenas um arquivo de atualização e não a ROM completa?
Já pensei em instalar o KitKat 4.4.4, mas disseram que dá hardbrick.

Retorna para a Stock 4.4.4 por fastboot, ou por recovery com a Stock 5.0.2 flashable. Quando for retornar para s Stock 4.4.4 caso já tenha subido o bootloader (atualizado para 5.0.2) com a Soak Teste, simplesmente edite o arquivo Reatail.bat retirando os 3 primeiros comandoss (gpt.bin, motoboot
Img, logo.bin).

Obs: E isso que tem lá no XDA, boa sorte!

— alterado em 20/abr/2015 20:33:28

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

  • Posts no fórum: 776

20/abr/2015 20:36:44 via Web

JNooby

Fiz todo o processo, quando verifiquei os adb devices, retornou uma série de números em seguida "device", então parti pro proximo processo que seria instalar o Adb Driver Installer, tudo certo, mas quando uso o comando "adb sideload Blur_Version.21.12.40.condor_retbr_tv_ds.retbr.en.BR.zip" retorna um erro: closed.

Sabem me dizer o que pode ter ocorrido?

Olá, tu seguiu o tutorial português e desbloqueou o Bootloader, correto?
Se tu desbloqueou o Bootloader, deve mostrar status code 2 ou 3 em amarelo.
Sobre a parte de instalar, o método 1 desse tutorial parece ser mais simples e eficiente.

— alterado em 20/abr/2015 20:37:21

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

  • Posts no fórum: 27

20/abr/2015 20:46:55 via Web

Pedro

JNooby

Fiz todo o processo, quando verifiquei os adb devices, retornou uma série de números em seguida "device", então parti pro proximo processo que seria instalar o Adb Driver Installer, tudo certo, mas quando uso o comando "adb sideload Blur_Version.21.12.40.condor_retbr_tv_ds.retbr.en.BR.zip" retorna um erro: closed.

Sabem me dizer o que pode ter ocorrido?

Olá, tu seguiu o tutorial português e desbloqueou o Bootloader, correto?
Se tu desbloqueou o Bootloader, deve mostrar status code 2 ou 3 em amarelo.
Sobre a parte de instalar, o método 1 desse tutorial parece ser mais simples e eficiente.

Sim, consegui desbloquear o bootloader tranquilo, direto no site da motorola e usando o codigo que o Kaio Abreu passou (só não falei com ele antes porque minha internet está com velocidade reduzida). Tentei o método 1, porém não apareceu a atualização pra mim, então fiz o segundo método, segui todos os passos e só travou ai, vou dar mais uma olhada no vídeo e refazer o processo.