Motorola Moto G — [ROM] CyanogenMod 12.1 - Oficial | falcon | 5.1.1 ✔

  • Respostas:2.591
  • AbertoNão stickySem resposta
  • Posts no fórum: 507

7/jun/2015 19:13:34 via Web

Rafael

luys, boa tarde!
qual versão eu instalo? a STOCK ou a GPE? eu Uso a CM12.1, Default Kernel CM12.1 e TWRP 2.8.6.0.

Você instalou a CM por cima da GPE ou da ROM STOCK ? :?

Smiles deixam qualquer post mais divertido (smug)
» Dispositivo 1: ASUS Zenfone 2 ZE551ML // 32GB - CM13
» Dispositivo 2: Motorola Moto G XT1033 // 16GB - Cyanpop

  • Posts no fórum: 57

8/jun/2015 0:04:04 via Web

Pedro Cardoso

Henrique Araujo

Realizei todos os processos corretamente, mas ganhei um bootlop :'(

como assim ? algo está errado.

O que fiz todos os wipes (dalvik, cache, data, sistem) e instalei o gapps dpa dei wipe no dalvik/cache mas de bootloop, eu estou no android 4.4.4 bootloader 41.18 e stock kernel

  • Posts no fórum: 397

8/jun/2015 0:07:09 via Web

Henrique Araujo

Pedro Cardoso

Henrique Araujo

Realizei todos os processos corretamente, mas ganhei um bootlop :'(

como assim ? algo está errado.

O que fiz todos os wipes (dalvik, cache, data, sistem) e instalei o gapps dpa dei wipe no dalvik/cache mas de bootloop, eu estou no android 4.4.4 bootloader 41.18 e stock kernel

vc precisa atualizar via ota ou manual com a stock 5.0.2...ou então atualizar o bootloader manualmente, mas atualizar pro 5.0.2 é o mais tranquilo...depois vc instala a cm12.1

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 57

8/jun/2015 0:14:04 via Web

Gean Gumpz

Henrique Araujo

Pedro Cardoso

Henrique Araujo

Realizei todos os processos corretamente, mas ganhei um bootlop :'(

como assim ? algo está errado.

O que fiz todos os wipes (dalvik, cache, data, sistem) e instalei o gapps dpa dei wipe no dalvik/cache mas de bootloop, eu estou no android 4.4.4 bootloader 41.18 e stock kernel

vc precisa atualizar via ota ou manual com a stock 5.0.2...ou então atualizar o bootloader manualmente, mas atualizar pro 5.0.2 é o mais tranquilo...depois vc instala a cm12.1

Afs voltei de 5.0.2 semana passada kkkkk, to com (yawn) de voltar para ele, mas obrigado pelo post :D

  • Posts no fórum: 397

8/jun/2015 1:01:59 via Web

Henrique Araujo

Gean Gumpz

Henrique Araujo

Pedro Cardoso

Henrique Araujo

Realizei todos os processos corretamente, mas ganhei um bootlop :'(

como assim ? algo está errado.

O que fiz todos os wipes (dalvik, cache, data, sistem) e instalei o gapps dpa dei wipe no dalvik/cache mas de bootloop, eu estou no android 4.4.4 bootloader 41.18 e stock kernel

vc precisa atualizar via ota ou manual com a stock 5.0.2...ou então atualizar o bootloader manualmente, mas atualizar pro 5.0.2 é o mais tranquilo...depois vc instala a cm12.1

Afs voltei de 5.0.2 semana passada kkkkk, to com (yawn) de voltar para ele, mas obrigado pelo post :D

Ué, mas se vc tava na 5.0.2 então seu bootloader tá ok....não entendo pq deu bootloop prá colocar a CM12.1
Fez os procedimentos certinho mesmo?? :?

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 397

8/jun/2015 2:56:13 via Web

Henrique Araujo

Sim, tava no Lolipop mas tudo que eu dou flash nele ele brika ate mods e as vezes ate a Twrp :(

o meu tá quase assim tbém...mas na cm 12.1....tudo q do flash dá um bug q a tela fica preta qdo entra no sistema...ae fico dando wipe feito louco até entrar....mó saco

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 57

8/jun/2015 3:38:27 via Web

Gean Gumpz

Henrique Araujo

Sim, tava no Lolipop mas tudo que eu dou flash nele ele brika ate mods e as vezes ate a Twrp :(

o meu tá quase assim tbém...mas na cm 12.1....tudo q do flash dá um bug q a tela fica preta qdo entra no sistema...ae fico dando wipe feito louco até entrar....mó saco

Bem voltei para a rom 5.0 stock via OTA e quando eu dou flash no recovery pela primeira vez ele muda, mas quando reinicio de novo ele volta ao stock, merda de lolipop (angry)

— alterado em 8/jun/2015 3:39:03

  • Posts no fórum: 397

8/jun/2015 3:51:10 via Web

Henrique Araujo

Gean Gumpz

Henrique Araujo

Sim, tava no Lolipop mas tudo que eu dou flash nele ele brika ate mods e as vezes ate a Twrp :(

o meu tá quase assim tbém...mas na cm 12.1....tudo q do flash dá um bug q a tela fica preta qdo entra no sistema...ae fico dando wipe feito louco até entrar....mó saco

Bem voltei para a rom 5.0 stock via OTA e quando eu dou flash no recovery pela primeira vez ele muda, mas quando reinicio de novo ele volta ao stock, merda de lolipop (angry)

não consegue colocar o twrp?

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 13

8/jun/2015 3:57:15 via Web

Henrique Araujo

Pedro Cardoso

Henrique Araujo

Realizei todos os processos corretamente, mas ganhei um bootlop :'(

como assim ? algo está errado.

O que fiz todos os wipes (dalvik, cache, data, sistem) e instalei o gapps dpa dei wipe no dalvik/cache mas de bootloop, eu estou no android 4.4.4 bootloader 41.18 e stock kernel

Tive bootloop também quando instalei o cm12.1 por cima do 4.4.4,mas quando instalei nesta ordem: 4.4.4>cm11>cm12.1 deu tudo certo, tudo funcionando perfeitamente, mesmo TWRP ou quando vou flashear algo, nunca tive problemas.

  • Posts no fórum: 1.103

8/jun/2015 4:16:25 via App

Alan Sato

Henrique Araujo

Pedro Cardoso

Henrique Araujo

Realizei todos os processos corretamente, mas ganhei um bootlop :'(

como assim ? algo está errado.

O que fiz todos os wipes (dalvik, cache, data, sistem) e instalei o gapps dpa dei wipe no dalvik/cache mas de bootloop, eu estou no android 4.4.4 bootloader 41.18 e stock kernel

Tive bootloop também quando instalei o cm12.1 por cima do 4.4.4,mas quando instalei nesta ordem: 4.4.4>cm11>cm12.1 deu tudo certo, tudo funcionando perfeitamente, mesmo TWRP ou quando vou flashear algo, nunca tive problemas.

Caramba, tu deu wipe system...tu desinstalou o sistema. Nunca vai dá boot!

  • Posts no fórum: 346

8/jun/2015 19:50:28 via Web

ronaldo ramos

Pedro Cardoso

como corrigir o problema da bateria ? com 10 % já desliga!

Dá uma calibrada na bateria.

como ?

  • Posts no fórum: 1.103

8/jun/2015 19:54:28 via App

Pedro Cardoso

ronaldo ramos

Pedro Cardoso

como corrigir o problema da bateria ? com 10 % já desliga!

Dá uma calibrada na bateria.

como ?

Na playstore tem vários. só escolher. Faz a busca por: calibrador de bateria.

— alterado em 8/jun/2015 19:55:06

  • Posts no fórum: 1.103

8/jun/2015 21:46:49 via App

Jefferson D. S. Arantes

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/5859326/image/Screenshot_2015-06-08-16-32-15.png

Ainda com o mesmo bug, não funciona o 3G.

Não te esquece que não dá para usar 3g nos dois chips ao mesmo tempo.