Motorola Moto G — [Dúvida] Apaguei o sistema operacional sem querer :(

  • Respostas:11
  • AbertoNão stickySem resposta
  • Posts no fórum: 11

03/08/2015, 02:51:23 via Web

Simplesmente fiz isso, e qualquer função que tento agora aparece que não tem OS instalada! Como eu posso instalar uma novamente já que não tenho acesso a memória do aparelho, pois coloco no PC e ele não reconhece, me ajudem por favor.

Responder
  • Posts no fórum: 1 103

03/08/2015, 16:23:23 via App

Bruno Igor

Simplesmente fiz isso, e qualquer função que tento agora aparece que não tem OS instalada! Como eu posso instalar uma novamente já que não tenho acesso a memória do aparelho, pois coloco no PC e ele não reconhece, me ajudem por favor.

É só instalar a stock de novo, só isso.

Responder
  • Posts no fórum: 11

03/08/2015, 20:53:22 via Web

ronaldo ramos

Bruno Igor

Simplesmente fiz isso, e qualquer função que tento agora aparece que não tem OS instalada! Como eu posso instalar uma novamente já que não tenho acesso a memória do aparelho, pois coloco no PC e ele não reconhece, me ajudem por favor.

É só instalar a stock de novo, só isso.

Mas não da, quando eu tento pelo ADB aparece esse erro:
image

E eu extrai o mfastboot e a rom dentro da pasta certinho.

Responder
Conta desativada
  • Posts no fórum: 570

03/08/2015, 21:11:55 via App

tenta fazer pelo modo automático..... procura aki no fórum q tem

Responder
  • Posts no fórum: 1 060

03/08/2015, 21:15:22 via Web

Segue o link

http://www.androidpit.com.br/forum/662349/motorola-moto-g-novidade-automoto-v2-2

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

Responder
  • Posts no fórum: 11

03/08/2015, 22:34:56 via Web

Paulo H

Bruno Igor

Peterson Santos

Segue o link

http://www.androidpit.com.br/forum/662349/motorola-moto-g-novidade-automoto-v2-2

Deu exatamente o mesmo erro, eu baixei e executei o programa, e claro extrai a rom na mesma pasta deste programa, mas não deu não. :/

baixou oq eu disse??

O AutoMoto Baixei sim e deu esse erro.
Quando eu tento pelo ADB a maioria dos comandos dão falha, uns 4 só que executa e não é o suficiente para restaurar o rom, já tentei a rom stock 4.4.4 e a lolipop e nenhuma deu certo.

Responder
Conta desativada
  • Posts no fórum: 570

03/08/2015, 22:43:21 via App

ja passo o link do programa que eu disse

Responder
  • Posts no fórum: 79

03/08/2015, 22:59:52 via App

Bruno Igor

Simplesmente fiz isso, e qualquer função que tento agora aparece que não tem OS instalada! Como eu posso instalar uma novamente já que não tenho acesso a memória do aparelho, pois coloco no PC e ele não reconhece, me ajudem por favor.

você consegue entrar em modo recovery? caso sim estava com uma custom ou a stock recovery?

Responder
  • Posts no fórum: 11

03/08/2015, 23:07:30 via Web

Consigo entrar no "AP Fastboot Flash Mode (S)" e também no Recovery.
Eu estava com a cyanogenmod 12 instalada anteriormente.

Responder
  • Posts no fórum: 1 814

04/08/2015, 02:40:59 via App

Tenta usar o modo de compatibilidade para o Windows 7 (já que esta no 10), talvez pegue

OnePlus 5 📱
Android 7.1.2 🚩
ViperOS 14.1 📲
Recovery TWRP 🔧

Responder

Artigos recomendados