Moto G2 XT1068 após stock rom não funciona wifi e chips!

  • Respostas:15
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

3/abr/2016 16:32:13 via Web

Bom dia, a história é o seguinte galera, o xt1068 possuia android 6.0, e fui dar root no mesmo, desbloquiei o bootloader dele tudo certinho, na hora de entrar no modo recovery, o celular só escrevia "boot up failed".
Depois de dar uma pesquisada fiz a STOCK ROM do aparelho para 4.4.4, o celular voltou normalmente, consegui fazer o root, porém o WIFI e o CHIP não funcionam mais, o celular só fica escrevendo "Ativando Wi-FI" ( com endereço de MAC indisponível).
A 4.4.4 não deu certo, fiz a STOCK ROM da 5.0.2 e obtive o mesmo problema, tudo funcionando, e somente a mensagem "Ativando Wi-FI" e endereço de mac indisponível. Persistente, coloquei a ROM original que ja estava la do 6.0, celular iniciou normalmente sem problemas, mas com a mesma mensagem "Ativando Wi-Fi" porém no 6.0 veio com o endereço de MAC 02:00:00:00:00:00. Vi um vídeo no youtube de um cara inserindo na pasta persist do aparelho, um arquivo ".bin" para modificar o MAC manualmente, tentei e também não obtive sucesso, nesse meio tempo ja reinstalei 4.4.4 novamente com outra rom de outro site, e o mesmo pra 5.0.2 de outro site tmb, espero que possam me ajudar!

MOTO g2 XT1068 dual chip 16gb memória interna 4G

  • Posts no fórum: 2

3/abr/2016 16:59:12 via Web

Agnaldo tenta dar hard reset para ver se volta ao normal, caso não funcione tente uma custom Rom.

  • Posts no fórum: 8

3/abr/2016 21:35:56 via Web

Amigo, como vc mesmo disse, você viu em um tutorial do youtube. Tenta com outros, isso já aconteceu com o meu moto g e eu tentei uns 3 tutoriais, só 1 deu certo, as vezes é o MAC que eles pedem pra botar que não muda nada, espero ter ajudado

  • Posts no fórum: 1

9/abr/2016 21:03:00 via Web

A minha história é quase igual a sua kkk , fica falando que esta ativando o wifi e nada, fala que tem que mudar o endereço mac que esta igual o seu, se souber como mudar posta aqui depois por favor!!!

  • Posts no fórum: 3

9/abr/2016 23:52:54 via Web

Amigo!! Baixe a stock rom do seu dispositivo de quando ele veio de fabrica!! E atualize via OTA!! Voltara a funcionar!!
Um abraço!!

  • Posts no fórum: 1

31/mai/2016 6:19:21 via Web

Boa noite galera. Estou com um Moto E XT1514 nas mesmas condições do autor do post... Ja tentei stock, Cya e 6.0, fica sempre com o mac 02:00:00:00:00:00. Vou tentar com stock e uma atualização OTA por BT.

  • Posts no fórum: 26

31/mai/2016 19:48:22 via App

solução é o RSD lite
segue esse tutorial
youtu.be/0F41G1bwrMg
se não resolver infelizmente os drives da sua placa referente a wi-fi e o chip já eram...aí o problema é mais complicado de resolver e se resolver..

— alterado em 31/mai/2016 19:57:56

  • Posts no fórum: 26

31/mai/2016 19:52:32 via App

atualizar esse aparelho aí não vai dar certo não...
tenta copiar o Mac do Bluetooth para Mac do wi-fi... Dá uma pesquisada sobre como fazer isso se você não souber como fazer que pode dar certo... já recuperei MotoG com esse processo
se você instalou rom stock e não deu certo e se você fazer esse processo de copiar o Mac do bluetooth para o wi-fi e não der certo seu wi-fi já era
problema na placa

— alterado em 31/mai/2016 19:54:13

  • Posts no fórum: 57

21/jun/2017 16:49:06 via Web

Vocês que estão tendo esses problemas com a rede e os chips, certifique se você realmente instalou a rom correta. Tive esse mesmo problema, e posteriormente percebi que tinha instalado a rom do XT1069 no XT1078, que são modelos idênticos fisicamente por fora, a diferença é que o 78 tem suporte pra 4G. Tenho quase certeza que o problema de vcs foi por esse erro.
Caso seja, talvez não seja mais possível instalar a rom correta. Nesse caso, tente esse tutorial feito por mim:

http://www.androidpit.com.br/forum/705050/tutorial-solucao-para-instalacao-incorreta-da-rom-xt1078-moto-g-2014-4g

Qualquer coisa, estou a disposição!

  • Posts no fórum: 1

9/jul/2017 16:59:08 via Web

Eu estou com o mesmo problema, só que no moto g4plus, quando você diz bin alterado, como posso alterar? qual alteração tenho que fazer, ou aonde posso conseguir esse bin alterado? Obrigado

  • Posts no fórum: 2

11/jul/2017 20:23:56 via Web

estou com o mesmo problema no moto g2 xt1069. não ativa o wifi e nem reconhece os chips

já formatei, já fiz downgrade,já troquei a rom e nada resolveu

— alterado em 11/jul/2017 20:24:33

  • Posts no fórum: 57

14/jul/2017 2:25:15 via Web

Rodrigo Janovicci

estou com o mesmo problema no moto g2 xt1069. não ativa o wifi e nem reconhece os chips

já formatei, já fiz downgrade,já troquei a rom e nada resolveu

Quando começou acontecer isso?
Já deu uma olhada no link que postei acima?

— alterado em 14/jul/2017 2:25:29