Motorola Moto G — failed ao instalar rom no moto g

  • Respostas:35
  • AbertoNão stickyRespondido
  • Posts no fórum: 259

21/06/2016, 22:31:41 via App

bem eu dei hardbrick no motog á 1 ano atras ,agora que fizeram um metodo para desbricar eu consegui instalar o fastboot,mas na hora da firmware da failed em todas as linhas.... alguem pode me ajudar?

Responder
  • Posts no fórum: 259

21/06/2016, 23:58:33 via App

Igor Torres

Também estou com o mesmo problema... Qual rom que está no link do tutorial, você usou?

todas as que eu encontrei

Responder
  • Posts no fórum: 78

21/06/2016, 23:59:55 via App

Paulo

Igor Torres

Também estou com o mesmo problema... Qual rom que está no link do tutorial, você usou?

todas as que eu encontrei

É, creio que o problema não seja a rom...

Responder
  • Posts no fórum: 259

22/06/2016, 00:04:33 via App

Igor Torres

Paulo

Igor Torres

Também estou com o mesmo problema... Qual rom que está no link do tutorial, você usou?

todas as que eu encontrei

É, creio que o problema não seja a rom...

tbm estou achando...oq sera?

Responder
  • Posts no fórum: 78

22/06/2016, 00:10:46 via App

Paulo

tentei fazer o procedimento via automatico,e com 2 programas ... sem sucesso

Eu tentei o procedimento em automático também, com uma rom 4.4.4, com o intuito de causar hard brick novamente, afim de refazer todo o procedimento, porém, acontece tudo igual, como nas fotos que você postou, depois tentei novamente com a mesma rom que eu tentei no início, que é uma 5.1 GPe, porém continua acontecendo o mesmo...

Responder
  • Posts no fórum: 259

22/06/2016, 00:11:54 via App

Igor Torres

Paulo

tentei fazer o procedimento via automatico,e com 2 programas ... sem sucesso

Eu tentei o procedimento em automático também, com uma rom 4.4.4, com o intuito de causar hard brick novamente, afim de refazer todo o procedimento, porém, acontece tudo igual, como nas fotos que você postou, depois tentei novamente com a mesma rom que eu tentei no início, que é uma 5.1 GPe, porém continua acontecendo o mesmo...

somos azarados

Responder
  • Posts no fórum: 78

22/06/2016, 00:12:35 via App

Igor Torres

Paulo

tentei fazer o procedimento via automatico,e com 2 programas ... sem sucesso

Eu tentei o procedimento em automático também, com uma rom 4.4.4, com o intuito de causar hard brick novamente, afim de refazer todo o procedimento, porém, acontece tudo igual, como nas fotos que você postou, depois tentei novamente com a mesma rom que eu tentei no início, que é uma 5.1 GPe, porém continua acontecendo o mesmo...

obs: Coloquei o arquivo flash5.1.bat dentro da pasta da rom, e executei o mesmo...

Responder
  • Posts no fórum: 259

22/06/2016, 00:14:41 via App

Igor Torres

Igor Torres

Paulo

tentei fazer o procedimento via automatico,e com 2 programas ... sem sucesso

Eu tentei o procedimento em automático também, com uma rom 4.4.4, com o intuito de causar hard brick novamente, afim de refazer todo o procedimento, porém, acontece tudo igual, como nas fotos que você postou, depois tentei novamente com a mesma rom que eu tentei no início, que é uma 5.1 GPe, porém continua acontecendo o mesmo...

obs: Coloquei o arquivo flash5.1.bat dentro da pasta da rom, e executei o mesmo...

tbm fiz isso com todos... vo tentar fazer esses procedimento com o pc em modo de recuperaçao pra ver se da certo

Responder
  • Posts no fórum: 35

22/06/2016, 00:16:34 via Web

A minha funcionou normalmente, usei a última atualização lançada, já com o pach de segurança... Coloquei todos os arquivos baixados e descompactados dentro da pasta da ROM e inicie o processo.

Responder
  • Posts no fórum: 259

22/06/2016, 00:22:29 via App

Wilclas Borges

A minha funcionou normalmente, usei a última atualização lançada, já com o pach de segurança... Coloquei todos os arquivos baixados e descompactados dentro da pasta da ROM e inicie o processo.

em modo de recuperaçao ou normal?

Responder
  • Posts no fórum: 259

22/06/2016, 00:23:16 via App

Wilclas Borges

A minha funcionou normalmente, usei a última atualização lançada, já com o pach de segurança... Coloquei todos os arquivos baixados e descompactados dentro da pasta da ROM e inicie o processo.

poderia passa o link da rom e dos progranas?

Responder
  • Posts no fórum: 259

22/06/2016, 00:25:11 via App

Wilclas Borges

A minha funcionou normalmente, usei a última atualização lançada, já com o pach de segurança... Coloquei todos os arquivos baixados e descompactados dentro da pasta da ROM e inicie o processo.

passa seu numero ?

Responder
  • Posts no fórum: 259

22/06/2016, 00:29:37 via App

Igor Torres

Igor Torres

Paulo

tentei fazer o procedimento via automatico,e com 2 programas ... sem sucesso

Eu tentei o procedimento em automático também, com uma rom 4.4.4, com o intuito de causar hard brick novamente, afim de refazer todo o procedimento, porém, acontece tudo igual, como nas fotos que você postou, depois tentei novamente com a mesma rom que eu tentei no início, que é uma 5.1 GPe, porém continua acontecendo o mesmo...

obs: Coloquei o arquivo flash5.1.bat dentro da pasta da rom, e executei o mesmo...

pssa seu numero?

Responder
  • Posts no fórum: 78

22/06/2016, 00:31:03 via App

Paulo

Igor Torres

Igor Torres

Paulo

tentei fazer o procedimento via automatico,e com 2 programas ... sem sucesso

Eu tentei o procedimento em automático também, com uma rom 4.4.4, com o intuito de causar hard brick novamente, afim de refazer todo o procedimento, porém, acontece tudo igual, como nas fotos que você postou, depois tentei novamente com a mesma rom que eu tentei no início, que é uma 5.1 GPe, porém continua acontecendo o mesmo...

obs: Coloquei o arquivo flash5.1.bat dentro da pasta da rom, e executei o mesmo...

pssa seu num

— alterado em 25/06/2016, 12:12:38

Responder

Artigos recomendados