Motorola Moto G (2015) — Problema com o Celular Moto G2 Modelo XT1069 ao Ligar

  • Respostas:10
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

21/01/2017, 15:37:32 via Web

Bom Dia

Estou com um problema no meu motoG2 XT1069 em que ao está carregando o celular eu continuei usando e depois o celular desligou e quando eu ligo agora só entra na tela de Fastboot e ao entrar nessa tela qualquer opção que se use sempre da erro..

Quando ligamos e entra na tela do Fastboot
AP Fastboot Flash Mode (S)
Mostra a configuração do celular
Mostra o Menu
no final exibe as seguinte mensagens:
em rosa : failed to validate boot image
em amarelo : Fastboot Reason: Fall-through from normal boot mode

Seleciona a opção indicada
em rosa : failed to validate boot image
em amarelo : Boot up failed

tento usar a Opção Recovery
Mesma Mensagem
Qualquer opção sempre da Falha

Faço outra tentativa de desbloqueio do BootLoad
Ligo o Celular com Power+Vol(-) entra normal sem mensagem de erro
coloco o comando para conseguir o código de desbloqueio
o codigo é fornecido e quando recebo o key de desbloquio e coloco no celular dá a seguinte mensagem:
D:\Moto_G\adb+mfastboot>mfastboot oem unlock QUTYFHXTU5IENLHZH2RE
...
(bootloader) Unlock code = QUTYFHXTU5IENLHZH2RE

(bootloader) unlock data invalid!
FAILED (remote failure)
finished. total time: 9.990s

todos esses codigos foram fornecido no site da motorola..

já tentei de tudo.. mas antes, pelo que entendi, tenho de desbloquear o bootload ..
voces podem me ajudar? tem solução para esse problema?

Dese já agradeço a ajuda de voces..

Responder
  • Posts no fórum: 120

21/01/2017, 15:39:40 via App

Miguel Arcanjo Negreiros Gomes

Bom Dia

Estou com um problema no meu motoG2 XT1069 em que ao está carregando o celular eu continuei usando e depois o celular desligou e quando eu ligo agora só entra na tela de Fastboot e ao entrar nessa tela qualquer opção que se use sempre da erro..

Quando ligamos e entra na tela do Fastboot
AP Fastboot Flash Mode (S)
Mostra a configuração do celular
Mostra o Menu
no final exibe as seguinte mensagens:
em rosa : failed to validate boot image
em amarelo : Fastboot Reason: Fall-through from normal boot mode

Seleciona a opção indicada
em rosa : failed to validate boot image
em amarelo : Boot up failed

tento usar a Opção Recovery
Mesma Mensagem
Qualquer opção sempre da Falha

Faço outra tentativa de desbloqueio do BootLoad
Ligo o Celular com Power+Vol(-) entra normal sem mensagem de erro
coloco o comando para conseguir o código de desbloqueio
o codigo é fornecido e quando recebo o key de desbloquio e coloco no celular dá a seguinte mensagem:
D:\Moto_G\adb+mfastboot>mfastboot oem unlock QUTYFHXTU5IENLHZH2RE
...
(bootloader) Unlock code = QUTYFHXTU5IENLHZH2RE

(bootloader) unlock data invalid!
FAILED (remote failure)
finished. total time: 9.990s

todos esses codigos foram fornecido no site da motorola..

já tentei de tudo.. mas antes, pelo que entendi, tenho de desbloquear o bootload ..
voces podem me ajudar? tem solução para esse problema?

Dese já agradeço a ajuda de voces..

só instalando a ROM stock , vc lembra qual versão do Android ele tava ?

JohnNaps

Responder
  • Posts no fórum: 6

21/01/2017, 17:01:12 via Web

Qual o procedimento ?
Pois os que já vi tem que ter o bootload desbloqueado, e eu não estou conseguindo fazer isso, pois sempre da erro

tai como faço.. Esse codigo foi fornecido pela motorala..

D:\Moto_G\adb+mfastboot>mfastboot oem unlock QUTYFHXTU5IENLHZH2RE
...
(bootloader) Unlock code = QUTYFHXTU5IENLHZH2RE

(bootloader) unlock data invalid!
FAILED (remote failure)
finished. total time: 9.990s

Responder
  • Posts no fórum: 6

25/01/2017, 00:34:11 via Web

Boa Noite Julio,

Obrigado por me responder..
Estou tentando baixar o Odin indicado por voce, mas as versões que encontrei são da samsung.
te pergunto : existe alguma orientação para usar esse programa e fazer o processo?

Responder
  • Posts no fórum: 6

27/01/2017, 16:51:21 via Web

Desde Já agradeço as respostas..

Conforme orientações passadas, tentei fazer o que foi pedido.. Veja a documentação desse resultado..

Ptocedimento de Rom Stock

Informações da Rom Usada e Descompactada..

BUILD REQUEST INFO:
SW Version: titan_retbr_dstv-user 5.0.2 LXB22.99-16.3 4 release-keysMSM8626BP_1032.3112.96.00R
MBM Version: 48.83
Modem Version: MSM8626BP_1032.3112.96.00R
FSG Version: TITANBP_FSG_01.27.00R
Build Fingerprint: motorola/titan_retbr_dstv/titan_udstv:5.0.2/LXB22.99-16.3/4:user/release-keys

VERSION INFO FOUND UNDER 'ABOUT PHONE' SCREEN:
System Version: 22.56.3.titan_retbr_dstv.retbr.en.BR
Model number: Moto G
Android Version: 5.0.2
Baseband Version: MSM8626BP_1032.3112.96.00R
Build Number: LXB22.99-16.3
Build Date: Tue Aug 25 22:23:54 CDT 2015

OTHER MISC VERSION INFO:
Subsidy Lock Config: None
Blur Version: Blur_Version.22.56.3.titan_retbr_dstv.retbr.en.BR
Version when read from CPV: titan_retbr_dstv-user 5.0.2 LXB22.99-16.3 4 release-keys


No PC
Criei o Diretorio d:\romstock
Descompactei o Arquivo XT1069_TITAN_RETBR_DSTV_5.0.2_LXB22.99-16.3_cid12_CFC.xml.Zip em d:\romstock
copiei os arquivo Mfastboot e Adb para d:\romstock

o Diretorio ficou assim:

O volume na unidade D é Novo volume
O Número de Série do Volume é EAA8-04E2

Pasta de D:\Moto_G\romstock

27/01/2017 11:56 .
27/01/2017 11:56 ..
10/02/2013 10:01 815.104 adb.exe
10/02/2013 10:01 96.256 AdbWinApi.dll
10/02/2013 10:01 60.928 AdbWinUsbApi.dll
08/02/2014 09:56 2.045.440 AndroidLib.dll
25/08/2015 21:24 10.444.800 boot.img
27/08/2015 09:46 2.122 flashfile.xml
25/08/2015 21:25 1.036.288 fsg.mbn
25/08/2015 21:25 32.768 gpt.bin
25/08/2015 21:24 713.952 logo.bin
10/02/2013 10:01 157.184 mfastboot.exe
25/08/2015 21:24 2.236.416 motoboot.img
25/08/2015 21:25 50.548.736 NON-HLOS.bin
27/01/2017 11:56 1.012 procedimento de instalar o Rom Stock.txt
11/04/2012 12:01 2.303.488 python27.dll
25/08/2015 21:24 10.526.720 recovery.img
27/08/2015 09:46 2.023 servicefile.xml
27/08/2015 09:46 263.454.824 system.img_sparsechunk.0
27/08/2015 09:46 262.732.292 system.img_sparsechunk.1
27/08/2015 09:46 262.614.776 system.img_sparsechunk.2
27/08/2015 09:46 243.877.040 system.img_sparsechunk.3
27/08/2015 09:46 63.427.256 system.img_sparsechunk.4
27/08/2015 09:46 769 TITAN_RETBR_DSTV_5.0.2_LXB22.99-16.3_cid12_CFC.info.txt
22 arquivo(s) 1.177.130.194 bytes
2 pasta(s) 134.991.785.984 bytes disponíveis

Verificando o diretorio está como foi dito nos tutoriais..

No Celular..

Quando Ligo normal ele mostra a seguite tela

Abre com o logo da Motorola e em seguina entra na tela de Fastboot dessa forma..
AP Festboot Flash Mode (S)

Depois

AP Fastboot Flash Mode (S)
48.87(*) (sha-1b80345, 2016-06-30 15:51:18)
CPU: MSM8226 CS
eMMC: 16GB Sandisk RV=07 PV=01 TY=57
DRAM: 1024MB Hynix S4 SDRAM DIE=4GB
Battery OK
Device is LOCKED. Staus Code:0
Connect USB Data Cable


Boot Mode Selection Menu
Vol UP.....


failed to validate boot image
Fastrbootr Reason: Fall-through from mot-charger boot mode

Quando entro apertando Power + Vol(-) entra sem essa mensagem..

A Mensagm é:
fastboot Reason: Valume down key pressed

&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&*&

Procediento dos comandos para atualizar o sistema

Depois do celular Ligado e na tela de fastboot

conecto o cabo de vou rodando os comandos abixos..

mfastboot devices
mfastboot flash partition gpt.bin
mfastboot flash motoboot motoboot.img
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3
mfastboot flash system system.img_sparsechunk.4
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot

Resultado de cada Comando

D:\Moto_G\romstock>mfastboot devices
0010606609 fastboot

D:\Moto_G\romstock>mfastboot flash partition gpt.bin
target reported max download size of 536870912 bytes
sending 'partition' (32 KB)...
OKAY [ 5.008s]
writing 'partition'...
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 5.330s

D:\Moto_G\romstock>mfastboot flash motoboot motoboot.img
target reported max download size of 536870912 bytes
sending 'motoboot' (2184 KB)...
OKAY [ 5.105s]
writing 'motoboot'...
(bootloader) Motoboot: Preflash validation for tz
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 5.398s

D:\Moto_G\romstock>mfastboot flash logo logo.bin
target reported max download size of 536870912 bytes
sending 'logo' (697 KB)...
OKAY [ 5.067s]
writing 'logo'...
(bootloader) Failed to erase partition
(bootloader) Failed to flash partition logo
FAILED (remote failure)
finished. total time: 20.047s

D:\Moto_G\romstock>mfastboot flash boot boot.img
target reported max download size of 536870912 bytes
sending 'boot' (10200 KB)...
OKAY [ 5.442s]
writing 'boot'...
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 5.947s

D:\Moto_G\romstock>mfastboot flash recovery recovery.img
target reported max download size of 536870912 bytes
sending 'recovery' (10280 KB)...
OKAY [ 5.428s]
writing 'recovery'...
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 5.896s

D:\Moto_G\romstock>mfastboot flash system system.img_sparsechunk.0
target reported max download size of 536870912 bytes
sending 'system' (257280 KB)...
OKAY [ 14.744s]
writing 'system'...
(bootloader) Invalid signed image
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 15.181s

D:\Moto_G\romstock>mfastboot flash system system.img_sparsechunk.1
target reported max download size of 536870912 bytes
sending 'system' (256574 KB)...
OKAY [ 14.757s]
writing 'system'...
(bootloader) Invalid signed image
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 14.848s

D:\Moto_G\romstock>mfastboot flash system system.img_sparsechunk.2
target reported max download size of 536870912 bytes
sending 'system' (256459 KB)...
OKAY [ 14.750s]
writing 'system'...
(bootloader) Invalid signed image
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 14.836s

D:\Moto_G\romstock>mfastboot flash system system.img_sparsechunk.3
target reported max download size of 536870912 bytes
sending 'system' (238161 KB)...
OKAY [ 14.069s]
writing 'system'...
(bootloader) Invalid signed image
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 14.144s

D:\Moto_G\romstock>mfastboot flash system system.img_sparsechunk.4
target reported max download size of 536870912 bytes
sending 'system' (61940 KB)...
OKAY [ 7.374s]
writing 'system'...
(bootloader) Invalid signed image
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 7.448s

D:\Moto_G\romstock>mfastboot flash modem NON-HLOS.bin
target reported max download size of 536870912 bytes
sending 'modem' (49364 KB)...
OKAY [ 6.898s]
writing 'modem'...
(bootloader) Failed to erase partition
(bootloader) Failed to flash partition modem
FAILED (remote failure)
finished. total time: 11.939s

D:\Moto_G\romstock>mfastboot erase modemst1
erasing 'modemst1'...
(bootloader) Failed to erase partition
FAILED (remote failure)
finished. total time: 10.052s

D:\Moto_G\romstock>mfastboot erase modemst2
erasing 'modemst2'...
(bootloader) Failed to erase partition
FAILED (remote failure)
finished. total time: 10.048s

D:\Moto_G\romstock>mfastboot flash fsg fsg.mbn
target reported max download size of 536870912 bytes
sending 'fsg' (1012 KB)...
OKAY [ 5.078s]
writing 'fsg'...
(bootloader) Failed to erase partition
(bootloader) Failed to flash partition fsg
FAILED (remote failure)
finished. total time: 10.122s

D:\Moto_G\romstock>mfastboot erase cache
erasing 'cache'...
(bootloader) Failed to erase partition
FAILED (remote failure)
finished. total time: 10.048s

D:\Moto_G\romstock>mfastboot erase userdata
erasing 'userdata'...
(bootloader) Failed to erase partition
FAILED (remote failure)
finished. total time: 10.047s

D:\Moto_G\romstock>mfastboot reboot
rebooting...

finished. total time: 0.003s

Fiz o procedimento duas vezes mas o resultado sempre é o acima..

Informo que os Drives da Motorola foi instalado.. Existe comunicação entre o aparelho e o computador..

Estou fazendo algo errado?
Que fazer? qual o procedimento correto a ser feito?

Agradeço desde já por analisar minha resposta e procedimento..

Responder

Recommended articles