[Problema][LED] Moto G4 Plus

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 3 283

11/02/2017, 03:15:55 via App

Olá amigos, recentemente adquiri um Moto G4 Plus (XT1640).
Porém, fiz a atualização para o Android Nougat, e o led que fica próximo ao sensor de impressões digitais não se apaga.

O correto é ele não ficar aceso, mas aqui está ao contrário, ele não se apaga.

Alguém com o mesmo problema?

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

Responder
Conta desativada
  • Posts no fórum: 32

12/02/2017, 02:08:19 via Web

Fala, Vinícius. Tudo certo?

Por acaso você fez root e utilizou algum app pra mexer no led?

Pelo que sei esse led só acende quando o carregador é conectado e o aparelho está desligado (sem nenhuma carga).

Agora ficar o tempo todo aceso, pode ser que tenha algo errado.

Já tentou hard reset?

Qualquer coisa estamos aí.

Abraço!

Responder
  • Posts no fórum: 3 283

12/02/2017, 04:34:46 via App

Ainda estou sem Root. Como disse, fiz atualização via OTA!
Creio que seja problema de hardware mesmo, pois o mesmo neste exato momento está apagado, porém tem horas que acende.
Vou acionar a garantia. 😉

Valeu, abraços!

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

Responder
Conta desativada
  • Posts no fórum: 32

12/02/2017, 11:18:21 via Web

Entendi... Hehe

Eu perguntei sobre o root, pois vi alguns tutoriais que a galera tá mexendo no led que por padrão vem desabilitado pra notificações.

Responder
  • Posts no fórum: 3 283

12/02/2017, 13:15:45 via App

Paulo I.

De boas, haushs.
Tmj, valeu.

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

Responder

Artigos recomendados