Motorola Moto X Play — Moto X Play So Carrega desligado

  • Respostas:10
  • AbertoNão stickySem resposta
  • Posts no fórum: 458

25/03/2017, 06:25:33 via Web

tenho um Moto X Play e ele nao quer carrega ligado , so desligado ....Pra que ele venha carrega ligado , tenho que desliga - lo e pluga , depois que ele dê o sinal eu ligo ele ja plugado e ele volta a carrega ligado , ja fiz downgrade , mas nada , se eu conecto ele ligado no USB ao pc nada faz , pore se for no fastboot , reconhece o USB, Alguem pode me ajuda?

Responder
  • Posts no fórum: 435

17/09/2017, 22:05:48 via App

Tenho moto x play tbm, e notei esse problema com carregadores que não são turbo!! E cabos não motorola... Façam teste usando carregador turbo e cabo motorola.

— alterado em 17/09/2017, 22:05:58

Motorola Moto X Play ▶ (XT1563)

Se eu te ajudei, ou meu comentário/tutorial foi útil, dá um 👍 aí, não custa nada ;)

Responder
  • Posts no fórum: 1

28/01/2018, 19:27:17 via Web

Tô com o mesmo problema em 2 Motox play aki de casa.
Começou essa semana, o da minha namorada desligar sozinho tendo carga aí troquei a bateria, com a nova só carrega desligado. E o da minha cunhada desligou do nada e não liga mais.
Será q foi alguma atualizacao?
Quem puder ajudar da um salve ae
14 99752 7087

Responder
  • Posts no fórum: 1

08/03/2018, 14:17:48 via Web

Também estou com o mesmo problema! Meu Moto X play só carrega a bateria desligado.
Quando conecto ele ligado, aparece o icone de carregando, porem continua perdendo carga.
Se alguém souber o que fazer me falem por favor
Abraços

Responder
Conta desativada
  • Posts no fórum: 30

09/03/2018, 01:35:07 via App

Estevão Gomes

tenho um Moto X Play e ele nao quer carrega ligado , so desligado ....Pra que ele venha carrega ligado , tenho que desliga - lo e pluga , depois que ele dê o sinal eu ligo ele ja plugado e ele volta a carrega ligado , ja fiz downgrade , mas nada , se eu conecto ele ligado no USB ao pc nada faz , pore se for no fastboot , reconhece o USB, Alguem pode me ajuda?

Tá usando cabos/carregadores originais? Isso tá cheirando que você tá usando carregadores/cabos falsos ou genéricos!

Responder
Conta desativada
  • Posts no fórum: 30

09/03/2018, 01:36:49 via App

Érico Lima

Também estou com o mesmo problema! Meu Moto X play só carrega a bateria desligado.
Quando conecto ele ligado, aparece o icone de carregando, porem continua perdendo carga.
Se alguém souber o que fazer me falem por favor
Abraços

Aqui meu amigo tem um Moto G2 e acontece a mesma coisa! Nas configurações de bateria diz por exemplo: 10% - Não está carregando! O seu está assim também? Olhe em Configurar > Bateria!

Responder
  • Posts no fórum: 397

09/03/2018, 01:50:36 via Web

Vocês poderiam tentar um hard-reset, pois pelo comentário, aparenta ser o problema, depois de atualização, ou tambem pode tentar reinstalar a rom original de fabrica de uma última versão do seu sistema, para ver pois se foi pela atualização, pode corrigir.

MAG
Moto G-XT1032.
Moto G4 Plus XT1640.
Moto G5 Plus.

Responder
Conta desativada
  • Posts no fórum: 30

09/03/2018, 01:57:13 via App

Marcos Antonio

Vocês poderiam tentar um hard-reset, pois pelo comentário, aparenta ser o problema, depois de atualização, ou tambem pode tentar reinstalar a rom original de fabrica de uma última versão do seu sistema, para ver pois se foi pela atualização, pode corrigir.

Sim, estou com medo de fazer a atualização de janeiro de 2018 com falha KRACK(nem sei que falha é essa) corrigida!
image

— alterado em 09/03/2018, 01:58:21

Responder

Artigos recomendados