ASUS Zenfone 2 — Problema com carregamento e desligamento.

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

27/03/2017, 13:08:52 via Web

Olá, meu celular começou a apresentar um problema que acho que pode ser a bateria.

A um mês estava carregando com o carregador rápido, quando fui remover o cabo o celular desligou sozinho e aconteceu o mesmo por umas 3 tentativas e parou de desligar quando removia o cabo.
Só que depois disso, quando uso o carregador rápido o celular começa a desligar sozinho e as vezes nem na tela inicial entra e desliga. só voltando a funcionar depois que conecta o carregador normal, e depois que carregar ele com o carregador normal pode usar normalmente.
Será que pode ser a bateria?

UPDATE: Hoje desligou quando fui usar câmera e flash.

— alterado em 27/03/2017, 13:31:59

Responder
  • Posts no fórum: 332

27/03/2017, 21:04:02 via App

Parece ser algo relacionado a bateria, mas posso estar enganado

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

Responder
  • Posts no fórum: 332

27/03/2017, 21:05:40 via App

Esse carregador rápido é original dele?

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

Responder
  • Posts no fórum: 332

12/04/2017, 21:56:48 via App

As vezes alguns erros parecem sem lógica para problema em algo.
Meu moto G uma vez desligou sozinho e tentava ligar mas no boot ele desligava novamente e ficava nesse loop.
Só resolveu quando troquei a bateria, e eu jurava que era problema no software.

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

Responder
  • Posts no fórum: 1

17/04/2017, 18:27:45 via Web

Amigo, estou com o mesmo problema, o meu é o Zenfone 2 ZE551ml, quando vou fazer alguma coisa que exige mais do aparelho, como câmera, instalação de aplicavtos... ele desliga e só liga conectado ao carregador, acredito que o processo de inicialização do aparelho exija bastante do processador... até instalei o AnTuTu para testar, conectado no carregador ele finalizou os testes, sem o carregador ele desliga no primeiro teste... e faltam 2 dias para acabar a garantia Asus e ainda não me deram retorno.
A troca da bateria resolveu o seu problema?

Responder

Artigos recomendados