Motorola Moto G — Moto G 2014 LTE Thea com LineageOS 14.1 - Atender ligação

  • Respostas:6
  • AbertoNão stickyRespondido
  • Posts no fórum: 4

11/04/2017, 13:14:03 via Web

Bom dia,

atualizei um moto g 2 com a rom Lineage OS 14.1 (Android 7.1), funcionou normal, porém ao receber uma ligação, não mostra mais quem está ligando nem aparece o contato. Ao realizar uma ligação, não existe a opção de encerrar a mesma. Contornei tal situação configurando o uso dos botões físicos, porém não consegui fazer aparecer novamente os contatos. O problema é exatamente o mesmo que esse aqui:

Moto x play não atende ligação

Realizei os procedimentos descritos no post, limpando os dados, desativando e reativando o app telefone e redefinindo as preferências mas não obtive resultado. Não existe o app Discador, apenas Telefone, e vendo na play store, vi que após a última atualização esse problema passou a ocorrer. Alguém já passou por isso, tem alguma dica de como resolver?

Ps.: a câmera frontal também não era ativada, contornei a situação instalando o excelente app Open Câmera, só falta mesmo resolver essa questão de atender ligação e aparecer os contatos.

Grato

Responder
  • Posts no fórum: 332

11/04/2017, 14:50:40 via App

Vai em configurações, depois em Apps, clique na chave dentada na parte superior direita e clique em App de telefone, selecione o aplicativo Telefone.

Avise caso funcione

— alterado em 11/04/2017, 14:52:46

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

Fabio Rabelo

Responder
  • Posts no fórum: 4

11/04/2017, 15:33:27 via Web

Grato por sua resposta, assim que estiver com o aparelho em mãos farei o teste, tomara que funcione, mas estou achando simples demais, uma vez que só tem esse app de telefone, não tem mais discador, nada, então acredito que ele seja o padrão mesmo.

Responder
  • Posts no fórum: 332

11/04/2017, 23:58:03 via App

Aconteceu a mesma coisa comigo ontem, quando eu fiz o reset.
Tive que fazer o passo que eu disse antes para fazer funcionar

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

Fabio Rabelo

Responder
  • Posts no fórum: 4

12/04/2017, 04:28:39 via Web

Cara... MUITO OBRIGADO!!

Como falei antes, fui meio desconfiado, tamanha a simplicidade, mas de fato, lá em config->apps->app de telefone estava vazio. Bastou em marcar Telefone e pronto! Passos completos para o meu sistema, que acabo de atualizar para a última versão:

Configurar->Apps->Telefone->Deslizar até app de telefone (aqui estava vazio)->Na tela Configurar apps clicar em App de telefone->Clicar no Telefone.

Simples assim, mesmo tendo apenas ele instalado, foi necessário fazer esse passo a passo segundo suas instruções. Só coloquei o caminho completo aqui, por conta da diferença que pode haver entre sistemas. Aqui:

Moto G 2, LTE Thea, Android 7.1.1 , LineageOS 14-1-20170407, Gapps versão stock

Muito obrigado por sua ajuda!

— alterado em 12/04/2017, 22:21:49

Responder
  • Posts no fórum: 332

12/04/2017, 21:50:26 via App

Fico feliz que tenha dado certo.

Vou te dizer o porque aconteceu isso.
O app de telefone que está nele não é o padrão da LineageOS, é padrão do Google.
Dependendo do pacote Gapps que instalou, ele substituiu o app de telefone, assim saindo o app padrão da ROM.
Como eu também uso LineageOS isso já aconteceu comigo, mas quando eu fui reinstalar o Gapps pensando que era uma mal instalação, ao completar o processo apareceu um aviso em inglês avisando que ao instalar o Google Dialer tem que colocar o padrão manualmente

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

Fabio Rabelo

Responder
  • Posts no fórum: 4

12/04/2017, 22:23:32 via Web

Natanael Caetano

Fico feliz que tenha dado certo.

Vou te dizer o porque aconteceu isso.
O app de telefone que está nele não é o padrão da LineageOS, é padrão do Google.
Dependendo do pacote Gapps que instalou, ele substituiu o app de telefone, assim saindo o app padrão da ROM.
Como eu também uso LineageOS isso já aconteceu comigo, mas quando eu fui reinstalar o Gapps pensando que era uma mal instalação, ao completar o processo apareceu um aviso em inglês avisando que ao instalar o Google Dialer tem que colocar o padrão manualmente

Então foi isso mesmo, até editei a publicação anterior com essa informação Gapps stock. Palha isso, poderiam deixar o cara escolher, mas no fim deu tudo certo. Valeu!

Responder

Artigos recomendados