ASUS Zenfone 2 — "Camera falhou ao iniciar"

  • Respostas:20
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

03/05/2017, 23:52:05 via Web

Azus zenfone 2 - ze551ml
Pessoal, a 10 dias estou com esse problema. Camera não abre o aplicativo "Camera falhou ao iniciar".
limpei caches, desinstalei, tentei outros apps, resetei de fabrica, dei downgrade, dei dois upgrades e estou na versão WW-4.41.40.144 (Android M)... E NADA!.
Creio que não seja hardware.
Ah... a lanterna tb não funciona.
Vi um pessoal com problemas parecidos... alguem tem uma luz?

Juazin Gomes

Responder
  • Posts no fórum: 1

11/05/2017, 04:54:24 via Web

Estou com esse mesmo problema desde o fim do ano passado..Não tem jeito ja tentei de tudo. Entrei em contato com o suporte pelo site da Asus e pedem pra resetar o aparelho, mas não adianta, busco agora envia-lo a assistência é a ultima saida.

Responder
  • Posts no fórum: 3

17/05/2017, 05:53:37 via Web

Ola meninos, o meu tbm deu isso e pra piorar do dia 11 de maio pra cá a camera frontal parou de funcionar. Nao tenho mais opção de camera frontal no meu celular. O que eu faço ein?

Responder
  • Posts no fórum: 1

31/05/2017, 17:07:17 via Web

Meu telefone caiu e quebrou a tela, tive que trocar a tela e tal, porém a câmera voltou com essas mesmas mensagens, inclusive havia feito a atualização manual dele e estava tudo ok, não sei se isso interferiu em algo. Estava olhando algo sobre bootloader, mas não sei como fazer esse procedimento, alguém ajuda por favor

Responder
  • Posts no fórum: 1

28/08/2017, 20:04:21 via Web

Estou com o mesmo problema. Fiz a atualização pro android 6.0 e nada!
A camera e o led de notificação nao funcionam.
Fora que tive que desabilitar o led de notificação pois ficava travando.

Responder
  • Posts no fórum: 6

11/09/2017, 18:41:25 via Web

Cara,nao perca tempo. O da minha esposa foi 2x e na primeira trocaram a placa e na segunda trocaram o LCD e nada adiantou. Curioso que foi a primeira vez pra assistência só pra consertar o sensor de proximidade e luminosidade. Va atrás de seus diretos,aconselho Pequenas Causas,o Procon as vezes não ajuda em nada. No nosso caso em que esse problema é geral, aliás o mundo todo, o Juizado Civel é bem mais rapido e eficiente pra resolver . Boa sorte pra nós.

Responder
  • Posts no fórum: 1

07/02/2018, 20:16:36 via Web

Povo, desliguem o celular tirem a bateria e apertem a câmera trazeira, aperte pra afundar um pouco a câmera com cuidado para n estragar, faca isso algumas vezes ,aperte solte, aperte solte. Coloque a bateria e sejá feliz

Responder
  • Posts no fórum: 4

08/03/2018, 18:14:34 via Web

NAO E TODOS OS ZENFONES QUE SAI A BATERIA IGUAL O MEU E O 2 A BATERIA E ENBUTIDA

ALGUMA JA CONSEGUIU RESOLVER AE TO COM MESMO PROBLEMA

Responder
  • Posts no fórum: 1

02/06/2018, 18:05:02 via Web

Boa tarde a todos q estão com este problema em seus zenfones. Agr em 2018 o meu Zenfones 2 laser aconteceu o msm problema. Hj eu resolvi fazer uma limpeza interna nele ( no hardware) e tive a brilhante ideia de desconectar a câmera da da placa do celular. Deixei cerca de 5 minutos desconectado e depois assoprei tipo fita de video games antigos, depois q eu liguei o aparelho voltou a funcionar a câmera. Resumidamente o Problema de não funcionar é apenas SUJEIRA. SE VC TEM CONHECIMENTO EM DESMONTAGEM DE CELULAR TENTE ISSO E VEJA SE FUNCIONA. NO MEU CASO FUNCIONOU. Boa sorte a vcs!

Responder
  • Posts no fórum: 1

31/08/2018, 04:58:00 via Web

Câmera falha ao iniciar, já reiniciei, voltei as configurações de fábrica, desinstalei e instalei, problema persiste, como solucionar??? Alguém sabe?

Responder
  • Posts no fórum: 1

14/09/2018, 20:09:11 via Web

Galera, fiz alguns procedimentos q funcionaram PARA MIM .
Cliquei e segurei o icone da camera e em seguida entrei em informações, forcei a parada, em seguida fui em armazenamento e limpei dados e cache...
em seguida voltei para a tela home do cel...segurei o botão de desligar ate q a tela de opções de desligar apareceu...segurei a opção desligar por alguns segundos e assim ativei o modo de segurança e o cel foi ligado em modo de segurança...
Ao ligar, entrei na camera e para minha surpresa funcionou normalmente...bati algumas fotos com ela....ajustei foco...entrei no album de fotos pela camera....como se estivesse de fato usando mesmo a camera.
Depois eu saí da camera...desliguei o cel e liguei novamente para q ele iniciasse em modo normal...entrei na camera de novo e está funcionando até agora.
Lembrando novamente que este foi um metodo que para mim funcionou.
Grande abraço a todos.

Sara Cavazotti

Responder
  • Posts no fórum: 1

09/10/2018, 18:49:28 via Web

É só desabilitar camera ir na playstore habilitar novamente, ou baixar outro app de camera e abri-lo e depois ativar o app de fabrica!

Responder

Artigos recomendados